Amplificador 20W Clase A - SiliconChip

#81
Distinguido elmuchacho, haz éste amplificador que es, no el Rolls Royce, si no el Pagani ( que es paisano tuyo ) del foro. Como bien comentas, no te compliques la vida, si los creadores lo alimentan así, adelante ¡¡¡. Ya nos cuentas como te va.
Un saludo.
 
#83
Hola Juanma,se puede armar con la pareja 2sa1943-2sa5200?? .Saludos y gracias
Me auto-asisto,y les cometo a todos que sin funciona con la pareja 2sa1943-2sc5200.
Tal cual lo comentado aquií, tiene un sonido INCREÍBLE de primera.Primera experiencia y me gusta mucho .
Calienta como una estufa ,no quiero pensar lo que será de éste en el verano tucumano ,cuando la temperatura alcance los 36°.ja.Tengo que conseguir unos buenos dispadores para tanta energia tirada a la atmósfera.Me funcionó al primer intento,asi que disfrutando del sonido ClassA puro.Sorprende lo plano que es y nada de ruido en los parlantes.Escucho un bajo profundo y extendido.Nosé aún si lo demas amplificadores diy que armé, lo alacanza en calidad.Saludos
 
Última edición:
#84
Hola, encontré mas información de este amplificador y tuve que comprimirlo en varias partes para poder subirlo. Espero que les sirva.
 

Adjuntos

#89
Hola Rulfo .Estuve mirando la foto de tu placa terminada y observo te falta asociar termicamente los BD 139 y los TR de entrada ..Están separados !!.Saludos ,Lindo trabajo!!!

Muy buenas, aun no lo he probado, el par diferencial estan apareados y tengo que unirlos termicamente que si no me equivoco seria Q1 y Q2, y los BD 139 estaba en duda de si unirlos o no, ya que si no me equivoco al unirlos entrarian en contacto ambos colectores y en el esquema no figura de esa manera, ¿o seria unirlos con una mica entremedio para que solo queden unidos termicamente?


Gracias y Saludos.
------- Mensaje actualizado: -------

Si , y además de eso , no son demasiado chicos esos disipadores ?
si, se quedaran pequeños, la idea era utilizarlos en la pruebas con unos ventiladores soplando y ya buscarles uno de un tamaño que les venga bien.

Gracias y Saludos.
 

Adjuntos

#95
siii, ya tengo alguno que otro del foro de clase A montado y se lo que me espera, me quede muy corto con los disipadores, incluso para ser probado, Gracias!!!
 
#96
Muy buenas, habría algún problema en colocarle una cables entre los transistores de salida y la placa?? La idea es si despues de probarlo y todo funciona correctamente meter las dos etapas en esta caja con el disipador que se ve en las imágenes, abrirle unos boquetes a dicha caja para que los transistores queden atornillados al disipador en el interior de la caja.
Gracias y Saludos.
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
#97
Muy buenas, habría algún problema en colocarle una cables entre los transistores de salida y la placa?? La idea es si despues de probarlo y todo funciona correctamente meter las dos etapas en esta caja con el disipador que se ve en las imágenes, abrirle unos boquetes a dicha caja para que los transistores queden atornillados al disipador en el interior de la caja.
Tenés que girar el disipador en 90º por que con las aletas acostadas estas evitando la convección natural... y aunque tengas el ventilador, todo ayuda a enfriar.
 

Dr. Zoidberg

Well-known-Papá Pitufo
#99
y el tema de colocarle una cables a los transistores de potencia, puede haber problemas?
Depende de la longitud y grosor del cable, y también por donde pasen los cables y varias cosas mas.
  • Como para empezar, los cables tienen que soportar con creces la elevada corriente estática del amplificador clase A --> deben ser gordos y cortos.
  • Para seguir, no deben pasar cerca de fuentes de radiación electromagnética (en especial la base) para no meter ruido --> lejos de los trafos.. o al menos por el costado de la las "patas" del trafo si es que este tiene pantalla electrostática (el cinturón externo de cobre).
  • Con la corriente que circula por ahí, mas bien que pasen lejos de etapas sensibles, como por ejemplo la entrada de audio o preamplificador.
Y varias otras cosas, pero con eso ya podrías empezar a zafar de los problemas.
 
Depende de la longitud y grosor del cable, y también por donde pasen los cables y varias cosas mas.
  • Como para empezar, los cables tienen que soportar con creces la elevada corriente estática del amplificador clase A --> deben ser gordos y cortos.
  • Para seguir, no deben pasar cerca de fuentes de radiación electromagnética (en especial la base) para no meter ruido --> lejos de los trafos.. o al menos por el costado de la las "patas" del trafo si es que este tiene pantalla electrostática (el cinturón externo de cobre).
  • Con la corriente que circula por ahí, mas bien que pasen lejos de etapas sensibles, como por ejemplo la entrada de audio o preamplificador.
Y varias otras cosas, pero con eso ya podrías empezar a zafar de los problemas.
en este caso el transformador no va este caja, por ahy no hay problema, que no pase cerca de la entrada de audio lo tengo en cuenta, y el tema del cable pensaba utilizar 1mm de grosor, y no creo que pase de los 10 cm.
gracias.
 

Temas similares

Arriba