Amplificador 20W Clase A - SiliconChip

Buenas, primeras pruebas con muy buenas sensaciones.
Transformador 15-0-15 ac
Bias: por el momento en unos 75mv, lo subiré a unos 100mv para que ande sobre 1 amperiO, tensión de offset en unos 5 mv, bien calentito como era de esperar, lo que se me olvido por completo fue conectar el gnd en el amplificador y aun asi estubo funcionado unos 10minutos sin problemas:unsure:, gracias y saludos.
 

Adjuntos

Buenas, primeras pruebas con muy buenas sensaciones.
Transformador 15-0-15 ac
Bias: por el momento en unos 75mv, lo subiré a unos 100mv para que ande sobre 1 amperiO, tensión de offset en unos 5 mv, bien calentito como era de esperar, lo que se me olvido por completo fue conectar el gnd en el amplificador y aun asi estubo funcionado unos 10minutos sin problemas:unsure:, gracias y saludos.

Después de tenerlo unos 25 minutos funcionado, se estabiliza en unos 47grados y lo que me resulta extraño es que el el valor del bias se encuentra inicialmente en unos 110mV y cuando llega alcanzar dicha temperatura llega a bajar el valor de bias hasta los 62mV, no se si es algo normal, o sería conveniente subir el valor para que no llegue a bajar tanto.
¿Que me recomiendan??
Gracias
 
Atención a todos los de este hilo y ya trataré de ubicar esta info en otro hilo más abierto a todos nuestros foristas: Tratando de obtener el artículo original del amplificador tratado aquí y, en especial la revista que lo contiene, me he dado cuenta que ésta se encuentra junto a otras, incluida en la siguiente página; www.diagram.com.ua/english/ que a la vez alberga una enorme colección de diagramas y manuales de servicio que podrían ser de utilidad a nuestros miembros.

Saludos y disfrútenlo...
 
Buenas, despues de haber montado una segunda placa he tenido un problema del que no tenia manera de solucionar, al darle tension al amplificador la bombilla en serie utilizada de 100w se me encendia a tope, habia momentos que si se quedaba levemente encendida y con un bias regulado sobre 1 amperio (unos 100mV) pero con una salida de osffet de unos 200mv estando apareados tanto Q1 y Q2 como Q3 y Q4, desmonte los transistores de potencia 2sc5200 y 2sa1943, los bd139 y el bd 140, todo probado y en correcto estado y aun asi lo cambie, lo que no me cuadraba era la tension elevada de osffet, y sabiendo que en la otra placa que tengo montada ronda los 0mV he cambiado Q1 y Q2 , Q3 yQ4 y por el momento no ha vuelto n ha dar problemas y el osffet ahora ronda los 0mV, lo unico que se me ocurre es que al doblar dichos transitores para unirlos termicamente alguna de la patas se dañara y no hiciera buen contacto, lo digo para que lo puedan tener en cuenta...
Saludos.
------- Mensaje actualizado: -------

 

Adjuntos

Última edición:
Hiciste el apareado del par diferencial? deben estar apareados dentro de un 10%.
Si hay mucha diferencia habra offset elevado e incluso un consumo elevado
Cuanto más parecidos en ganancia mejor.
 
Si lo había realizado, y ahora al colocar los nuevos transistores lo he vuelto ha realizar, los bc546 con una ganancia de 375 y los sa970 con 275, el tema es que no ha vuelto a dar problemas, ya me tiene con la mosca detrás de la oreja, seguiré probándolo, por eso pienso que el problema puede ser el que he mencionado.
Gracias
 
Hiciste el apareado del par diferencial? deben estar apareados dentro de un 10%.
Si hay mucha diferencia habra offset elevado e incluso un consumo elevado
Cuanto más parecidos en ganancia mejor.

Si lo había realizado, y ahora al colocar los nuevos transistores lo he vuelto ha realizar, los bc546 con una ganancia de 375 y los sa970 con 275, el tema es que no ha vuelto a dar problemas, ya me tiene con la mosca detrás de la oreja, seguiré probándolo, por eso pienso que el problema puede ser el que he mencionado.
Gracias
Amigo rulfo, entre 375 y 275 hay un diferencia de -27%. Panda te pidió un apareo con precisión de 10%. estás a más del doble y, si lo tomaras como a mi me lo contaron - no más de 2% - imagínate...

Los pares equilibrados que se ofrecen en el mercado - si es que los consigues - cuestan dinero parejo y vienen equilibrados en TODOS los parámetros de los componentes, con precisión de +/- 2%. Imagínate la dificultad de ensamblar pares así y no te quiero contar cuando se trata de tripletas.
Fui encargado de parear y comprobar parejas de TRs que utilizabamos en fuentes conmutadas que, aún si fueron adquiridos "Pareados" presentaban diferencias importantes.

Si uno de los TR presenta ganacia de 375, el otro no debería pasar de +412.5 y/o -337.5
Si el TR fuera de ganacia 275, el otro debería estar entre 302.5 y 247.5
Esto, según las indicaciones de Panda. Según mi criterio es una diferencia muy grande.

Trata de mejorar eso que no es nada fácil.
 
10% como máximo cuanto más parejo sea mejor.
Fabricamos durante muchos años muchísmos amplificadores, para la mayoría de los esquemas con hasta un 10% funcionaban perfecto, tambien contabamos con resistencias Iskra que aunque marcadas al 5% su valor estaba dentro de un 2% real, era fácil conseguir transistores con excelentes carácteristicas como los eran los BC559 o BC549 marcas Philips o Siemens que tenian una ganancia enorme y muy parejitos incluso los 2N5401 y los 2N5551 de Firchild que también eran de excelente factura, entonces todo es más fácil
Cuanto más parejo mejor
 
Buenas
Lo que me refiero es que los dos bc 546 están apareados entre ellos dos cada uno con una ganancia de 375 y los dos sa970 están apareados entre ellos dos con una ganancia de cada uno de 275, los tengo unido térmicamente los dosbc546 por un lado y los dos sa970 por otro lado, que es necesario que los cuatro estén apareados?
Me imagino que no ya que sa970 tienen jan ganancia inferior.
Gracias
------- Mensaje actualizado: -------

 

Adjuntos

Creo que cuando comentas " lo unico que se me ocurre es que al doblar dichos transitores para unirlos termicamente alguna de la patas se dañara y no hiciera buen contacto, lo digo para que lo puedan tener en cuenta..." estás dando en el clavo, ya está solucionado y los transistores bien apareados, cada pareja que forme el par diferencial, no los 4...….. seguramente al forzarlos para acoplarlos térmicamente, o has dañado una pata o una soldadura.... en todo caso ya es historia. Enhorabuena y a disfrutarlo.
Un saludo-
 
Lo que estoy pensando en hacer una Pequeña inversión a largo plazo y pillarme dos transformadores toroidales cada uno de 5,3A para montar uno para cada placa, estos disipadores son de 75x160x40 pillarme otros dos de 100x200x40, y así evitar la refrigeracion forzada, y montarle un gabinete de madera con un buen acabado, estamos hablando de un dinero, pienso que este amplificador es de lo mejor en clase A que hay en el foro y se lo merece. Saludos
 
Me interesa este proyecto, no entiendo mucho de amplificadores todavía, pero me gusta la música y mi idea es usarlo como potencia para una guitarra y usarlo junto con algun pre valvular, ya sea de sonido limpio, o high gain. Mi pregunta es como se controla el volumen en un equipo de estos, porque no tiene un master como la mayoría de valvulares. Entonces debería controlar el volumen desde los pre?

Otra duda, la bobina de 6.8uH a la salida, según leí trabaja junto con la resistencia y la función es que no molesten las señales de RF, o algo así. Se supone que esta bobina la tengo que hacer yo, a mano, con nucleo de aire? De ser así, tiene que ser precisamente 6.8uH, o puede ser un valor cercano?

Saludos
 

Fogonazo

Exorcista & Moderador eventual
. . . Otra duda, la bobina de 6.8uH a la salida, según leí trabaja junto con la resistencia y la función es que no molesten las señales de RF, o algo así. Se supone que esta bobina la tengo que hacer yo, a mano, con nucleo de aire? De ser así, tiene que ser precisamente 6.8uH, o puede ser un valor cercano?

Saludos
Esa bobina la realizas sobre la resistencia de 6.8Ω 1W bobinando unas 12 vueltas de alambre esmaltado de 1mm^2 de sección o algo mas.
 

Temas similares


Arriba