Amplificador 400W Melody, alguien lo armó?

se me recalienta una resistencia de 390 ohmios.................y no me da audio a la salida.............los transistores se me quemaron..................que puedo hacer para que ya me funcione.......

yo hice el amplificador como el de las imágenes de TUVOLEV y no me funcionaaaa................ayudenme en eso..........ya se me quemo un juego de transistores...................y una resistencia de 390 ohmios se me recalienta................qUE hago??????
 
Última edición por un moderador:
se me recalienta una resistencia de 390 ohmios.................y no me da audio a la salida.............los transistores se me quemaron..................que puedo hacer para que ya me funcione.......
Que PCB usaste?
Fotos del montaje
Transistores que utilizaste
¿Colocaste algún remplazo en los transistores?

Para las pruebas siempre debes de usar una lámpara serie... claro lo dice el tema https://www.forosdeelectronica.com/f31/puesta-marcha-ajustes-etapa-potencia-11722/

Saludos!
 
Te has fijado en poner bien las patas de los transistores en sus posiciones correctas, tienes algún cortocircuito y lo más importante has hecho el ajuste de Bias??

Saludos
 
Stalwin dijo:
yo hice el amplificador como el de las imágenes de TUVOLEV y no me funcionaaaa................ayudenme en eso..........ya se me quemo un juego de transistores...................y una resistencia de 390 ohmios se me recalienta................q hago??????
Bueno amigo seria mejor pusieras fotos de tu ensamblaje para asi poder ver y acosejarte, lado cobre y dos o tres de lado de componentes, trata que sean lo mas nitidas posibles y veras que mas de uno te dara una o dos manos al respecto. Como anècdota propia te cuento que mi primer amplificador no funcionaba, revise, lo volvi a revisar, lo megarevise, ultrareviseeeee y nada, cuando al final mi error no estaba en la placa del amplificador sino en la fuente... jeje. Esa experiencia me hizo que conociera al reves y derecho el circuito electronico, reemplazos de componentes y hasta saber sobre transistores falsificados. Saludos Friends.
 

Fogonazo

Exorcista & Moderador eventual
ok entonces este amplificador si funciona perfectamente lo armare en un modo super compacto y lo posteare ok..!
Aquí tienes la opinion del colega Tupolev
Este amplificador lo monté hace 2 años, en las 2 versiones 200 y 400 w. Funciona muy bién los dos, pero con el de 400 as de tener los MJ15003/15004 originales, por que si no se estropearán, debido a los 140 v que circulan por ellos (a mi me pasó en un canal que llevaba estos falsificados.Paso el enlace a la pagina donde los puse y con otro Nik.
http://www.diyaudio.com/forums/showthread.php?s=&postid=1056829#post1056829
Saludos
Por aquí tienes el diseño del PCB
https://www.forosdeelectronica.com/f31/melody-power-amplifier-70933/

Si bien el diseño funciona y se encuentra bien documentado, NO es un buen "Primer" proyecto, requiere experiencia previa en armado, ¿ La tienes ?
 




lo diseñe para usarlo con 2sc5200 y complemento... los arme en fibra y tengo u pequeño problema a veces se calientan los tr de potencia pero a veces no? [reposo]... supongo a de ser por las bias pero no puedo calibrarlas cuando mido el voltaje de caida en la resistencia a +-50 volt mide 42mV con resistencias de 0.33ohm cuando muevo el trimpot no varia para nada... como puedo hacer ... subire una foto aunque no encuentro ninguna falla ...




cuanto deberia de medir entre el emisor y colector de el tr del bias mas o menos ? con la entrada enviada a tierra ... otra duda es si el bias se prueba con carga o sin carga? la salida de mi ampli tiene 75mV sin carga... bueno espero respuestas y muchas gracias.!



se me recalienta una resistencia de 390 ohmios.................y no me da audio a la salida.............los transistores se me quemaron..................que puedo hacer para que ya me funcione.......

yo hice el amplificador como el de las imágenes de TUVOLEV y no me funcionaaaa................ayudenme en eso..........ya se me quemo un juego de transistores...................y una resistencia de 390 ohmios se me recalienta................qUE hago??????
a mi me paso lo mismo lo que hice fue verificar la parte de los transistores mas pequeños...!:)



fogonazo:

Si tengo la experiencia elaborando amplificadores ;cuando estaba en cuarto de secundaria arme uno de 100W; despues el año pasado arme otro de 400W estereo ahora quiero 800W al menos algo asi, aunque estoy usando 5200 y olo +-50 volt pero al menos obtener una buena potencia..:)
 
Última edición:
aun no lo termino me falta la calbracion espero hasta ahora la respuesta de quien me ayude con el tema de las bias... por que de sonar suena pero calienta..
 
Que tal la calidad e sonido hay distorcion:D
Te felicito sektor8, muy buen pcb..!!! Serías tan amable de postearlo?

Tené cuidado con las falsificaciones.... Yo me cansé de tirar dinero sin saber cuál era el problema, hasta que leí el post de "transistores falsificados".
También puede ser que no hayas puesto el tr de bias junto con los de potencia (en el mismo disipador).

Saludos.....:)
 
si lo lei fogonazo pero como te digo aun no logro; cuando ajusto el pot no varia la corriente en la resistencia del colector... [revise los tr , el pot ...] siempre marca con respecto a la salida 42 mv y no varia pero si calientan mis tr de salida :unsure: no se que puede estar pasando... lei como 50 mil veces tu post y aun no encuentro la falla ese es en un canal dejame hasta el fin de semana para poder probar el otro lado del amplif....

psdtt en el mismo amplificador se encuentran los 2 canales por eso la placa es un tanto grande...

ok terminado el aplificador lo posteare; este proyecto incluye otra serie de amplificadores en la misma caja para un hometeather 5.1 si alguien tiene informacion de como hacer uno de como 20W y un subwoofer de 90W[subwoofer de carro] o al menos ideas... de como hacer uno contando que la tarjeta de audio de mi pc es una 5.1 osea no es que quiera sacar mas lineas a partir de un 3.1 o 2.1 sino con una tarjeta de audio que me entrega todas las salidas separadas hacer una serie de ampificadores...[potencia de home teather]
con un subwoofer de carro espero respuestas... gracias...!



Te felicito sektor8, muy buen pcb..!!! Serías tan amable de postearlo?

Tené cuidado con las falsificaciones.... Yo me cansé de tirar dinero sin saber cuál era el problema, hasta que leí el post de "transistores falsificados".
También puede ser que no hayas puesto el tr de bias junto con los de potencia (en el mismo disipador).

Saludos.....:)
lo ultimo es nesesario ponerlo ahi? a mi no me calienta ese tr... ni un poco pero = le pondre un disipador...
gracias.. lo posteare cuando lo termine...



espero notificias hasta el fin de semana ya que voy ha crear [bueno existe ... ] a copiar este efecto y lo posteare.... se llevaran una gran sorpresa.. :)http://www.futureprolighting.com.ar/sitio/product.php?id_product=76
 
Última edición:
Hola sektor8, justamente se ubica con los tr finales para regularle su corriente de reposo, no es para que no caliente él.

Saludos..
saludos... :)
disculpa no estendi a que te refireres? no nesesariamente tiene que ir ahi por que la diseñe en la placa desde ahi regula la corriente de reposo... a eso te referias? explicate...


saludos
 
saludos... :)
disculpa no estendi a que te refireres? no nesesariamente tiene que ir ahi por que la diseñe en la placa desde ahi regula la corriente de reposo... a eso te referias? explicate...


saludos

Hola sektor8, bonito diseña de PCB.
A lo que se refiere crazysound es: Que lo diseñes donde/como lo diseñes ese transistor (el de bias en ambos circuitos) tiene que estar en contacto con el radiador donde están colocados los de potencia que se corresponden con el, para recibir el calor de estos y hacer su función.
Si lo diseñaste lejos de donde debe estar, pones unos cables y lo colocas junto a ellos (los de potencia) donde mejor reciba el calor de estos, si no es asi, no hara su función de regular el bias.
Primero haz esto y te aseguras de que todo esta como debe, después si todo sigue igual busca el fallo que posiblemente tengas, pues debe regular sin recibir calor, aunque esta regulación no se corresponderá con lo que el circuito demanda.
Saludos
 
Hola sektor8, bonito diseña de PCB.
A lo que se refiere crazysound es: Que lo diseñes donde/como lo diseñes ese transistor (el de bias en ambos circuitos) tiene que estar en contacto con el radiador donde están colocados los de potencia que se corresponden con el, para recibir el calor de estos y hacer su función.
Si lo diseñaste lejos de donde debe estar, pones unos cables y lo colocas junto a ellos (los de potencia) donde mejor reciba el calor de estos, si no es asi, no hara su función de regular el bias.
Primero haz esto y te aseguras de que todo esta como debe, después si todo sigue igual busca el fallo que posiblemente tengas, pues debe regular sin recibir calor, aunque esta regulación no se corresponderá con lo que el circuito demanda.
Saludos
espera esto es cierto? funciona como un termistor? [es broma] ... no comprendo tiene que ver la temperatura? esa propiedad tiene el d 669? por lo que veo ese vias regula la corriente entre las bases de los tr ? no se como influye la temperatura?..por favor explicame...
saludos :) gracias por tu expresion de mis diseños proximamente subire mas.. proyectos... :)
 
Última edición:
Perdón pero mediste la corriente o el voltaje de reposo?


Otra cosa, tenia entendido que los tres diodos 1N4148 van en el disipador junto con los transistores de potencia. Pero ahora no se. Va el transistor del bias no mas?
 

Temas similares

Arriba