Amplificador Artekit A900 distorsiona y se enmudece al subir el volumen.

Buenas soy nuevo en el foro y tengo un problema con un antiguo amplificador a transistores Artekit A900 (ver foto adjunta con las características impresas en el gabinete) el cual llego a mis manos bastante "tocado" previamente y necesito algo de información puesto que no tengo mucha experiencia en este tipo de amplificadores. He leído en otros temas de este foro con relación a antiguos amplificadores de fabricación nacional pero necesito un poco de orientación con respecto a este equipo ya que al haber sido reparado antes hay algunos agregados y dudas que me surgen, principalmente por no contar con el circuito e info más precisa de este modelo en particular. La tensión de fuente es de +-30v. Al medir los componentes note un transistor de potencia TIP35C en semicorto y un TIP 41C con valores dudosos al medir sus terminales. Antes de cambiar estos componentes quisiera aprovechar esta ocasión para aprender un poco sobre este tipo de amplificadores y ver si las reparaciones y reformas hechas anteriormente son correctas y no afectan el arreglo a futuro y sobretodo porque al ver que estos equipos todavía son valorados al punto de merecer su reparación a pesar de los amplificadores modernos actuales, me hace responsable de darle una garantía al cliente que esté equipo realmente va a funcionar bien y le va a brindar gratos momentos todavía. Es más el equipo es para su hijo de 13 años. Por lo tanto las dudas son las siguientes:
1) Necesitaría si alguien tiene un diagrama aunque sea similar de la etapa preamplificadora que lleva dos operacionales TL072, un led verde y un preset entre otros componentes (disculpen mí ignorancia pero ¿ cuál sería la función del led verde y del preset?)También hay un conector blanco que no se su función.
2) En la etapa amplificadora figuran un par de transistores TIP 41C y un TIP42C. Como se puede apreciar en la foto de abajo no llevan ningún disipador. ¿Esto está bien?. También se puede apreciar (ver foto) que se ha cambiado una resistencia que se ha quemado por tres en serie que suman 48.7 Ohm. Al no saber el valor original no sé si es adecuado el valor de la reforma.
¿Los 2 transistores TIP 35C son originales o reemplazos equivalentes de los que lleva el equipo? Necesitaría el circuito original para chequear o la opinión de alguien con más experiencia que la mía en la reparación de estos amplificadores.
C) Los elementos que se notan agregados son:
- un ventilador para refrigerar que no sé si es adecuado o necesario de acuerdo al funcionamiento original, si afecta de alguna manera al consumo del ampli o no influye de manera considerable y
-una plaquetita agregada al potenciómetro de volumen de la entrada correspondiente a Cinta 1 que lleva un 4558C que según creo debe subir el volumen de esa entrada. ¿Esto puede perjudicar al amplificador si el nivel de entrada es muy alto? De acuerdo a lo que figura en el gabinete del equipo las entradas de Cinta 1 y 2 soportan 200mV. ¿Esto podría haber influenciado en la falla que trae el equipo y haber provocado el deterioro del transistor de salida?
D) El chico que va a usar el amplificador quiere utilizarlo con la computadora o el celular que tiene una salida estereo y el amplificador es mono.
-¿Tienen algún circuito sencillo que me recomienden para adaptar de estereo a mono?
- De acuerdo al valor de entrada de Cinta 1 y 2, (además de lo comentado en el punto C con respecto a la placa agregada en la entrada de Cinta 1) ¿debería usar esas entradas o adaptar o fabricar una entrada auxiliar para la entrada de audio de la computadora o celular?
También le habían agregado un par de fichas de salida para, calculo, agregarle más parlantes pero como venían todas desconectadas decidí dejarle la salida para cables y una salida para plug que me pidió el cliente. Las otras las saqué.
Desde ya muchas gracias y cualquier ayuda con respecto a las dudas que expresé serán muy valiosas. ¡Que Dios los bendiga!
 

Adjuntos

  • IMG_20210204_133216277.jpg
    IMG_20210204_133216277.jpg
    320.3 KB · Visitas: 41
  • IMG_20210203_131126740.jpg
    IMG_20210203_131126740.jpg
    287.6 KB · Visitas: 43
  • IMG_20210203_130654669.jpg
    IMG_20210203_130654669.jpg
    330 KB · Visitas: 44
  • Edited_20210204_163029.jpg
    Edited_20210204_163029.jpg
    399.4 KB · Visitas: 43
  • IMG_20210203_130952565.jpg
    IMG_20210203_130952565.jpg
    277.1 KB · Visitas: 43
  • IMG_20210204_162109461.jpg
    IMG_20210204_162109461.jpg
    409.9 KB · Visitas: 41
Buenas tardes amigo. Original de ese amplificador Artekit A900 creo no ha quedado nada mas que el gabinete. Las placas al menos la de potencia corresponden a la marca Altech industria argentina ( o vergüenza argentina). Por lo que veo en tu pregunta: Hasta el mas experimentado técnico le resultaría muy laborioso acomodar ese cablerío , medir componentes y volver a la vida a ese montón de plaquetas por lo que te recomendaría en primera instancia : identificar entradas/salidas/ alimentación de cada modulo y medir sus componentes e ir arrancando por etapas, tester en mano , manuales a disposición, buscar en este foro los temas relacionados a placas amplificador potencia Altech ind Arg. Y sino todo nuevo , hay forma que puedas reconstruir ese amplificador mas simplificado con circuitos disponibles en este foro( y reutilizando varios de los componentes que ya tienes) , por ej adjunto un diagrama de la Artekit original A680 idem A900 , básicamente es una etapa de potencia mono con control de graves y agudos, suficiente para que puedas darle vida a ese aparato , y claro todo depende de tus habilidades para la electrónica! Cordial saludo y suerte!
 

Adjuntos

  • Ampli Artekit 80W con tonos.pdf
    166.5 KB · Visitas: 79
Muchas gracias indemornin por tus consejos. Si es un ampli muy antiguo y con bastante metida de mano. Seguiré tu consejo y trataré de buscar info de la marca Altech y despejar algunas de las dudas expuestas y ver si se puede reparar o como decís armar otro tratando de utilizar los componentes. Igualmente te agradezco la atención y respuesta. Muchisimass gracias.
 
Hola,

No conozco ni este amplificador ni la marca ...
Al empezar una reparación/acondicionamiento de algún equipo antiguo me suelo hacer la pregunta (o se la hago al cliente): Cuanto vale este equipo ? Luego: cuanto voy a gastar en el arreglo ? (en tiempo y componentes) y otra pregunta: Vale la pena ?

Si vas adelante con el arreglo, un par de comentarios: Si es mono, es mono. Para estéreo hacen falta 2 canales...
Luego lo quieres lo más parecido al original (a veces tema sentimental) o adecuarlo a las necesidades actuales ? (compara precios)
Por lo que he visto en las fotos, como dice Indemornin, tienes mucho trabajo ! Que luego sirve para adquirir conocimiento y experiencia.

Suerte !
 
Arriba