Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs

Muy Buenas, sólo 4700uf por rama para mover 4 tda2050 me parece muy poco, no se de cuanto amperaje será el transformador que utilizas...
De hecho es bastante poco..
Por ejemplo, para el 2.1 que estoy desarrollando uso 3 TDA2050 que van a ser alimentados a +/-16v y la señal de entrada va a estar limitada para dar un total de 20w entre los 3. El filtrado es de 6600uf/rama y el rizado ronda el 8%..
Lo mejor es calcularlo todo. En tu caso 52000uF me parece algo más de lo necesario pero desde luego, es preferible eso antes que quedarse corto ;)
 
Bueno ,bobine yo mismo el trafo y el secundario lo hice con alambre numero 14 , es decir 1.63 mm de diametro que puede manejar 6 Amperios de forma constante y picos de hasta 8.3 amperios ( lo admito ,peque de sobredimensionamiento aca ,hubiera sido suficiente usar alambre 17 pero apenas se siente tibio luego de horas de uso).

Ya hago tambien calculos (aunque no lo crean)y el valor de 4700 uF por rama corresponde a un 7% de rizado ,valor considerado como BUENO ,a secas,si hubiera querido un valor MUY BUENO (4%) necesito 8 300 uF y hubiera podido bajar hasta 3 300 uF para un valor REGULAR (10%).

El valor que usas de 6 600 uF me parece totalmente aceptable y se lo he sugerido ya al amigo Rulfo: que use 3 de 2 200 uF y frito el pollo.
 
Última edición:
Colocar fotos y diagrama empleados en tu proyecto facilita poder ayudarte..

¿Con que voltaje lo estás alimentando?

¿Que corriente de reposo tienen tus amplificadores?
¿Son adecuados tus disipadores?

Saludos.
 
Una disculpa, me confundí con el título del post.

Nuevamente te recomiendo mostrar fotos de tu proyecto.
Hay tantas causas de tu problema que por lo menos con una imagen es más fácil ayudarte.


¿Que modelo son los integrados?
¿Verificaste que son originales?
¿Verficaste que tú PCB se realizó de forma correcta?
 
Una disculpa, me confundí con el título del post.

Nuevamente te recomiendo mostrar fotos de tu proyecto.
Hay tantas causas de tu problema que por lo menos con una imagen es más fácil ayudarte.


¿Que modelo son los integrados?
¿Verificaste que son originales?
¿Verficaste que tú PCB se realizó de forma correcta?

Son TDA2050
Si ya habia armado otro proyecto y funciono bien nada mas que necesitaba un poco mas de potencia por eso decidi usar en modo bridge, funciona lo unico que me saca que onda es que aun sin poner nada a tocar se calienta.

Dejo unas fotos no son las mejores soldaduras pero me fije que no chocaran entre sí
 

Adjuntos

Si después de seguir la recomendacion de Fogonazo y verificar que no tiene algún corto, si tienes la oportunidad reemplaza los integrados por otros que tengas la certeza que funcionan correctamente, para descartarlos del problema.
A lo largo del post veras que prácticamente todos los problemas similares al tuyo los causantes son los integrados los cuales o son falsos o defectuosos.

ST semiconductores (fabricante original del chip) hace un rato que descontinuo el chip, existen todavía pero son de otros fabricantes.
 

SKYFALL

Well-known-007
Antes de comprar otros TDA, saca los que tienes en la tarjeta en modo puente y los ensayas con el diagrama en modo simple, asi te das cuenta si funcionan o no, en lo posible para montarlos en puente que ambos integrados sean del mismo fabricante.
 
Si miras bien , uno es "split power supply" ( pag. 4 fuente partida ) y el otro es "single" ... conviene la split porque no tiene capacitor de salida .... Si no te queda otra , podes armarlo tambien .
 

DOSMETROS

High 2m Modereitor
El de la página 4 es para fuente doble y el de la 6 para fuente simple

********************************************************

Ups , hace rato tenía la página abierta y mirando el datashiit Antonio ;)
 
¿ Y que haría un Arduino en la fuente ? No entiendo :confused:

Podés pegar el link por favor !
Me parece que no nos estamos entendiendo, no se nada de fuentes, por eso pregunto aca.

podria alimentar con +12v y -12v de una fuente atx? (Sabiendo que no dara el mismo resultado pero aunquesea a ver si anda el circuito)


El C1 que es de 1uf en el esquema de fuente doble, puedo cambiarlo por un 2.2uf o uno de 100uf? cual iria mejor en caso de que pueda cambiarlo por eso? siempre manteniendo el circuito de la pagina4 de fuente doble.
 
Última edición:

Temas similares

Arriba