Amplificador bridge/simple con TDA2030/2040/2050/LM1875 + PCBs

Dr. Zoidberg

Well-known-Papá Pitufo
Esto va encerrado entre etiquetas [IRONÍA] texto [/IRONÍA] ???
Quiero creer que si... porque creo que se le van a cocinar un poco los 2040 a yopo1..
:LOL:
Tal cual :LOL: :LOL: :LOL:
El quería que alguien le dijera el tamaño en lugar de tomarse el trabajo de leerlo...y yo le dí un tamaño. Si se le prende fuego, el va a aprender por el camino difícil que las cosas hay que estudiarlas antes de preguntar tanto para no tener que trabajar.
 
Claro...
Para uno que tiene más experiencia, creo que no se va a poner a hacer cálculos para disipar un 2050 (tal vez si, que sería lo correcto)... Pero con el tiempo y experiencia se adquiere "ojo" y mas o menos, uno va viendo que podría servir...

Lo digo porque me pasó! Ya cociné un TDA2030... Me acuerdo estaba re chocho (contento). Le había puesto un disipador del tamaño de la placa (5x5cm) y andaba... Y lo dejé andando una tarde... jajaja!! Al piste!

Saludos!
 
hola miren ..estoy haciendo la fuente para el tda 2040 puentiado: valores ..(trafo 12/+12 5A) capacitores (4700uf 25v) bueno la duda que tengo esque cuando mido con el tester entre masa y el positivo del puente me mide 0v y cuando mido entre masa y negativo del puente mide 24 v esto esta bien ? o que puede estar pasando
http://www.lu3dy.org.ar/articulos/lw3dyl/ampli40w/imagen5.jpg este es el circuito de la fuente anda mas qUE con otros valores
 
Última edición por un moderador:
Tenés que invertir los cables. Era lógico. Te equivocaste de posición.
Antes que nada, hacé lo siguiente. Agarrá el transfo sin rectificador. Medí con el tester las salidas (son 3 cables), tenés que lograr medir 12V entre dos cables y 12V entre los otros, compartiendo el GND.
Recién después de haber identificado el punto común (masa, 0V) conectás el rectificador. Cuidado que si enviás 24V a los capacitores pueden explotar. OJO.

Podrías poner una foto de la placa y del transformador.

Saludos.
 
Hola que tal, estube leyendo el post pero es tan largo que a la mitad me canse asi que pregunto aunque no se si ya les ha pasado.
Hoy termine de armar el 2050 en modo puente, y funsiono de una pero cuando le doy mucho volumen de repente se le baja al minimo y se escucha un poco distorcionado, lo apago y cuando lo prendo funsiona perfectamente, sera la proteccion termica??
use este disipador con un cooler de pc, la fuente es de + - 24v regulada.

hay que aislar electricamente los integrados del disipador?

 
Parece ser alguna protección actuando.. Qué parlante estás usando? No bajes de 8[Ohm]...

No es necesario aislar si o si, pero tené en cuenta que si no aislás, tenés -Vs en el disipador así que asegurate que no toque el gabinete porque hacés un corto con Gnd.

Saludos
 
Ops... Nunca armé el 2050 en puente pero ya es hora... No puedo dar consejos sobre Bridge, no tengo experiencia...Si lo haría, sería para un ampli de guitarra eléctrica...Saludos..
 
Ahi lo hice andar, le baje el voltaje a 18v y usando un parlante de 8ohms no tube ningun problema, ahora me faltan algunos componentes para el otro canal y listo. Fue rapida la solucion pero seguro ayudara a otro con el mismo problema

Lindo proyecto y facil, gracias.
 
Tenés que invertir los cables. Era lógico. Te equivocaste de posición.
Antes que nada, hacé lo siguiente. Agarrá el transfo sin rectificador. Medí con el tester las salidas (son 3 cables), tenés que lograr medir 12V entre dos cables y 12V entre los otros, compartiendo el GND.
Recién después de haber identificado el punto común (masa, 0V) conectás el rectificador. Cuidado que si enviás 24V a los capacitores pueden explotar. OJO.

Podrías poner una foto de la placa y del transformador.

Saludos.
hola mira ya los tengo identificados alos cables el del medio es 0v mira subo las fotos de la protoboard con el montaje nada mas qUE no esta conectado el trafo pero va en las dos patas del medio del puente y en las patas del costado sale los cables del vs+ y vs- que van alos capacitores si ves algun error diganme
 
Última edición por un moderador:
Bueno, termine lo que seria el pcb del amplificar. yo quise hacer un amplificador estereo en puente con 4 Tda2050 todo en un mismo pcb, y le agregue los capacitores en paralelo a las resistencias de 680[Ohm].

Aca les adjunto el pdf con el pcb, me gustaria que lo vieran y me dijieran que opinan y que cosas piensan que hay que cambiar.


pd. el pdf no se ve muy bien los detalles, pero se logra apreciar.

muchas gracias.
 

Adjuntos

Última edición:
Ppaappoo:
No es necesario y es pérdida de tiempo que pruebes el circuito en Protoboard!! Es de lo más simple del mundo!!
Desarmé un ampli solo para mostrarte el puente rectificador, checa como es (a modo de ejemplo):









La placa (el PCB) está hecho a mano con rotulador Edding permanente. La hice medio apurado, no tenía mucho tiempo...
Pero la idea es ésta. Es de lo más simple y funciona de 10, cero ruidos y oscilaciones a la salida, con solo un capacitor cerámico de 100nF por rama.
Y los capacitores electrolíticos son dos de 4700uF y dos más de 2200uF, todos por 35V (para mayor seguridad).

Bueno, espero que te de alguna idea de como hacer el tuyo.
Una última aclaración (que es bastante obvia): La bornera triple (tres contactos) es la entrada, y en el centro va GND (tierra), a los costados respectivamente, +VCA y -VCA del transformador.
Las tres borneras dobles a la salida (seis contactos) son para dos positivos, dos negativos y dos tierras... es que no me quedaban borneras triples, y como éstas tienen encastre, puse tres de dos.

Saludos.
T10;)
 
Ppaappoo:
No es necesario y es pérdida de tiempo que pruebes el circuito en Protoboard!! Es de lo más simple del mundo!!

Igual yo no pregunte eso, jajaj. pero todo bien, tenes razon es mas facil hacer la pcb.

de lo que tengo una duda es de cual es el positivo de la salida y por que agregar el cap en paralelo con la resistencia de 680???


saludos
 
ppaappoo
el capacitor en paralelo a la R es para eliminar un zumbido que se segun LEOP4 asi lo soluciono.
Y con respecto a tu pregunta del positivo o negativo: es lo mismo cual elijas porque la salida es alterna, lo unico que si tenes pensado hacerlo estereo ( 2 placas) usa el mismo criterio para ambas. (corrijanme si estoy equivocado)
 
ppaappoo
el capacitor en paralelo a la R es para eliminar un zumbido que se segun LEOP4 asi lo soluciono.
Y con respecto a tu pregunta del positivo o negativo: es lo mismo cual elijas porque la salida es alterna, lo unico que si tenes pensado hacerlo estereo ( 2 placas) usa el mismo criterio para ambas. (corrijanme si estoy equivocado)
Sisi, es alterna pero los parlanten tienen una polaridad y esa tiene que ser la misma q la del ampli, porque si lo conectas al revez en lugar de que el cono haga el golpe hacia afuera lo hace hacia dentro.
 
creo que nadie lo ha mensionado en este thread aun, el TDA 2051 es compatible pin a pin y tiene mas potencia que el 2050 (no mucho mas, pero es algo). El datasheet esta incompleto ya que, aparentemente, tiene exactamente los mismos valores que el 2050.

Segun el datasheet el 2050 es de 32w mientras que el 2051 es de 40w.

Espero que les sirva el dato. ahora les dejo una preguntita que capas alguno me pueda contestar.

Como hago un pre con control de ganancia con un TL0XX ?

Yo quisiera agregarle control de ganancia a la etapa final de este circuito. Son 3 Pre que van a un cuarto, es para mexclar varios instrumentos. Si se pudieran poner controles de ganancia a cada entrada seria aun mejor.

Son 3 entradas para instrumentos y sus 3 salidas preamplificadas independientes, una salida mexclada y preamplificada y la misma entrada (la mezclada) se conecta a una potencia mono.

El circuito:


Desde ya muchas gracias.
 
Última edición:
creo que nadie lo ha mensionado en este thread aun, el TDA 2051 es compatible pin a pin y tiene mas potencia que el 2050 (no mucho mas, pero es algo). El datasheet esta incompleto ya que, aparentemente, tiene exactamente los mismos valores que el 2050.
No lo conocía. Ahora le pego una mirada a su datasheet.
Gracias.
Saludos.
T10
 
Bueno despues de tanto molestar aca en el foro porfin consegui que el amplificador andubiera anda todo bien solo tengo un problemita qUE cuando lo conecto se escucha un zumbido pero cuando por ejemplo lo conecto al mp3 deja de ahcer ese zumbido que puede ser?? (amplificador tda 2040 puentiado) la parte de rectificasion esta en una protoboard lo pongo porqUE capas que sea eso

Click acá
 
Última edición por un moderador:

Temas similares

Arriba