Amplificador Clase D 100w -800w (o más) con 2 mosfets + PCB + BONUS

#21
Hola a todos
realizado el constução este amplificador. pero cuando lo conecto genera un silbato en 12kHz ja verifiqui 100uH bobina L1 con esto. alguien me puede ayudar? suministro -0 60v - 60v los MOSFETs de salida son fríos y con el silbato se auvir el audio muy bajo gracias
la permeabilidad de la bobina entonces no es la correcta, verifica ese punto
 
#24
bueno aquí les dejo la parte del amplificador/protección/pre-amplificador/filtro pasa-bajos del diseño del AMPLIFICADOR DEFINITIVO por si le quieren hechar una ojeada, se abre con el Multisim 12 ;), su tuviera un error háganme saberlo saludos! :)
pd. si, los capacitores de corte de frecuencia en la salida después de la bobina de 100uH de valor 470uF SI están dispuestos de esa manera ( + - , + - , - + ), no es error ;).



aquí dejo el previo circuito de el AMPLIFICADOR DEFINITIVO, este fin de semana lo construyo (de hecho ya hoy comienzo), sin embargo, por el momento NADIE lo construya, es la versión CASI definitiva, lo subo para que vean como va quedando, saludos! n_n
PD. cuando este listo este, comenzaré con la construcción de uno de 3Kw para coche (necesitaran una o unas buenas baterías jajajajaa)
Que tal amigo alexcesarpalma:), seguramente el compañero crazysound te hace el comentario por tu mensaje,en el cual comentabas que nadie lo construyera:confused:....de ahi creo que ya no subiste ninguna otra version...
Saludos
 
Última edición:
#25
Que tal amigo alexcesarpalma:), seguramente el compañero crazysound te hace el comentario por tu mensaje,en el cual comentabas que nadie lo construyera:confused:....de ahi creo que ya no subiste ninguna otra version...
Saludos
he estado bastante ocupado por la universidad, no he tenido tiempo de terminar el circuito, será en un futuro, saludos
 

Temas similares

Arriba