Amplificador con TDA1562

Ampli,, terminadooo! del todoo... JEeee...

bueno, soy principiante en esto, recien estoy en 5to año...

es el primero q hago bien piola, con gabinete y toda la bola, jejeje

dejo aca las fotitos... porfa,, no se rian! Jee

si alguno me diera algun consejo lo agradeceria,,
 

Adjuntos

hola amigos, vengo siguiendo este hilo y ya he preguntado acerca de qe me convenia armar, me decidi y compre un Foxtex de diez pulgadas y arme el tda, qedo bastante bien, mañana subo fotos..el problema qe tube fue qe cuando lo probe en casa prendio de primera lo alimente con uan fuente de 12 V de no mas de 2.5 amperes, y con el celular como señal, sonoba muy bien pero algo no andaba bien, en otra prueba lo alimente con la misma fuente pero con la salida de la placa de video de la PC y ahi cambio todo, tenia mas fuerza mejor sonoridad pero llegaod un determinado momento del volumen se empezaba aencender el led al ritmo de la musica, su´puse qe era por la fuente, fui al auto, enchufe todo, y saqe los rca del estereo y a l apotencia, le daba un volumen alto al estereo, casi un 90 por ciento, y el led volvia a prenderse al ritmo de la musica, y no se scuchaba TAAAAAAn fuerte comoparando con la fuentesita de 2.5 amperes, puede ser qe la salida del estereo RCA sea muy debil como par aexitar el 1562? tendre qe poner algun Pre de por medio o alguna conexion? si me ayudan.. gracias..

Otra cosa, pollo se qe usas Foxtex, te felicito por tu proyecto, lo vi en youtube, y por eso compre este pero me parece qe me qede corto jejeje, es de 10 pulgadas 300Watts, eso dice la caja, y ademas qeria saber si me puedes pasar las medidas de tu caja de Diez porqe la qe me armaron suena muy mal, los graabes son "huecos" no vibra.. bueno amigos espero sus sugerencias mañana ponga las fotos
 
el parlante tiene q ser de 80w RMS minimo!


pero fijate,, por algunos dicen 100w rms, y tan solo tiran la mitad... Saludos



em... si al amplificador le tenes q poner un pre, busca en google, te recomiendo el TL072, el TL082, o un TDA1524, para usar como pre...


y.. a mi me pasa lo mismo, el amplificador necesita una corriente de 10A pico, osea... en frecuencias bajas, osea... para los graves... Y como te quedas corto de corriente se te prende el LED. Yo lo estoy alimentando con 4A de fuente,, y sigue prendiendo esa luz




Saludos
 
Yo muevo tranquilamente un woofer de 15 con el 1562, monté hoy uno , un 1562ST y lo alimento con un transformador de 10A y lo mueve bien al woofer, es muy importante una buena caja tambien.
 
hola lalex ese vumetro que pusiste hay es de 5 leds porque estoy buscando uno como loco con su pcb y todo confirmame esto, y si no tendrias el pcb gracias.
 
yo lo estoy alimentando con la bateria del auto, 65 A.. no creo qe sea por eso salvo qe m eeste limitnaod los cables qe le puse pero no creo.. giaul voy aprobar como me decis con un pre..aca esta el foxtex qe tengo http://oferta.deremate.com.ar/id=16533580_woofer-de-10-foxtex-nuevo-en-caja-acustica pero mi caja nada qe ver con esa jaja..alguan medida para armar?

aca estan las fotos qe prometi..al PCB lo hice yo.. tengo qe cambiarle el disipador porqe no tenia otro en el momenot para probarlo jaja

Gracias

P/D: perdonen la calidad de las fotos no tengo digital ops:
 

Adjuntos

leop4 dijo:
hola lalex ese vumetro que pusiste hay es de 5 leds porque estoy buscando uno como loco con su pcb y todo confirmame esto, y si no tendrias el pcb gracias.
el q yo tengo es un raro, q tenia en mi casa ya armadito, esta hecho solo con un bc337, un par de resistencias y capacitores... nada mas



si buscas un vumetro de 5leds aca tenes uno

http://www.pablin.com.ar/electron/circuito/audio/vumetro/index.htm

busca información sobre el integrado y seguro vas a encontrar el pcb



Una pregunta, para q sirven los 3 capacitores y los 2 diodos q agregaron a la placa?
 
hola que tal? soy nuevo en la pagina. estuve leyendo muchos post, hasta del año pasado, todo porque estaba probando con el tda1562q para hacerme un amplificador. mas que nada como para la compu..
lo arme en un protoboard, lo arme joya.. lo conecto a una funete de pc.
el tema es que cuando lo conecto a la pc, pongo musica, y lo regulo con el volumen de windows. hasta mitad de volumen anda barbaro. pero cuando lo paso de esa mitad de volumen, se corta el sonido. y para poder hacerlo funcionar otra vez lo tego que apagar y volverlo a prender despues de un rato largo.
queria saber si a lo sque lo armaron y dicen que anda bien, como hicieron? si les pasa esto y porque puede ser que pase, como se soluciona?
muchas gracias desde ya y suerte a todos.

sebastian
 
Hola saquino82, bienvenido al foro, le colocaste un buen disipador al TDA? Por lo q comentás podría ser q se proteje el integrado por alta temperatura.

Otra cosa, estos circuitos consumen demasiada corriente como para armarlos en protoboard, no lo recomiendo. Armate el pcb q está super probado ya.

Saludos
 
ok muchas gracias.. voy a hacer asi ya lo pruebo a full para ver comofunciona..
y te cuento que le puse uno de los disipadores que tienen las fuentes de pc, porque tenia una quemado y empece a sacar componentes. asique use esa.
y mientras andaba la iba tocando y mismos cuando se cortaba.
y la verdad que estaba bien fria..
pero quizas sea porque esta en protoboard y no llega a pasar bien la cantidad de corriente que necesita.. sera asi?
y otra pregunta. es recomengable una fuente de pc. o hay algo mas sencillo para armar y que le de mejor rendimiento.. quizas algo mas chico como para poder meterlo en una caja chica como para conectar a la pc? o bien hacerle las conexiones para ponerle un cable usb y mandarlo a algun puerto de la pc.?
muchas gracias mnicolau
 
Mejor que una fuente de pc es una bateria de auto si usas un transformador tendria que ser bastante grande para dar 10A, el puerto usb directamente no te sirve como alimentacion hasta podrias quemar el mother alimentandolo de ahi.
 
saquino82 dijo:
ok muchas gracias.. voy a hacer asi ya lo pruebo a full para ver comofunciona..
y te cuento que le puse uno de los disipadores que tienen las fuentes de pc, porque tenia una quemado y empece a sacar componentes. asique use esa.
y mientras andaba la iba tocando y mismos cuando se cortaba.
y la verdad que estaba bien fria..
pero quizas sea porque esta en protoboard y no llega a pasar bien la cantidad de corriente que necesita.. sera asi?
y otra pregunta. es recomengable una fuente de pc. o hay algo mas sencillo para armar y que le de mejor rendimiento.. quizas algo mas chico como para poder meterlo en una caja chica como para conectar a la pc? o bien hacerle las conexiones para ponerle un cable usb y mandarlo a algun puerto de la pc.?
muchas gracias mnicolau
De nada saquino, mirá los disipadores de fuentes de pc le quedan chico a este TDA, ponele uno de procesador de pc si tenés.
La alimentación de este integrado es todo un tema, la fuente de pc sirve pero no es lo ideal, vas a desaprovechar mucho el integrado, ya lo he comprobado. Está pensado para el auto donde la tensión sube a unos 14[V] con el motor encendido y la corriente no es un problema teniendo la batería. Comprar un transformador para mí no se justifica, debe ser de 12[V] y 6[A] por lo menos, el cual es muy costoso, pesado y ocupa mucho espacio, y sólo te sirve para alimentar uno de estos 1562, no es lo q vos querés.
La solución podría ser una fuente conmutada pero todavía no encuentro una de estas características.
Asi q lo único q te queda es alimentar con una fuente de pc y ver si te es suficiente la potencia q le sacás (a mi me desilusionó y eso q usaba una fuente vitsuba, q si bien no es ni cerca lo mejor q hay, tampoco es de las peores marcas).
Sino te queda tirarte por otros integrados de audio.

Saludos
 
Pacolapolla dijo:
Claro , pero que otros integrados hay que respondan tan bien en grabes como el 1562?
Hola pacolapolla, al contrario, uno de los puntos débiles del 1562 es la baja respuesta en graves... se mejora con los caps adicionales en las lift supply, pero aumentan aún más el consumo.
 
saquino82 dijo:
y algun integrado como este. asi de facil de armar, que no lleve muchos mas componentes que este?
Ya q tenés los componentes te diría q armes este, la potencia q le vas a sacar con una fuente de pc es más q suficiente para una habitación. Si no te convence se lo colocás al auto, ahí le sacás toda la potencia, suena bien duro...

Saludos
 
hola muchachos como les va? que dia feo no? esta mas para dormir que para otra cosa..
bueno queria preguntar si alguno ya armo bien bien este amplificador.. yo queria saber que parlantes usaron. mi idea es usar unos chicos como para parlantes de escritoria. si saben de algunos como para recomendar. que sean medio pelo no quiero nada que sea muy caro.. es para probar..
y algun filtro. como para poner unos medios y tweeter.
desde ya muchas gracias.
 

Temas similares

Arriba