Amplificador con TDA1562

Buenas, quisiera hacerles una consulta, en el caso de montar dos (2) TDA1562Q en el mismo disipador, es necesario aislar con mica ambos CI del disipador??

Desde ya muchas gracias.. Saludos.
 
Buenas, quisiera hacerles una consulta, en el caso de montar dos (2) TDA1562Q en el mismo disipador, es necesario aislar con mica ambos CI del disipador??

Desde ya muchas gracias.. Saludos.
Hola, en realidad el en el disipador estaria unido a GND, (sin aislación), por lo tanto, sino aislas ambos disipadores de GND, no seria necesario 2 micas para los CI. La mica la usas para evitar un cortocircuito entre el disipador y algun componenete o cable sueltos. En mi opinion es buena opción no aislar los disipadores , si el circuito esta bien aislado y asi habría mayor cantidad de superficio con masa para eliminar posibles ruidos. Si alguien cree lo contrario, espero sus opiniones.
 
Hola, en realidad el en el disipador estaria unido a GND, (sin aislación), por lo tanto, sino aislas ambos disipadores de GND, no seria necesario 2 micas para los CI. La mica la usas para evitar un cortocircuito entre el disipador y algun componenete o cable sueltos. En mi opinion es buena opción no aislar los disipadores , si el circuito esta bien aislado y asi habría mayor cantidad de superficio con masa para eliminar posibles ruidos. Si alguien cree lo contrario, espero sus opiniones.
La cuestion es que tengo 2 CI, y un (1) disipador, quiero montar ambos CI en dicho disipador.
Midiendo con el tester la parte de atras del CI no marca 0 Ohm con respecto a GND, marca 39 Ohm, desconozco por que pasa esto, pero he tenido problemas de ruido (feos) al no aislar el CI del disipador.

Gracias por la ayuda, procedere a aislar ambos CI, luego pondre fotos..
 
La cuestion es que tengo 2 CI, y un (1) disipador, quiero montar ambos CI en dicho disipador.
Midiendo con el tester la parte de atras del CI no marca 0 Ohm con respecto a GND, marca 39 Ohm, desconozco por que pasa esto, pero he tenido problemas de ruido (feos) al no aislar el CI del disipador.

Gracias por la ayuda, procedere a aislar ambos CI, luego pondre fotos..
Hola, la verdad hice el comentario sin saber si realmente el pind de GND esta conectado al encapsulado metalico.. hice unas mediciones y realmente no esta conectado internamente... Ahora si te recomiendo aislar los 2 IC, ya que puede producir problemas y hasta dañar ambos IC. Saludos, luego contanos tu experiencia con el circuito.
Recomiendo alimentarlo con una fuente por encima de 12 volt, muy buena corriente y ante fallas agregar capacitores en la entrada de tension para estabilizarlo...
 
Una pregunta, bastante loca.

Para una fuente de audio, al rectificar, luego se la FILTRA con capacitores electrolíticos.
Para una batería de auto: Hace falta ese FILTRADO? como se coloca? Y como se calcula?
 
Una pregunta, bastante loca.

Para una fuente de audio, al rectificar, luego se la FILTRA con capacitores electrolíticos.
Para una batería de auto: Hace falta ese FILTRADO? como se coloca? Y como se calcula?
Hola, el filtrado que mensionas es el utilizado luego de rectificar, en una bateria de auto, no existe la necesidad de filtrar, debido que la misma ya es una fuente continua. Pero a mi parecer, lo ideal es colocar igualmente capacitores entre la entrada de VCC y GND, para refuerzos. En una etapa de filtrado de una fuente convensional el valor del capacitor empleado es de 2000 µf cada 1 Amper de consumo. para esta etapa de audio te recomendaría utilizar un capacitor de 4700 o 6800 µf para la alimentación y un capacitor cerámico de 100 nf (104) en paralelo para suprimir ruidos en la fuente. Saludos:D

german_chimy dijo:
Hola, el filtrado que mensionas es el utilizado luego de rectificar, en una bateria de auto, no existe la necesidad de filtrar, debido que la misma ya es una fuente continua. Pero a mi parecer, lo ideal es colocar igualmente capacitores entre la entrada de VCC y GND, para refuerzos. En una etapa de filtrado de una fuente convensional el valor del capacitor empleado es de 2000 µf cada 1 Amper de consumo. para esta etapa de audio te recomendaría utilizar un capacitor de 4700 o 6800 µf para la alimentación y un capacitor cerámico de 100 nf (104) en paralelo para suprimir ruidos en la fuente. Saludos:D
Perdon no es en la fuente es en la bateria...
 
Última edición:
Seguro que funciona ese esquema. Es el mismo del datasheet, como dice chacarock, pero mi duda es "para qué" querés usar ese diagrama, si ya en este mismo thread hay PCB de alta calidad y ya probados..

Saludos!!
 
Hola amigos!, despues de tanto tiempo usando este maravilloso amplificador me surgio una duda.

Es posible que armando 2 de estos amplis se puedan utilizar para mover un solo woofer de doble bobina de 140W rms ?

Si es asi seria espectacular. Muchas gracias a todos !!
 
Si, guille.. se habló de eso en paginas anteriores.. Siempre y cuando el imán no sea pesado. Por supuesto, la señal que entra y que sale de ambos amplificadores tiene que SER IGUAL. Porque las bobinas dobles funcionan asi: con 2 señales iguales.
Saludos.
 
Bueeeeeeeeeno.... no duro mucho la cosa, después de 2 semanitas de estar funcionando de la noche a la mañana quedo muerto... en una de las salidas no tengo NADA de audio ni ruido, completamente muerta, y en la otra tengo un ruido constante en la salida, sin importar si tengo conectado algo a la entrada o no, un clásico sonido de ruido...

Por donde empiezo a cambiar componentes? :) es normal que pasen estas cosas con este IC ?
 
see el chip tiene protección de cortos, pero se queman igual. Fijate si las resistencias y los cap. están todos bien.. primero fijate si sentis olor a componente quemado en la placa, pero es raro.. Lo que se estropea es el IC, en la mayoria de los casos..

saludos
 
tengo una consulta, en el diagrama qUE hizo mnicolau hay un transistor, para que esta? y porque en la placa de elektor hay 3 capacitores de 4700 y en la de m nicolau hay 5 grandes, despUÉS el led de 12v.. y la entrada remote, hay varias cosas qUe no entiendo... porque yo pensaba armar el circuito de elektor pero veo qUe el de mnicolau es distinto, por ende mejor??.. muchas gracias!!
 
Última edición por un moderador:
Me habia salteado algunas paginas gracias.

Yo lo voy a usar desde un mp3/mp4/celular por lo que deberia conectar la entrada REM directamente a 12vcc cierto??

Buen dia gente quisiera saber si el 1562 puedo usarlo tranqilamente con un divisor de freq pasivo, ya que armar uno activo es un poco mas complicado... bah no complicado sino mas caro y supongo qe uno pasivo que vendan en una casa de electronica va a andar bien, porque mi idea era armarlo estereo para el auto pero si uso 2 divisores de freq ya son 6 parlantes qe tengo qe meter adentro de un 128... como que mucho espacio no hay :p, asi que armando solo uno ya voy a tener un subwoofer un medio y un tweeter aunque estaria bueno poder conectar dos 6x9 si se puede...
gracias y espero su respuesta
 
Última edición por un moderador:
yo tengo dos 6x9 de 150W 4 ohm y andan muy bien con este amplificador. Para subwoofer no sé cómo te gusta a vos el sonido, pero si querés graves (o subgraves) muy marcados, que golpee, con este ampli vas a quedar medio corto, ya sabemos que para frecuencias bajas este integrado entrega solamente 22W. un parlante de 10 pulgadas liviano, o uno de 8 comun. No mas que eso.
Saludos!

PD. Una sugerencia (personal y subjetiva) para un sistema stereo, podés armar un amplificador con TDA7377 para los dos 6x9 y un subwoofer con este amplificador. Porque imaginate que con 3 TDA1562, vas a tener más de 15[A] de consumo, y en 2 horitas el fiat te va a quedar sin bata..


Feliz 2011!
 
Última edición:
estoy por comprar los componentes para armar el ampli y qUeria saber si la entrada remote la tengo qUe conectar a los 12 v para que funcione el ampli... porqUe yo voy a prender y apagar el ampli con una llave comun y la entrada de audio es desde un mp3, y tambien queria colocarle un crossover me gustaria que me recomendaran uno para este amplificador... asi qUe la entrada remote esta de mas para mi caso me parece. Gracias y espero su respuesta
 
Última edición por un moderador:
estoy por comprar los componentes para armar el ampli y qUeria saber si la entrada remote la tengo qUe conectar a los 12 v para que funcione el ampli... porqUe yo voy a prender y apagar el ampli con una llave comun y la entrada de audio es desde un mp3, y tambien queria colocarle un crossover me gustaria que me recomendaran uno para este amplificador... asi qUe la entrada remote esta de mas para mi caso me parece. Gracias y espero su respuesta
Si te interesa, mira mi PCB posteado mas arriba,ahy tenes 2 pines denominado s1 (si mal no recuerdo), conecta tu llave ahy mismo,con esto podras utilizar el amplificador en modo stand-by o encenderlo. Mientras la llave se encuentre abierta, el amplificador estará encendido, mientras se encuentre cerrada estará en Stand-by. Saludos y suerte, es un lindo proyecto, solo la gran desventaja en mi punto de vista, que ya no se consiguen facilmente los IC y son "sensibles".
 
Si te interesa, mira mi PCB posteado mas arriba,ahy tenes 2 pines denominado s1 (si mal no recuerdo), conecta tu llave ahy mismo,con esto podras utilizar el amplificador en modo stand-by o encenderlo. Mientras la llave se encuentre abierta, el amplificador estará encendido, mientras se encuentre cerrada estará en Stand-by. Saludos y suerte, es un lindo proyecto, solo la gran desventaja en mi punto de vista, que ya no se consiguen facilmente los IC y son "sensibles".

gracias pero lo bueno seria que quede apagado completamente el apli cortandole la alimentacion.. para qe no qede en stand by... porque consume algo. Lo que preguntaba yo era en el pcd de mnicolau que tiene los agregados de la nota de aplicacion la entrada remote es para conectarla al estereo y que se prenda cuando se prende el estereo si mal no recuero... pero yo lo voy a usar desde el celular asi que esa entrada no me sirve ami, hay forma de anularla o de dejarla funcionando de una?? y la llave la coloco directamente en la alimentacion para que corte todo. gracias
 
Arriba