Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

A mi también me "espantaron" así de entrada (el mismo moderador :LOL:) y supe entender la situación y aprendí un poco más. No viene mal una corrección...

Nunca escribí así con "q" o "ke" porque es un desastre usar esta costumbre. Ni siquiera en los mensajes de texto del celular.

Saludos!
Tavo10
 
Última edición:
hola a todos. resulta que termine de armar el "preamplificador simple". bueno... como siempre,, hay algun problema :LOL:. bueno conecto todo y mando audio. muevo el potenciometro y regula bien la ganancia en un canal. hasta ahi vamos bien. despues cambio el parlante de salida y lo pruebo al pre. nuevamente. NO HAY SONIDO.
bueno eso es lo que me paso :(. un canal suena perfecto se puede regular bien pero con el otro no hay caso.
cuando lo probe por primera vez pasaba lo mismo. me pongo a ver la plaqueta y estaba en corto una salida del pre de un canal seria. separo la pista y todo y digo " bueno eso debio ser el problema". pero parece que no.
yo no creo que se haya quemado el integrado.. me parece raro. algunas de mis conclusiones son:
1.algun integrado defectuoso
2.el potenciometro doble que esta regulando 1 solo como si fuera uno simple
3. nose jaja

bueno si se les cruza algo diganmelo, y tambien alguna forma de medir "continuidades" entre componentes y demas.


creo que no hace falta una foto de la plaqueta, ya que si me tiran unos datos me fijo

bueno saludos espero su ayuda :(

chicos disculpenme haberlos molestado. pude solucionar el problema!!!! :))))
era una de las tantas pistas que no hacian contacto jaja. igualmente muchas gracias. el pre funciona muy bien.
muchas gracias mariano por bancarme en todo jaja
saludos... en un rato posteo imagenes
 
Última edición:
voldemon Felicidades.

hola les cuento que ya he armado varios amplificadores para mis camaradas (amigos) con el tda7377. ahora que hice uno para mi y le agregue el presimple al subir al maximo volumen en ciertos momentos suena pausado como si le cortaran la coriente por un milisegundo (y con mucha distorcion) el transformador entrega 12VCC a 5A con el rectificado y filtrado me entrega casi 17VCD, alguien sabria que problema puede tener.

de antemano gracias.

un cordial saludo desde Queretaro.

perdon es Voldemot y de nuevo felicidades.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
gracias por el dato ezavalla y disculpa mi redaccion falta de costumbre, es por eso que trato de preguntar lo menos posible.

una consulta mas: lo recomendable seria el parche aumentar una resistencia como el pote es de 10k le podria poner una de 4k.

gracias por a tender a mi consulta y otra disculpa por la falta de acentos pero la maquina tiene tablero americano(que mal pretexto jeje).
 

Dr. Zoidberg

Well-known-Papá Pitufo
gracias por el dato ezavalla y disculpa mi redaccion falta de costumbre, es por eso que trato de preguntar lo menos posible.
Yo no te he criticado la redacción. Solo marqué las palabras importantes de tu relato

una consulta mas: lo recomendable seria el parche aumentar una resistencia como el pote es de 10k le podria poner una de 4k.
:eek: :eek: :eek: Queeee? No se de que estas hablando...
Lo que dice ahí es que con 17V de alimentación y ganacia de 20 no podés pasar de 850mV pico-a-pico (mas real es algo de 750mV) Si te pasás de ahí va a distorsionar MAL...

gracias por a tender a mi consulta y otra disculpa por la falta de acentos pero la maquina tiene tablero americano(que mal pretexto jeje).
La mía también lo tiene y no por eso me faltan...
 
Buenas ¿como estan!?

Escribía para comentar que ya terminé el amplificador. Por lo menos la etapa amplificadora (TDA7377) ya está armada y funcionando, ahora me falta hacer el preamplificador. Por cuestiones de gustos (y consejos) no voy a armar el TDA1524, mejor le voy a poner un pre mas clásico. Pensaba en el que lleva dos TL071 (o TL081) o si no, un pre a transistores, tipo el de TUPOLEV, pero ahí ya se extiende la cosa, es bastante más complicado...

Bueno gente, sin dar mas vueltas, yo se que a ustedes les gustan las fotos. Ahí vamos...



En esta se ve bien la placa. Ahí quedaron unos espacios vacíos porque me faltan comprar tres borneras; la de las entradas (in) y la del switch.
Y por supuesto no podía faltar la firma "tavo" :LOL:



Acá se ve bien la marca del TDA7377, ST Microelectronics, original.





Allá se ve la "Lucky" de fondo, mi perra :LOL:
Las fotos las saqué en el patio para tener mejor luz.



Y en esta una vista general de la placa.

Bueno, ahora me faltaría hacerle un buen pre y meter todo en un lindo gabinete. Cuando termine todo, también voy a subir las fotos.
También me faltan esas tres borneras, por eso el espacio vacío que se nota en la placa...
Espero les guste el ampli. Como verán, acostumbro a estañar todas las pistas, y mas si son finas, me da mas confianza y seguridad.

Saludos a todos!
Tavo10

EDIT1: El disipador que le puse es de un procesador de PC. No se bien de que modelo porque lo encontré en mi escuela en una caja y me vino al pelo. Creo que no va a hacer falta un fan, pero si calienta mucho no es problema, se atornilla atrás. Ya tiene las marcas de los tornillos. Originalmente llevaba uno pero estaba en muy malas condiciones por eso se lo saqué... Y con respecto al tamaño no hice cálculos, pero mi ojímetro y masomenómetro dió bien en un 99,9% :LOL: :LOL:
 
Última edición:
si me dejan les doy un aporte/opinion.. por lo que veo muchos ponen buenos disipadores , gruesos grandes de diversas formas. bueno les puedo decir que este integrado necesita poca y nada disipacion. yo lo tengo con un disipador de pentium 1 bastante finito con un cooler(innecesario) y no calienta absolutamente nada con 12 y 16v a maxima potencia con carga de 4 ohm, pero NADA. asi lo tuve un buen rato y apenas estaba tibio. bueno eso es todo. que les sirva para no tener q usar grandes disipadores y miniturizar mas los circuitos.
saludos
 
Es mejor tener la disipación sobredimensionada (sin exagerar, tampoco le vamos a poner una turbina de un Boeing 747 como cooler :LOL:) y no que esté justa; porque a la primera falla, puede calentar mas de lo normal y chau TDA. A parte, si es por el espacio, ocupa mas el tamaño del transformador que el disipador.

Yo prefiero tener de sobra.
Al igual con la corriente en un amplificador. Veo que cuando alguien hace un ampli siempre se discute este tema.
Supongamos que un amplificador consume 2 amperes, y casi siempre todos compran un transformador de 2 o 1,5 amperes... Creo que en un caso así, sería mejor comprar uno de 3 amperes y que trabaje descansado... Es mi punto de vista, muy personal.

Saludos
Tavo10

Veo que a nadie le gustó mi ampli, no comentaron nada... jej
A mi si me gusta, y mucho. Falta terminarlo...
 
Última edición:
igual se supone que el ampli es para uso en auto. entonces no va a necesitar transformador. lo que ahorra mucho espacio. pero lo que digo yo es que muchos ponen sarpados disipadores. un ejemplo seria el de mariano en las fotos de la primera pagina. si podes metelo, no problem! pero tampoco hace falta mucho.
saludos

Buenas ¿como estan!?

Escribía para comentar que ya terminé el amplificador. Por lo menos la etapa amplificadora (TDA7377) ya está armada y funcionando, ahora me falta hacer el preamplificador. Por cuestiones de gustos (y consejos) no voy a armar el TDA1524, mejor le voy a poner un pre mas clásico. Pensaba en el que lleva dos TL071 (o TL081) o si no, un pre a transistores, tipo el de TUPOLEV, pero ahí ya se extiende la cosa, es bastante más complicado...

Bueno gente, sin dar mas vueltas, yo se que a ustedes les gustan las fotos. Ahí vamos...








Allá se ve la "Lucky" de fondo, mi perra :LOL:
Las fotos las saqué en el patio para tener mejor luz.



Bueno, ahora me faltaría hacerle un buen pre y meter todo en un lindo gabinete. Cuando termine todo, también voy a subir las fotos.
También me faltan esas tres borneras, por eso el espacio vacío que se nota en la placa...
Espero les guste el ampli. Como verán, acostumbro a estañar todas las pistas, y mas si son finas, me da mas confianza y seguridad.

Saludos a todos!
Tavo10

EDIT1: El disipador que le puse es de un procesador de PC. No se bien de que modelo porque lo encontré en mi escuela en una caja y me vino al pelo. Creo que no va a hacer falta un fan, pero si calienta mucho no es problema, se atornilla atrás. Ya tiene las marcas de los tornillos. Originalmente llevaba uno pero estaba en muy malas condiciones por eso se lo saqué... Y con respecto al tamaño no hice cálculos, pero mi ojímetro y masomenómetro dió bien en un 99,9% :LOL: :LOL:


te quedo muy bueno tu ampli. y por sobre todo muy prolijo. me gusto mucho el detalle del estañado. te felicito. ahora el pre(y)
yo diria qUE lo armes con el tl antes que transistores.
saludos
 
Última edición por un moderador:
hola, ezavalla creo me confundi y le'i la parte que habla sobre el preamplificador y una resistencia en serie con el pote y no sobre la parte de la ganancia del amplificador, revisare el texto de nuevo y como hasta ahora te preguntare.

un saludo y muchas gracias por estar al pendiente de las dudas que surgen en perosonas poco o nulo conocimiento como yo.

tavo10 felicidades por tu amplificador ha eso es a lo que le llamo un buen refuerso, y no te preocupes ("Veo que a nadie le gustó mi ampli, no comentaron nada... jej") que a pasado muy poco tiempo.


 

Cacho

Antiguo tableador
Te quedó lindo Tavo.
Felicitaciones por tu nuevo "nene".

Saludos

Edit: Ahora que lo miro bien, no parece estar aislado entre la lengüeta y el disipador. Si la primera está conectada a GND, no hay drama, pero si no, tené cuidado de que no toque otras cosas, que quemás todo y no tiene ni un poquito de onda. O si no, aislala :D.
 
Última edición:
Ajá!!

Buen detalle Cacho! Si es verdad, no está aislado del disipador... Es que con ese disipador tuve varios problemas... Mhh...
Primero si le había puesto aislación con una membrana de goma (la saqué de una fuente de PC) con grasa siliconada y todo, pero resulta que cuando le voy a poner el tornillo,el HDP se me corta dentro y me queda incrustado en el dispador.
Luego no quedó mas remedio, tuve que agujerear el tornillo incrustado con mecha de 1mm y después con otra mecha de 2mm. Y decidí ponerle tornillo con rosca withwort (la común, no se asusten, ese es el nombre correcto) ya que el anterior que se cortó era del tipo parker para madera.

Entonces ahora había que hacerle ROSCA hembra al disipador! De vuelta a la ferretería a comprar un macho de 1/8...
-Buenas, ¿tendrás algún macho de 1/8 rosca withwort?
-Si si, aguantame que lo busco...
-Ah, buenísimo, ¿Cuanto sale este?
-(se fija en la lista de precios de la PC...) 25,50 te sale...
-:eek:

:LOL: Y lo tuve que comprar no mas...
Entonces ahora sí, con disipador con rosca, le metí un lindo tornillo y recontra apretado.

Entonces le voy a poner la aislación como me recomendó Cacho.
Muchas Gracias por el consejo.

Gracias a todos por los comentarios!!!!(y)

Saludos
Tavo10

PD: Me copié un poco de las novelas de Cacho. Es que queda re divertido y atrayente leer algo así que no un texto en prosa ;):D.
 
Muchas Gracias Eduardo por tu comentario!

Justo antes de sacar al TDA del chip lo leí e inmediatamente tomé el tester en modo continuidad y justamente, la GND está conectada directamente a la solapa del TDA.

Buenísimo, no quería tocar mucho la sujeción del chip porque la rosca es medio sensible, ya lo saqué varias veces.

Saludos!!!
Tavo
 
Buenas de vuelta a todos...

Estaba leyendo por ahí una parte del thread donde Mnicolau y Ezavalla hablan sobre los capacitores de entrada de señal del amplificador...

Y me surgió una duda:
Yo casi siempre no suelo tener en cuenta la impedancia de entrada, de hecho, no se cual es la de éste amplificador...
Bueno, el tema es que yo le puse capacitores electrolíticos de 3.3uF/50V a la entrada... Y me quedé dudando:
Por ahí leía que al principio Mariano le había puesto capacitores de 470nF a la entrada y Eduardo analizó la posibilidad de un cambio a capacitores de 1uF e incluso de 2.2uF, por cierto muy buena voluntad..

Y yo me puse a pensar ahora si no estaría en falta... Capacitores tengo, de 1uF, 2,2uF 3,3uF, 10uF, etc... lo que no se si el cambio que hice (3,3uF) afectará la respuesta en frecuencia del ampli!??

Bueno, si quieren alguno explicarme esto, voy a estar muuuy agradecido.
Y otra también es saber la impedancia del ampli sin el pre. Creo que es de 10K pero no estoy seguro:unsure:

Muchisimas gracias a todos por colaborar, son unos capos.

Saludos!!!
Tavo10.:cool:
 

Temas similares