Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

gracias mnicolau la ultima pregunta q te hago si tenes el archivo del circuito directamente en el pcb wizard? y/o el circuito esquematico
gracias!
saludos
 
fran0000 dijo:
hola mnicolau! queria saber de cuanto tendria que ser el transformador para alimentar los dos circuitos cuanto consume? muchas gracias
Hola fran, con un transformador 12[V] - 3[A] alimentás amplificador y pre, podés usar una fuente de pc también si tenés alguna por ahí...

Saludos
 
hola mnicolau! mira ya lo termine lo probe y anda todo bien pero tengo unas dudas
subo el volumen y arranca a subir recien a la mitad del pote
mi otra duda es que pongo los graves abajo y subo los agudoss y empieza a golpear muy feo peor si subo los graves despues anda muy bien!
al apagar el switch no noto ningun cambio tendria q apagar? pero funcionar funciona el 7377 por que el disipador esta caliente
muchas gracias saludos.
 
fran0000 dijo:
hola mnicolau! mira ya lo termine lo probe y anda todo bien pero tengo unas dudas
subo el volumen y arranca a subir recien a la mitad del pote
mi otra duda es que pongo los graves abajo y subo los agudoss y empieza a golpear muy feo peor si subo los graves despues anda muy bien!
muchas gracias saludos.
Buenas, suele pasar eso, mandá a masa la carcasa de los potenciómetros si vas a usar las placas sueltas o de última montá todo en un gabinete metálico, y conectá masa al gabinete (asegurate q los potes hagan bien contacto con el gabinete), ahí deberían desaparecer esos problemas q menciónas, descartando q esté todo bien armado no...

PD: si, el switch debería apagar, lo conectaste bien en los pads q señalé? No se apaga tampoco después de un cierto tiempo?

Saludos
 
Claro, fijate del lado del frente, tiene una rosca con una tuerca, sujetá ahí un cable y mandalo a masa, en todos los potes. También tratá de colocarle perillas para manipular los potes, no lo hagas directo sobre el eje metálico. O si no tenés perilla, un poco de cinta aisladora hasta q consigas unas..

PD: cuando montés todo en un gabiente no van a hacer falta los cables, los potes van a estar a masa tocando el gabinete cuando los sujetes.

Espero te solucione el problema eso.. sino ya veremos.

Armaste la versión del pre q lleva los potes en la placa no?

Saludos
 
Ya tengo hecho el tda 7377 la verdad por ser el primero que hago me quedo hremoso todavia no lo probe porq' me faltan algunas cosas como los jack de chasis que no consigo aca en viedma,lo q si les queria preguntar es que pote tengo que usar de cuanta resistencia y si logaritmico o lineal,si alguien me lo puede constertar antes de mañana seria fenomeno jeje
Gracias y ni bien lo tengo todo armado subo fotos jajja
 
FORRITO dijo:
Ya tengo hecho el tda 7377 la verdad por ser el primero que hago me quedo hremoso todavia no lo probe porq' me faltan algunas cosas como los jack de chasis que no consigo aca en viedma,lo q si les queria preguntar es que pote tengo que usar de cuanta resistencia y si logaritmico o lineal,si alguien me lo puede constertar antes de mañana seria fenomeno jeje
Gracias y ni bien lo tengo todo armado subo fotos jajja
A q pote te referís? Los del pre son de 47k lineales. Para el volumen podrías usar logarítmico.

Esperamos esas fotos

Saludos
 
no voy a armar el pre por el momento pero le quiero poner un pote al amplificador para amnejarle el volumen y pregunto si tiene que ser logaritmico o lineal y de que valor.Por lo visto logaritmico tiene que ser.
Aca les dejo algunas fotos no son la gran cosa despues edito cuando este todo terminado...
 

Adjuntos

FORRITO dijo:
no voy a armar el pre por el momento pero le quiero poner un pote al amplificador para amnejarle el volumen y pregunto si tiene que ser logaritmico o lineal y de que valor.Por lo visto logaritmico tiene que ser.
Aca les dejo algunas fotos no son la gran cosa despues edito cuando este todo terminado...
Ah ok, el pote del volumen logarítmico si conseguís y de 10k.

Saludos
 

Temas similares