Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

Si él quiere puede poner parlantes de 800 ohms como carga... eso no está incorrecto. No es necesario conectar sí o sí cargas de 8 ohms... Con cargas de 16Ω lo único que va a notar es una baja de potencia... quizá llegues a unos 8-10W rms con toda la furia.

Podés probar tranquilo, que no vas a romper fácil esos parlantes, y menos con este ampli que tira 15W por canal...

Saludos.
no te quito la razon :apreton:
pero si le pones menos de 4Ω hay si estarias mal jejejeje
 
pero si pones el de 16ohm el sonido no sera potente como si pusieras el de 8ohm y como dice adjcp mejor potencia de sonido con 4ohm
 
Con carga de 4 ohms se logra desarrollar toda la potencia que puede entregar el ampli, que no pasa de los 15-18W con toda la furia. Simplemente con mayor impedancia de carga disminuye la potencia...
La única consigna es nunca bajar de los 4 ohms.
 
En el 2008 hice este amplificador con el pcb de mnicolau y hasta hoy aun funciona, hace mas de 4 años que lo tengo conectado a mi pc, gaste menos de 5 dolares y lo unico que me ha fallado es una bocina que se quemo, lo alimento con una fuente de pc y al parecer le queda algun tiempo mas. luego subo alguna foto.
 
pss Disculpen amigos no e podido comprar los ICs, hoy comenzó las clases :s creo que el miércoles o el jueves no se hay mucho trabajo xd y apenas los compre lo instalo y lo pruebo :D a ver si es eso y subo fotos.
 
Yo tengo un parlante Kenwood KFC-S694 con 120W peak power y 4 ohms, le va bien al amplificador con 7377 y 1524 (version 2.1)? Este amplificador tiene incluido el preamplificador, no es necesario que tenga uno? Cuantas salidas tiene (no me queda muy claro en el PCB)? Si se tiene mas de una salida, se tiene que poner un crossover para cada una? Este crossover puede ser el Linkwitz-Riley para sistemas 2.1 o podria ser este otro https://www.forosdeelectronica.com/f34/crossover-3-vias-12db-oct-13736/?
Disculpen tantas preguntas, resulta que tengo conocimientos muy básicos al respecto. Tengo muchas ganas de hacer un sistema de audio para mi carro, este sería mi primer proyecto. Gracias de antemano =)
 
Hola Baruck, me parece que estás confundiendo la sigla "2.1", no significa que sea un estéreo + sub, sino simplemente es el nº de versión. Es un ampli estéreo y por eso tiene 2 salidas. Lamentablemente no puedo editar el post para aclararlo y/o corregirlo.

PD: si tenés un único parlante, tal vez te convenga armar un TDA1562 y así sacarle mejor provecho.

Saludos
 
hola, soy una aficionado a la electronica, arme el circuito del amplificador con tda7377, y no anda, no se porque, tendria que haber algun problema con el circuito que impida su funcionamiento. Lo unico que hace es prender el led. Yo use un parlante pionner de 4 ohms y 25 watts, una fuente de 12v y 1,5A, obviamente es poco pero deberia al menos mover el parlante a media potencia. y en la entrada use un preamplificador y un mp3.
 
hola, soy una aficionado a la electronica, arme el circuito del amplificador con tda7377, y no anda, no se porque, tendria que haber algun problema con el circuito que impida su funcionamiento. Lo unico que hace es prender el led. Yo use un parlante pionner de 4 ohms y 25 watts, una fuente de 12v y 1,5A, obviamente es poco pero deberia al menos mover el parlante a media potencia. y en la entrada use un preamplificador y un mp3.
bienvenido al foro amigo seria bueno ver unas fotos por ambos lados del chacis y ver el esquema del mismo para poder ayudarte saludos :apreton:
 
Gracias por tu respuesta :) . Subo fotos para ver sì cometì algun error "solucionable", lo unico que se me ocurre es que el TDA 7377 precise de carga en sus dos salidas amplificadas para encender :confused: . Puede ser. :unsure: Porque cuando termine de soldar el circuito conecte una entrada y una salida para probar. De nuevo gracias por la respuesta. (y)

tda7377 acercamiento.jpg

Tda7377 foto inferior.jpg

Tda7377 foto superior.jpg

tda7377 acercamientosuperior.jpg
 
hola nuevamente gente , después de tanto tiempo disfrutando de este groso ampli y con música de la buena me decidí a sacarme la deuda de hacer el vumetro, entonces mañana voy a comprar todo y lo armo ahora un pregunta al vumetro lo conecto con la señal original o la que da el preampl

pd: cuanto esta un lm3915?
 
Hola, hoy haciendo unas pruebas descubri que el problema es el integrado :enfadado:, al parecer esta quemado en un canal, di vuelta las cosas, conecte la salida de mi preamplificador a la entrada 2 y el bafle a la salida 2 y funcionò :D asi, que supongo que el primer amplificador debe estar quemado :cry:, igual gracias por sus respuestas (y).
 
Hola amigos, :D Hoy porfin pude comprar los ICs pero los cambie y no funciona todavia lo revise varias veces y algunas pistas de cobre de tanto soldar se despegaron y puse puente :rolleyes: :rolleyes: y les pongo fotos aver si me pueden ayudar si no es mucho pedir, :rolleyes:

jejeje tan bien puse de el tda7377 amp de mariano y suena muy bn

bueno se me olvido decir que el problema que estoy hablando es del pre lm741 que solo funciona un canal. allí están las soldaduras se ven muy bn y ninguna hacen corto.
 

Adjuntos

Temas similares