Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

el capacitor de 100uF del conversor de CA-CC de q tiene q ser?
poliester, ceramico o electrolitico? que voltaje?
 
otra pregunta(soy principiante ops: ):
aca en mi ciudad consigo solamente un transformador 12V 3A, pero mirando este posteo encontre que
"mauricioh" decia esto:

Hola! termine una placa del amplificador y funciona tiene muy buenos bajos! Ahora estoy armando la otra pero me van a faltar los diodos! je! Les dejo unas fotos de el amplificador terminado! Yo al amplificador lo alimento con una fuente de 12V 3A y cuando subo el volumen a un cuarto o un poquito mas el led quiere prender...parpadea como un vumetro... por que? Creo que me habian dicho que era por que le faltaba mas alimentacion osea mas A de los que le estoy alimentando.... puede ser? saludos

seguramente que a mi me suceda lo mismo, que tengo que hacer? o que puedo hacer?
gracias
 
mnicolau dijo:
Se refería al TDA1562, no al 7377. Con ese transformador te va a andar bien.
Saludos
uu me puse contentoo.. ya lo estoy por terminar...me falta el transformador, los woofers y los tweeters y listo,
tengo armado el pre, el amplificador, y el conversor de CA-CC, la verda que todo esto es muy bueno, y barato, esta muy bien explicado...asiq gracias a todos los que me fueron guiando y ayudando
 
ya lo arme, y funciono de 10... lo q me falta probar es el pre, pero ya lo tengo armado tmb,, sacando cuentas mas o menos se gastan 10 o 15 dolares en armar este amplificador


despues paso las fotos....



Saludos
 
El último que armé hace un par de semanas me costó 24$ completo incluida una placa de 10x10 [cm] y un cooler, serían unos 7 U$S. De disipador un trozo de aluminio de 3[mm] de espesor.

15584104, empezá probando el amplificador sólo, sin el pre, después se lo agregás.

Saludos
 
mnicolau dijo:
El último que armé hace un par de semanas me costó 24$ completo incluida una placa de 10x10 [cm] y un cooler, serían unos 7 U$S. De disipador un trozo de aluminio de 3[mm] de espesor.

15584104, empezá probando el amplificador sólo, sin el pre, después se lo agregás.

Saludos
bueno, necesito cable mallado para la entrada y la salida, o solo para la entrada?
si podes,sino no te hagas problema, me podes dibujar como conecto un plug 3.5 aca:
(creo que se como hacer, pero por las dudas)...[post 1]

y otra preg: asi va conectado el transformador al conversor?
[post 2]
gracias
 

Adjuntos

15584104 dijo:
bueno, necesito cable mallado para la entrada y la salida, o solo para la entrada?
si podes,sino no te hagas problema, me podes dibujar como conecto un plug 3.5 aca:
(creo que se como hacer, pero por las dudas)...[post 1]

y otra preg: asi va conectado el transformador al conversor?
[post 2]
gracias
El cable mallado se usa para todas la señal de audio (entrada del pre y del amplificador) para la salida hacia los parlantes, usá cable paralelo común.
Respecto al plug 3.5, las mallas de ambos canales se unen formando la Gnd de la señal y los cables internos forman el "positivo" de cada canal, izquierdo y derecho.
La conexión del transformador al conversor es indistinta, acordate que ahí la tensión es alterna, asi que no tenés un positivo y negativo. Justamente lo que hace el conversor es pasar de alterna a continua.

Saludos
 
Hola comunidad de nuevo, bueno hoy estuvo a prueba mi amplificador con el tda7377,ya probandolo en mi camioneta la verdad, por la relacion de precio es un muy buen amplificador, animense a armarlo que no se van a arrepentir,si es que busquen algo sencillo,barato, especialmente para los novatos como yo, la verdad estoy satisfecho de mi primer montaje, y espero seguir ahora con algo de watts para mi woofer....les dejo el video del amplificador en la camioneta.les cuento que los parlantes de 6"que estan en la puerta estan conectados a la salida de potencia del estereo y los triaxiales a al tda7377,solo se puede ver un solo 6x9 el otro no lo saque de atras del asiento :rolleyes: .saludos


YouTube - amplificador tda 7377 con vumetro + leds audiorritmicos en parlantes.. made in casa jeje
 
Muy bueno santiago61, y muy buenos comentarios y ayudas muchachos, les comento, yo estoy por hacer ( ya compre los componentes) el preamplificador con el TDA1524, el amplificador con tda2050 ( estereo ) y ecualizador (estereo), para mover dos parlantitos de 6x9pulgadas,
y les queria preguntar, yo conecto los parlantes a un amplificador de 10 y no me mueve los medios y los graves, nose si es falta de potencia, o estan jodidos los capacitores en la entrada de los medios y tweter, le probe directo la señal sobre las medios y graves y andan bien, jodidos no estan, pero cuando los pruebo por la entrada de conexion no se mueven y solo se mueve el de agudos, nose si me explico bien, ah me pasa lo0 mismo con los dos parlantes, no puede ser q esten jodidos todos los capacitores, mucha coincidencia, nose q hacer, tiene q ver con la frecuancia no?
saludos Otto.
 
hola a todos, les comento que hace dos años me hice un amplificador con el TDA7377 para proyecto y la verdad que anda re bien. lo probe con un caliente de 12" 400w (liviano) y un acoustic de 10" 200w (liviano) y los mueve bien, la verdad que lo recomiendo.
saludos.
 

Adjuntos

santiago61 dijo:
Hola comunidad de nuevo, bueno hoy estuvo a prueba mi amplificador con el tda7377,ya probandolo en mi camioneta la verdad, por la relacion de precio es un muy buen amplificador, animense a armarlo que no se van a arrepentir,si es que busquen algo sencillo,barato, especialmente para los novatos como yo, la verdad estoy satisfecho de mi primer montaje, y espero seguir ahora con algo de watts para mi woofer....les dejo el video del amplificador en la camioneta.les cuento que los parlantes de 6"que estan en la puerta estan conectados a la salida de potencia del estereo y los triaxiales a al tda7377,solo se puede ver un solo 6x9 el otro no lo saque de atras del asiento :rolleyes: .saludos


http://www.youtube.com/watch?v=ZKzO3IRg7RI
muy bueno te quedo santiago 61 te hago una pregunta no tuviste problemas con el pre porque a los potes le pusiste cables y eso genera ruido queseyo y ademas no le tuviste que poner el pre ese con lm358 a los vumetros porque Ferny dijo que no se movian muy bien jeje.
 
no la verdad no tiene ruido,si lo tiene es muy poco casi imperceptible,lo que si tengo un poco de ruido pero con la alimentacion, es decir por el sistema electrico demi camioneta,pero ya estariamos hablando de otra cosa,te cuento que lo probe con el estereo, pero alimentado con una fuentes de pc y 0 ruidos, lo que me molesta es cuando loc coecto a la bateria del coche cuando el motor esta en marcha, pero como te decia eso es ajeno al amplificador, eso depende del sistema electrico de mi camioneta, por lo que estoy armando un filtro, que vi por alli aver que resultados obtengo, por lo que es ruidos en la señal de audio o del esterero nada, los vumetros andan bien si lo tenes que poner a un 50% y un poquito mas para que se visulizen casi 6 leds, ahora si esta bajo el sonido no los mueve, probe variando con el preset hasta q el vumetro se mueva a lo mas minimo del volumen del amplificador y bueno logre masomenos lo que queria,pero para mi aceptable ya que prefiero que se luzca cuando este a media maquina o un poco mas jeje, quiza si pones un pre para los vumetros te va a andar bien, vi un esquema bastante sencillo por ahi para tal fin, es cuestion de gustos...saludos
 
mnicolau dijo:
15584104 dijo:
bueno, necesito cable mallado para la entrada y la salida, o solo para la entrada?
si podes,sino no te hagas problema, me podes dibujar como conecto un plug 3.5 aca:
(creo que se como hacer, pero por las dudas)...[post 1]

y otra preg: asi va conectado el transformador al conversor?
[post 2]
gracias
El cable mallado se usa para todas la señal de audio (entrada del pre y del amplificador) para la salida hacia los parlantes, usá cable paralelo común.
Respecto al plug 3.5, las mallas de ambos canales se unen formando la Gnd de la señal y los cables internos forman el "positivo" de cada canal, izquierdo y derecho.
La conexión del transformador al conversor es indistinta, acordate que ahí la tensión es alterna, asi que no tenés un positivo y negativo. Justamente lo que hace el conversor es pasar de alterna a continua.

Saludos

entonces no varia si la entrada es conectada de un forma u otra? y la salida va a seguir siendo siempre la misma, es asi?
saludos
 

Temas similares

Arriba