Amplificador con TDA7377 + Preamplificadores + vúmetro + PCBs

15584104 dijo:
por eso tengo miedo de kemarlo
y no se que hacer. :cry: :cry:
Medí con el multímetro como te dije antes.. el primario tiene una resistencia mucho mayor que el secundario. Acabo de medir uno mío 12[V] 1[A] y tiene 1.6 [Ω] aprox en el secundario y arriba de 200[Ω] en el primario.
 
a ok ..
tengo que comprarme un multimetro:)
yo no se casi nada de electronica.. pero voy a intentar..
de ultima voy hasta donde lo compre y le pregunto capas que sabe.
gracias por las repuestas
 
agarra dos puntas de prueva de 220 osea una serie sin bombilla. y primero toca los terminales rojos, si hace mucha chispa es porque es la salida y si no hace nada de chispa es porque es la entrada creeme ami me paso con 5 transformadores masomenos y es la mejor manera de probarlos sin que les pase nada.
 
Hola, cómo dice leop, traducido... un cable doble con clavija (la clavija es eso que se conecta al enchufe/contacto de la luz), conecta una punta a un cable rojo, despues enchufa la clavija, y el otro cable de la clavija pegaselo al otro cable rojo (obvio que tu lo agarras por la cubierta de plastico) y si al ahcer contacto el cable hace mucha chispa o sea el secundario o la salida, y se la chispa que da es poca es que es el primario, o sea la entrada...
Espero te sirva...
 
15584104 dijo:
el conversor esta bien para uds?
lo pregunto porque cuando conecte el transformador, que ya descubri la entrada y la salida,
salio como un chispita de un diodo, y conecte todo con el amplificador y no prende el led,
(si se quieren reir, y ver como probe la entrada y salida del transformador, miren esto: http://www.youtube.com/watch?v=0qpwrW9vSjI )
Jajaja, por cierto de anda a tu gracias, se ve que no estas acostumbrado a ,la electronica ese tipo de chispas suele pasar... jajajajaja.

Oye si te gusta esto de la electronica, deberías de comprar un multimetro... yo tampoco se mucho de este pero día a día aprfendo cosas, lee en el foro y encontraras muchas cosas, yo no sabía soldar bien, y leyendo aquí creo que hago mejores soldaduras que algunos tecnicos en electronica que viven en mi pueblo...

En el caso de que tuvieras un multimetro, lo primero es medir el voltage alterno de salida que da el transformador, despues sería verificar que los diodos no se hallan estropeado (tambien se revisan con el multimetro) y finalmente con el mismo multimetro medir la salida de corriente continua que te da....

Yo tengo un multimetro muy economico y no te lo recomiendo... mejor si vas a comprar uno haz un ahorrito y comprate uno decente...

Saludos.... y recuerda leer el foro tien cosas asombrosas
 
ok, pero yo digo si los componentes estan bien ubicados, no si funcionan o no,
porque de estar mal un diodo, osea al revez quizas no ande bien, eso es lo que quiero
pero gracias igual y me voy a comprar un multimetro
 
jajaj terrible ese método!
Al final estaba bien lo que te comenté, entrada por abajo y salida por arriba.
El multímetro es FUNDAMENTAL, no se puede hacer nada sin él, si vas a seguir con la electrónica te recomiendo te consigas alguno.

Saludos
 
mnicolau dijo:
jajaj terrible ese método!
Al final estaba bien lo que te comenté, entrada por abajo y salida por arriba.
El multímetro es FUNDAMENTAL, no se puede hacer nada sin él, si vas a seguir con la electrónica te recomiendo te consigas alguno.

Saludos
jaja si yase, el otro dia me iba a comprar uno y dije: no mejor me compro estas pilas recargables para el mp3, pero ahora me arrepiento :(
pero por favor necesito que me digan si los diodos estan bien conectados en las imagenes anteriores
 
Nunca he armado el circuito ca-cd (corriente alterna a corriente directa) así que no sabría decirte... pero pues tu guia es el diagrama, que esta en el segundo post (creo...) primero fijate tu en el diagrama y fijate en lo que armaste... si vez algo raro fijate en la polaridad de los diodos, del capacitor...
Otra podría ser que alguna pista este mal, o que tengas algun micropuente que no veas o que el ácido no se halla comido bien o tengas un macropuente de soldadura... las fotos no son mejores que tus ojos... así que revisalo uno y otra vez... y primero convencete de que según tu todo esta bien... si nada más no puedes, postea fotos de las pistas y danos toda la información posible... a veces es más divertido cuando falla que cuando funciona... jajajajaja, tranquilo no te desesperes...
 
creo q ahi anda, pero, es normal que cuando aprieto el boton de apagado (stand by) del amplificador el led apague despacio?
porque sino puede ser que le entre mucha corriente
todabia no lo probe con el mp3 porque me tngo que ir, saludos gracias, y voy a poner fotos y videos cuando termine todo
 
Hola Mariano.... oye una duda, en el convertidor ca-cd el capacitor ceramico es de 100 mf... o 100nf... por lógica digo que sin nanos pero la imagen dice otra cosa... luego por que se me queda viendo feo el de la tienda de electronica, si la otra vez le pdi un ceramico de 470mf jajajajajaja

Saludos
 
belpmx dijo:
Hola Mariano.... oye una duda, en el convertidor ca-cd el capacitor ceramico es de 100 mf... o 100nf... por lógica digo que sin nanos pero la imagen dice otra cosa... luego por que se me queda viendo feo el de la tienda de electronica, si la otra vez le pdi un ceramico de 470mf jajajajajaja

Saludos
jejej si, hay un error ahí, son 100nF

Saludos
 
mnicolau dijo:
belpmx dijo:
Hola Mariano.... oye una duda, en el convertidor ca-cd el capacitor ceramico es de 100 mf... o 100nf... por lógica digo que sin nanos pero la imagen dice otra cosa... luego por que se me queda viendo feo el de la tienda de electronica, si la otra vez le pdi un ceramico de 470mf jajajajajaja

Saludos
jejej si, hay un error ahí, son 100nF

Saludos
quizas por eso fue mi ultimo error que no me andaba el convertidor..
pero no se si le puse un capacitor de 100µF o de 100nF
lo que se es que es de poliester, le podria haber pasado algo al amplificador?
gracias
 

Temas similares