Amplificador de 100W RMS

compañero una pequeña duda sobre el circuito proteccion de parlante. se le puede colocar a cualquier amplificador modificando los valores saquenme de duda
saludes
 
hola queria saber si alguien ya lo ha hecho???
y si lo hicieron que tal funciona.
desde ya muchas gracias
 
Hola fallen, yo lo tengo funcionando hace ya bastante tiempo, me funciono a la primera y suenas muy bien.
Recomendable, aunque un tanto costoso (hablando de dinero), comparado con otros amplis. Si no has hecho ningún ampli, optaría por elegir otro como el de 100w de ESP (buscalo en la pagina de esp audio).
 
hola.. tengo una pregunta zeuspower.. que tamaño debe tener el pcb de la proteccion? me podrias dar las medidas exactas asi lo imprimo bien.. pegue la foto en el word y la imprimi para chequear eso y me parece que es un poco mas chica de lo que deberia ser.. corrijanme si me equivoco por favor, desde ya muchas gracias.. saludos
 
Creo que ya sé lo que estás haciendo: Te estás mandando un moco en la conexión del trafo. Poné una de las salidas de alterna y la toma central conectadas al puente de diodos y la otra salida del trafo no la conectes a nada. Pero a nada de nada. Aislala, olvidate de ella y no la uses para absolutamente nada.

Hecho eso, levantá la pata "IN" del regulador y medí qué tensión (continua) tenés en la pista que te dejo marcada en rojo con respecto a la verde (punta negra al verde y roja a la roja). Deberías rondar los 16-17V.
Si es así, reconectá el regulador y medí la tensión (continua de nuevo) que hay entre la pista azul y la verde (punta negra al verde, roja a la otra).
Ahí deberían aparecer 12V.
Si no aparecen 12V puede que esté quemado el regulador o que tengas un consumo tremendo en la plaqueta (eso quiere decir que hay algo quemado, mal conectado o un puente que no debería existir)

Saludos
esta es una proteccion para los parlantes para qUE no haga el "pop" al encender el ampli o por al gun mal funcionamiento de estos, ya sea corto o mala conexion??? gracias por tu respuesta
 
Última edición por un moderador:
alguien que lo haya armado me dice que tamaño tiene que tener? necesito saber mas que nada por los relays.. no tengo los componentes.. y la verdad quiero que quede prolijo.. jaja.. si alguien todavia tiene el archivo le agradeceria que me diga.. saludos
 
Nacho imprimi un archivo de prueba y te fijas si coinciden los pines de los componentes con los de la placa y si no lo vas redimensionando y cuando conincidan tenes la medida, suponete que coninsidan los pines del regulador y los de los relays y listo..igual no se si podras conseguir los relays con esas disposicion de pines..y no te estas rompiendo en cual es la medida justa..
 
Estudio Ingeniería en Computación....o al menos hago el intento XD, pero todavía no veo nada de electrónica, aunque tengo conocimientos muy básicos sobre la misma que adquirí en la secundaria.

Saludos y no hagamos mas offtopic por que nos van a retar jaja.
 
buenas. arme la proteccion para un ampli de 130watts que estoy armando. cuestion lo enciendo luego de unos segundos se activan los reeles y permanece encendido el led. para provar la proteccion le conecte una continua y no funciono , revise y estaba todo perfectamente conectado , salvo que realize el pcb al reves igualmente corregi la disposicion de todos los componentes y utilize otros reeles ya que esos no los consegui , alguna idea de que puede estar fallando?
 
hola a todos! quisiera hacerles una consulta; si pongo tres pares de mjl,en la etapa de salida, en vez de dos para darle mas potencia; se puede? la pregunta que hice es por el transformador que tengo es de 36+36 12amp sin rectificar y y creo que es demasiado transformador solo para 100w, que me recomiendan? ah! solo quiero un solo canal o sea mono! muchas grcias y disculpen la molestia!
 
hola a todos! quisiera hacerles una consulta; si pongo tres pares de mjl,en la etapa de salida, en vez de dos para darle mas potencia; se puede? la pregunta que hice es por el transformador que tengo es de 36+36 12amp sin rectificar y y creo que es demasiado transformador solo para 100w, que me recomiendan? ah! solo quiero un solo canal o sea mono! muchas grcias y disculpen la molestia!
tu transformador es de poco mas de 800w.. podes usarlo en una potencia de 400 o 500w.. el tema de poner mas transistores no es tan sencillo.. te tendria que aconsejar zeuspower..
 
gracias nacho! el tema es que me cuesta conseguir un diagrama de un amplificador de 400 o 500w que funcione con solo 50vcc! el transformador lo saque de una vieja consola de 6 canales con una potencia de 500w (como lo decis vos) que llevaba; si mal no lo recuerdo; 10 o 12 2n3055; era una reliquia lastima que tenia muchos componentes carbonizados en la etapa de salida, por eso no lo pude recuperar! si alguien podria facilitarme algun diagrama para no desaprovechar toda la potencia del transformador; se los agradeceria! si no es mucho pedir; claro no?
 
mira.. yo hice un amplificador que usa 36 + 36 en el trafo.. es de 100w +100w osea.. consume 400w en 8ohm.. podes hacer dos tarjetas y tener salida para 4 parlantes en 8ohm.. y tiraria 400w.. la otra es bajar la impedancia de los parlantes a 4ohm.. calcular si los transistores se bancan la corriente.. y usar ese solo trafo para obtener unos 200 + 200 w

yo te recomendaria la primera opcion.. porque trabajas en 8ohm directamente.. usas menos corriente.. los transistores calientan menos.. conectas parlantes de audio profesional.. de todos modos.. cualquier parlante de 15" supongo soportara 100w rms

el trafo que uso yo es de 36 + 36 de 10 amperes.. es un poquito sobrado para una sola tarjeta.. pero se queda corto para conectar 2.. aunque yo lo haria asi.. si te interesa hacer las cuentas fijate si el amplificador soporta coneccion en 4 ohm es el de 200w de construya su videorockola
 
Última edición:
amigo me parece super este plano lo que pasa es que no se como hacer la bobina , se puede comprar a que ,, ya mire en la pag que nombraste anteriormente pero no dice con certeza como hacerla e identificar que sea de 6.8 uh
gracias por tus aportess
 

Temas similares

Arriba