Amplificador de audio quemado

Hola gente del foro, buen día. Tengo un amplificador de audio clase AB que maneja un transformador .

Se quemó y voló una resistencia que estimamos que era de 100 ohms pero no sabemos su valor real ( donde esta la flecha) . Tiene BC 547 Y BC 557, TIP 41 y TIP 42 que manejan 4 transistores de potencia MJ15015(divididos en dos ramas). Al reemplazar un solo TIP41, una resistencia y un BC547.

Andaba perfecto, pero calentaba un poco una sola rama de los transistores de potencia. Al rato volvió a quemarse la resistencia al punto de carbonizarse. Tengo un problema de corriente? Adjunto imagenes ya que el esquema no lo tengo

Muchas gracias ...
 

Adjuntos

  • IMG_20170210_101702896.jpg
    IMG_20170210_101702896.jpg
    98.1 KB · Visitas: 76
Última edición:
No se subieron las imagenes. Entra al enlace de mi firma.
Por cierto, cambia ambos driver, no solo el que se quemo.
Y probablemente tengas problemas con algun MJ.
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Intenta dibujar el circuito del amplificador.
Antes de probar mira en este tema como se hace para proteger el amplificador y no seguir continuando cosas.
 

pandacba

Rocker Bear
Cuando decis que maneja un transformador, te referis que entre la salida del amplificador y los parlantes hay un transformador?
Podrías subir una foto del lado de las pistas?
 
Hola, pandacba los transistores de potencia van directamente al transformador. Te realizo un croquis a mano alzada.( perdon por la desprolijidad)
 

Adjuntos

  • IMG_20170210_130656435.jpg
    IMG_20170210_130656435.jpg
    100.9 KB · Visitas: 57
  • IMG_20170210_130706391.jpg
    IMG_20170210_130706391.jpg
    134.7 KB · Visitas: 55
  • IMG_20170210_131631338.jpg
    IMG_20170210_131631338.jpg
    40.5 KB · Visitas: 58

pandacba

Rocker Bear
Por lo que veo me da la sensación que ese transformador es un adaptador de impedancia y tal vez podría ser obviado, primero intentaremos reconstruir el esquema para ver de que se trata
Por lo desprolijo no te hagas problema se entiende bien
Por lo que veo tiene fuente simetrica podrías decirnos que valores de tensión tiene?
Una foto más de los transistores, de ambos lados para ver el coneccionado y poder identificar los cables
 
Última edición:
Parece un transformador de salida de línea de 100 voltios para megafonía. ¿Qué uso tenía ese amplificador?. Si es para megafonía, ¿todas las líneas de salida están bien?.
 
Hola pandacba, exactamente el transformador de salida es un adaptador de impedancia. La fuente es con alimentación partida de 46+46. Te adjunto mas fotos
 

Adjuntos

  • IMG_20170213_095145046.jpg
    IMG_20170213_095145046.jpg
    104 KB · Visitas: 33
  • IMG_20170213_095227765.jpg
    IMG_20170213_095227765.jpg
    119.3 KB · Visitas: 36
  • IMG_20170213_095309133.jpg
    IMG_20170213_095309133.jpg
    122.5 KB · Visitas: 31
  • IMG_20170213_095205204.jpg
    IMG_20170213_095205204.jpg
    137.7 KB · Visitas: 28
Hola buen día DOSMETROS, las resistencias en paralelo grises son de un valor de 4,9 ohms. Y se encuentran en el emisor del TIP42. Lo que yo reemplazé, sin tener conocimiento es la otra resistencia en el emisor del TIP41. Y le coloqué una de 100 omhs. Ahi estará el problema? Desde ya muchas gracias
 
Última edición:
Arriba