Amplificador de audio

#1
Buenas compañeros de foro
Tengo un inconveniente con mi amplificador de audio. el detalle que tiene es que necesita que le aumente mucho la ganancia a mi consola para que este pueda aumentar la potencia de salida...
les agradecería cualquier comentario o aporte que me realicen... gracias ...
 

hellfire4

Well-known-666
#2
Bienvenido desde ya colega al foro:)

Seria necesario que especifiques la marca y el modelo de tu amplificador, sino estamos muy en el aire
 
#3
Es un amplificador casero, lo elabore con unas drivers marca pionner que consegui en un almacen de electronica. y suena bien pero tiene ese inconveniente
 
#6
mi drivers es similar a la que enviaron en el PDF. eh tenido una pequeña duda sobre el posible problema y es el voltaje de alimentación.
un compañero me aconsejo que maneja voltaje de alimentación +-60vltios dc



mi amplificador tiene 40 transistores en complementario 5200 y su complemento... 20 transistores por cada canal, y a la salido 4 parlantes de 18" por 2000watt
 
Última edición:

DOSMETROS

High 2m Modereitor
#7
Ok , le aumentaste mucho la ganancia . . . y cual es el problema ?

Funciona bien ?

Funciona mal ?

Cual es el inconveniente ?
 

Fogonazo

Exorcista & Moderador eventual
#8
Ok , le aumentaste mucho la ganancia . . . y cual es el problema ?

Funciona bien ?

Funciona mal ?

Cual es el inconveniente ?
Buenas compañeros de foro
Tengo un inconveniente con mi amplificador de audio. el detalle que tiene es que necesita que le aumente mucho la ganancia a mi consola para que este pueda aumentar la potencia de salida...
les agradecería cualquier comentario o aporte que me realicen... gracias ...

¿ Este es tu amplificador ?

Ver el archivo adjunto 68474
 
#9
Buenas compañeros de foro
Tengo un inconveniente con mi amplificador de audio. el detalle que tiene es que necesita que le aumente mucho la ganancia a mi consola para que este pueda aumentar la potencia de salida...
les agradecería cualquier comentario o aporte que me realicen... gracias ...
Paisano sube fotos de los drivers, con ello a ver si se puede extraer el diagrama, para realizar una buena simulación y corregir lo que haga falta.

Pero a mi parecer lo que le falta es mas voltaje o tiene muy pocos Amperios en la fuente:unsure:
 
#10
Hermano, parese que tienes problemas en la alimentación, voltaje como amperaje, y muy posiblemente en la retroalimentacion.



Para eso necesitas por lo menos un buen transformador de mas de 1000watt de potencia, alrededor de 30A y una alimentacion de voltaje de +/-80volt o +/-95volt.

Y hacer algunos ajustes en la targeta para esos voltajes, el plano de este ampli, subelo y así habremos muchos que te podemos colaborar en ello.
 
Última edición:
Arriba