Amplificador de Guitarra GTA10 Ibanez

Hola a todos, soy nuevo en esto y quisiera que me ayudaran a reparar este amplificador de guitarra
De un dia a otro dejo de sonar, pero pude ocmprobar algunas resistencias y capacitores con el tester, ver pruebas de continuidad y nada parece dañado, es mas cuando uno lo energiza el led se enciende.
Estaba revisandolo mejor para saber que puede ser el problema y encontre que tiene el mosfet anexo a la placa para asi disipar la temperatura que se genere en el y viendo que tipo era es un TDA2030A. Algo se de operacionales pero recien estoy entrando en esos cursos, por lo que necesito saber alguna forma para comprobar si el amplificador esta quemado o no..... y eso, si alguien supiese algun metodo estaria agradecido o si tienen alguna idea de cual es la falla mas comun en estos amplificador de guitarra de gama baja que me la digan porfa.

A todo esto el fusible no esta quemado para que no vayan por esa de partida.

Gracias de antemano
 
hola. el TDA 2030A es el circuito integrado amplificador de audio (y no un mosfet), es decir, es el que entrega la potencia al altavoz..
1º comprueba el altavoz con el polimetro en continuidad X1. con el amplificador apagado.
2º mide con mucho cuidado, si tiene alimentación, puedes hacerlo sobre él directamente en las patillas 3 y 5, o bien si localizas la fuente de alimentación mide también en ella.
3º si el altavoz está bien, y el TDA2030 tiene una alimentación entre 12 y 22V más o menos (es decir, esta alimentado), y no suena nada de nada en el altavoz (ni siquiera un ssshhh), puede ser que necesites cambiarlo por otro nuevo, (este integrado es barato).
4º cuando hagas esto y cuentes seguimos...

adjunto la hoja de características del fabricante del TDA2030A para que te sea más facil localizar las patillas...
saludos.
 

Adjuntos

1º Medi la continuidad en la bocina (si a eso te refieres) y esta bien, tiene unos pocos ohms como todas las bocinas
2º tendria que hacerlo con el circuito energizado?... no me entusiasma que me pille con la parte de 220v de entrada :S
3º eso continua con lo del punto anterior

Vale por la ayuda, ojala funcione al final
 
lo mas probable es que el disipador que trae no es lo suficientemente grande y un dia lo pusiste a los tacos
y chau tda,,cambialo que no sale caro,saludos
 
de casualidad alguien tiene el diagrama de ese amplificador (Ibanez gta10)... se los agradeceria mucho ...
 
de casualidad alguien tiene el diagrama de ese amplificador (Ibanez gta10)... se los agradeceria mucho ...
no lo tengo pero cambia el integrado pues muchas veces tienen corto y despues de cambiarlo prueba , la mayoria de los amplificadores cambiando los integrados suenan o bien checate el ci operacional, saludos
 

Temas similares


Arriba