Amplificador Fisher TXS-200 con ruido gris de fondo proporcional al volumen

Buen día tengan todos, hace poco mi abuelo me regaló un tocadiscos Fisher MT-30 y quería conseguir el conjunto con la misma firma de sonido, entonces hace poco adquirí un amplificador FISHER TXS-200 del cual no se encuentra información de ningún tipo por internet, solo del modelo similar TX-200 (buscando información me han comentado que la diferencia solo es la radio) al ser un equipo tan viejo esperaba que tuviera problemas y me encuentro con un ruido de fondo que es gris y algo granoso (si quieren puedo subir audio y más fotos) el cual incrementa junto con el volumen.

Lo abrí y me parece todo muy limpio, tenia algunas terminales llenas de oxido que he limpiado, pensando que podrían ser los potenciometros o algún switch y creo que puedo decir que anteriormente ha sido reparado ya que las fichas de potencia son de marca "Motorola" y el estampado se ha borrado con el thinner.

No soy experto, me he criado aquí con ustedes y con lo poco que sé el problema también puede ser en los diodos de la entrada o algun capacitor electrolitico.

igual quería leer sus opiniones que evidentemente saben más que yo, gracias de antemano por su atención.

WhatsApp Image 2021-03-13 at 12.49.33 PM.jpegIMG_20210314_143203844.jpgWhatsApp Image 2021-03-13 at 12.36.04 PM.jpeg
 
Ya quedó, muchas gracias FE.
Mensaje automáticamente combinado:

.
 

Adjuntos

  • IMG-20210313-WA0010.jpeg
    IMG-20210313-WA0010.jpeg
    182.1 KB · Visitas: 4
Arriba