Amplificador HiFi 20w rms +-20v con transistores

hola... venia siguiendo desde mas atras que se menciona usar este amp en modo puente pero nunca se entra en el tema...a mi me interesa mucho pero no se exactamente como hacerlo... segun estuve leyendo por ahi seria algo asi: digamos que tengo dos etapas A y B...el positivo de la señal de entrada la conecto a la entrada A+ y a B- y para la masa de la señal puenteo la entrada A- con la B+ ? algo asi o no entendi nada?
tambien segun leia la potencia seria el triple, 60w, pero que ahi las etapas ven la impedancia del parlante como la mitad o sea si es 8ohm las etapas lo veran como 4ohm entonces el consumo de corriente es mayor, seria necesario en este caso considerar usar resistencias de mayor potencia o algo asi al momento de hacer las etapas?
 
No, estas confundido, si no se quiere utilizar inverson, hay que entrar en el canal A normalmente, luego a traves de un R desde la salida de A llevar la señal hacia el canal B donde la entrada normal sera llevada a masa y el otro extre de la R se colocara en la unión de R10 y C3, los cuales deberan ser intercambiado en su posición, la R10 hacia masa y C3 hacia la base del transistor manteniendo la polalridda(negativo a la unión C3/R10) la R que va desce A hacia ve debe se de uno 39K, y hacer el intercambio posicional de R10 con C3 en el amplificador A también
 
Última edición:
hola. Quería presentarles mi problema con el sinclair z-30 que arme. lo que sucedió es que hace mucho tiempo lo probe sin ninguna protección de lampara serie a 4Ohm, me mandaba continua a la salida y me tosto un poco una resistencia de 100Ohm específicamente R7 (PCB publicado por tecnicdeso página 2). Hoy lo probe con una lampara serie y creo que el problema eran los cables que iban desde la placa a los transitores de salida (dos TIP3055) por lo tanto los solde a la placa para probarlos. Con un parlante de 15 Ohm a la salida el amplificador funcionaba bien. Pero a 4Ohm se prendia la lampara. En pocas pruebas de voltage en los transitores estos se quemaron junto con Q7 un BC327. mañana ire a comprar varios TIP41C y unos BC327. Quiero creer que el problema eran los TIP que funcionanban mal junto con la resistencia de 100Ohm la cual igualmete cuado la saque la testie y me marca bien, 99,8Ohm aprox. Entre las pocas pruebas que pude hacer de voltage Q9 en ocaciones dejaba de tener votage B-E pasando de 0,6V a 0V. allí se prendía la lampara serie y tenía que apagarlo por que el sonido se distorsionaba, en ese momento intuyo que el transitor funcionaba en verdad muy mal y dejaba de conducir o entraba en corto. Los voltages B-E de los demas transistores estaban bien. hasta que se quemaron los TIPs. los votages que se alteraron fueron Q6 0V B-E, Q7 11,7V B-E. La salida estaba al aire, nose si tendra algo que ver con el voltage de Q6 y Q7.

El amplificador estaba siendo alimentado durante las pruebas con +- 19V bien filtrado con 20000uF de extremo a extremo, 10000uF en cada ramal. Mañana ire a comprar los transitores y la resistencia de 100Ohm. la unica resitencia que testie a demas de R7 y R8 fue R9 de 39K que estaba bien.

He tratado de darles toda la información posible para que puedan ayudarme, se que aca hay gente muy capaz. Espero puedan ayudarme por que estoy confundido y enojado :enfadado: jaja. Desde ya muchas gracias.
 
Lamentablemente me sumo a los que solo les amplifico la impaciencia! Tengo unos increibles 2.8A sin señal y sin carga, imagine alguna oscilacion parásita pero en el osciloscopio no se nota nada evidente. La tension DC en la salida es de unos 100mV y los transistores (2N3055; probe unos de ST originales y otros mexicanos) alcanzan temperaturas mayores a los 100C

Alguna idea? Verifique los transistores del par diferencial y los que siguen sin rastros de alguna falla:oops:.

Saludos
 

Cacho

Antiguo tableador
Anthony, sacá los dos transistores de potencia y empezá a medir sin carga pero con la fuente conectada.

El offset debería ser mínimo. Y el mismo detalle que siempre marco de los BC327-337: Tienen dos pinouts diferentes, EBC y CBE. Medí los tuyos, que si te tocó alguno que esté al revés de lo que creíste es lógico que todo ande muy mal.

Medí qué tensión tenés cayendo en las resistencias de 100r del final y comentá cómo anda eso.

Saludos
 
Anthony, sacá los dos transistores de potencia y empezá a medir sin carga pero con la fuente conectada.

El offset debería ser mínimo. Y el mismo detalle que siempre marco de los BC327-337: Tienen dos pinouts diferentes, EBC y CBE. Medí los tuyos, que si te tocó alguno que esté al revés de lo que creíste es lógico que todo ande muy mal.

Medí qué tensión tenés cayendo en las resistencias de 100r del final y comentá cómo anda eso.

Saludos
Si, tienes mucha razon en lo que comentas. Al inicio me deje llevar por la inercia de que como el 27 es el complementario del 37 deberian tener el mismo pinout.

Despues de las primeras prubeas conectandolos a ambos como EBC cambie el 27 como CBE y fue cuando empeze a tener los venditos cuasi 0 (jajajaja 100mV) en la salida sin carga. Q5 no aguanto mas y estallo (cabe destacar que estoy empleando los 2N3904 como sustituto del BC549 dado a que no es una aplicacion de bajo ruido).

Para la noche subo las imagenes y las mediciones.

@Diego Herman gracias por el link, habia observado esa PCB pero me llamo la tension el uso de los 2N3055 de chapa. Le da un toque mas imponente jajaja

Saludos y gracias por las respuestas!
 

Cacho

Antiguo tableador
Mientras te de 20V positivos y 20V negativos con un par de Amper por rama... Modificá la fuente (hay un tutorial en el foro hecho por Dosmetros) y usala nomás.

Saludos
 
Mientras te de 20V positivos y 20V negativos con un par de Amper por rama... Modificá la fuente (hay un tutorial en el foro hecho por Dosmetros) y usala nomás.

Saludos
Yo mandando fruta de ese calibre me pongo a modificar una fuente de PC, es algo que nunca haría, ni aunque me paguen 200 mangos por cada modificación (bah, ahí lo pensaría :LOL:)

Son un armatoste, son feas, todas cuadradas, tienen cooler (cosa que los detesto, si puedo prescindir de ellos mejor), tienen millones de componentes, hacen ruido... Bah, son unos trastos importantes que solo se crearon para las PCs, y no para otra cosa. ;)

Y para colmo... solo tiran 12Vdc con ruido y muchos amperes, cosa que en audio casi ni se usa (exceptuando el car-audio).

Saludos.

PS: Y no pongas "palabra innecesariamente ordinaria" que queda feísimo así en rojo y entre corchetes, cambiá la frase de vez en cuando Cacho... :LOL:
 
Última edición por un moderador:
Entonces puedo usar una fuente alimentacion de portatil? entrega 18v+. Tendria que hacerle algo para que entregue +- ¿Pero los amperes se reparterian a cada tension no?

Tambien tengo un adactador de 220v a 18v+ que dentro tiene el transformador y un circuito que ¿Sera un filtro?. Entrega 1amperio
 
EEhhh... Me perdí... ¿Está en moderación este hilo?
Bueno...
A los que les interesa... Creo que se puede utilizar un trafo simple, y utilizar lo que se llama duplicador de tensión, que consiste en 2 diodos y 2 capacitores, una línea del trafo se usa de masa (0v), y la otra rectifica en media onda, negativa y positiva, de ahí salen los + y -

Saludos

PD: Me perdí un poco...
 
yo solo hice una pregunta, que espero aún que algunos de los amigos foristas responda algo, lo de Tavo no tiene nada que ver con la pregunta que hice es algo personal de el


Asi que tampoco hay tanta discusión ya le dije lo que debia decirle si lo entendio o no ya es su propio problema, no el mio.

Asi que si que lo que esta a continuación de mi pregunta de como hacer para hecerlo trabajar con fuente simple, no lo tengas en cuenta y todo claro
 

Cacho

Antiguo tableador
Para llevarlo a fuente simple sólo polarizá Q1 a V/2 y agregá el condensador de desacople al final del cuento.

Todo está acoplado en continua ahí adentro, así que no debería haber ningún problema.

Saludos
 

Adjuntos

Que maestro cacho , en la simulación de livewire funciona perfecto con 40V... , tuve que bajarle un poquito la ganancia , ya que me recortaba los picos "positivos" de la señal , claro en la simulación...

 
Bien Cacho a eso es lo que me referia, de esa forma se le da al proyecto otra posibilidad, ya que muchos por alli tiene un trafo que tiene salida simple y se les complica la vida.

De esta manera ya esta respondida la posible pregunta tengo un transformador o una fuente simple de 40-45V y sin quere hacer rarezas lo hacen funcionar de una forma simple y efectiva.
 

Dr. Zoidberg

Well-known-Papá Pitufo
No suena más, ni suena menos, tampoco varia el consumo, es lo mismo trabajando diferente, desde el punto de vista electrico, los transisotres de salia trabajan exactamete igual, sabemos que c/u maneja un semiciclo que en valor abosluto para este caso es de 20V, es decir tienen para excursionar 20V y no importa si son dede los 0V a los 20, o de los 20 los 40 el trabajo es exactamente el mismo, y si los pones en puente no hace falta el capacitor a la salid de parlante, y el comportamiento es exactamente igual, no cambia absolutmente nada.
El problema con esta configuración es que hay una gran posibilidad de incremento de la distorsión+ruido debido al divisor resistivo que polariza la entrada "no inversora" del par diferencial. Esto se debe a que ese divisor queda expuesto a las variaciones de Vcc con el nivel de la señal de salida, y esas variaciones ingresan al par en modo diferencial y no en modo común, así que las pasa y las amplifica de una :cry:.

Habría que hacer algún vericueto simple para desacoplar el divisor de las variaciones de Vcc con algun capacitor y/o diodo zenner... en fin... una sugerencia ;)
 

Cacho

Antiguo tableador
El problema con esta configuración es...debido al divisor resistivo que polariza la entrada "no inversora" del par diferencial...
Lo pensé, pero... Es un circuito muy simple y barato, así que ponernos con "sutilezas" (si es que cabe el término) como la de regularle bien a tensión de polarización lo complicaría más de la cuenta.
Desde la polarización de la salida (la fuente con la resistencia de 220r), fija y cuidate de que no se embale, hasta la ausencia del segundo Miller en el driver... No se me hace muy necesario polarizarlo "cariñosamente" en la entrada.

Para mantener la simplicidad yo iría por el divisor nomás. A fin de cuentas no es tanto el consumo que se espera y con eso la variación en la fuente (medianamente bien hecha) no debería ser grande.
Estoy de acuerdo con que para hacerlo pituco y bien hay que polarizar con algo más elegante y complejo, pero en este caso en particular no se me hace necesario. Opiniones de cada quien.

Un abrazo.
 

Temas similares