Amplificador HiFi para auriculares + PCB

#41
La verdad este amplificadorcito anda una barbaridad, tiene un excelente sonido, muy recomendado para hacerlo, buen sonido y baja distorsión y eso que no le puse resistencias metalfilm, gracias Dr. Zoidberg por compartir el esquema y el pcb.:aplauso::aplauso::aplauso:
 

Adjuntos

#42
La verdad es que tiene muy buen sonido, gracias Dr. de hecho ahora estoy escuchando con auriculares (que me salieron $20 en el tren) y me ha sorprendido gratamente.
Ya que estamos... la fuente 6900 µf por rama y escucho sumbido ¿es normal? estoy usando el preamplificador triple tono y linea mezclada y la fuente es parecida a la que publicó CEJAS99.
Otra cosita: en las fotos de su placa veo que utilizó unos cerámicos para C3 y C4 y aiutzeler (lo tuve que copiar y pegar) uso unos de poliester... en realidad son parte del filtrado de la fuente... ¿hay alguna mejora?

Saludos. Atte: Pol
 

Adjuntos

Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#43
La verdad es que tiene muy buen sonido, gracias Dr. de hecho ahora estoy escuchando con auriculares (que me salieron $20 en el tren) y me ha sorprendido gratamente.
:D
(y) (y)

Ya que estamos... la fuente 6900 µf por rama y escucho sumbido ¿es normal? estoy usando el preamplificador triple tono y linea mezclada y la fuente es parecida a la que publicó CEJAS99.
Nop...no es normal que tengas zumbido, pero por la posición del trafo, la posición del pcb y la maraña de cables satelitales.... hummmmm.
Para empezar, giraría el PCB en 180º para dejar las entradas del ampli cerca del preamp y alejar de allí las salidas de potencia. El trafo esta bien puesto, pero sería mejor alejarlo algunos centímetros. También me parece que hay que girar el trafo en 180º, pero no me queda muy claro como son los cables que entran y salen del trafo y fuente.
Para ser sincero con vos, la que usaste no es la mejor distribución de componentes para minimizar problemas de ruido... :oops:
Publicá el esquema de la fuente que usaste...

PD: Y por supuesto, asegurate que no sea el preamp el que mete el ruido...

Otra cosita: en las fotos de su placa veo que utilizó unos cerámicos para C3 y C4 y aiutzeler (lo tuve que copiar y pegar) uso unos de poliester... en realidad son parte del filtrado de la fuente... ¿hay alguna mejora?
En realidad deberían ser cerámicos, ya que son para desacople de HF y los de poliester tienen menor performance para estas cosas....
 
Última edición:
#44
Excelente aporte Dr. Zoidberg, muchas gracias por su dedicación. Tengo funcionando el amplificador y tiene una gran calidad, además de que anduvo de una y sin quejarse.
Saludos y agradecimientos!
 
#45
Tiene usted toda la razon acerca de la enredadera :oops: pero todavia falta terminarlo. El transformador en realidad está al revez los tres mas delgados son los que alimentan la fuente y los otros tres (rojo - 220 / Negro - Tierra / Blanco - 110) entran comidita.
Con respeto a la maraña, bueno no son los cables definitivos y es verdad que girando la placa quedaría mas corto el tramo (gracias).
Todavia estoy trantando de conectar el plug hembra grande con corte de nueve contactos y me está volviendo loco. Y por otro lado no lo quiero cerrar hasta no conseguir los potes de 100k que no existen en zona sur hasta marzo :confused:
Es verdad, lo reconozco, el problema es de la fuente (del sumbido) falta filtrado. La fuente es esta con el diseño de PCB de esta (Gracias a Fogonazo y Cejas99)
Una vez mas le agradezco el aporte; me gustó mezclar opamp con transistores, siempre es interesante.
 

Dr. Zoidberg

Well-known-Papá Pitufo
#46
Ok, pero no me trates de Usted!!!
La fuente no esta nada mal, pero yo cambiaria la resistencia de 4R7 por una de 2R2 y llevaria los caps a 2200uF o 4700uF.
Y le pondria mas pilas a las conexiones y el trafo, por que me juego que el lio viene por ahi.
 
#47
Que velocidad! :) en contestar. Gracias por eso. Te comento que en este momento la fuente tiene 4700µf Resistencia 2200µf y demas por rama. El trafo me parece medio chico ya que entrega 9-0-9 y 300mA pero pienso colocarle un Vumetro al pre y creo que solo el vumetro se va a comer los 300.
Lo de los cables, si ya lo tenía pensado solo estoy tratando de terminar tal cual lo publicó Tupolev al pre y terminar conectando todo con cables cubiertos en mallas. (ese para mic)
 

Fogonazo

Exorcista & Moderador eventual
#48
Que velocidad! :) en contestar. Gracias por eso. Te comento que en este momento la fuente tiene 4700µf Resistencia 2200µf y demas por rama. El trafo me parece medio chico ya que entrega 9-0-9 y 300mA pero pienso colocarle un Vumetro al pre y creo que solo el vumetro se va a comer los 300.
Lo de los cables, si ya lo tenía pensado solo estoy tratando de terminar tal cual lo publicó Tupolev al pre y terminar conectando todo con cables cubiertos en mallas. (ese para mic)
¿ Que tipo de vúmetro ?

De aguja: Consumo despreciable
De LED´s: consumo :no: despreciable


_____________________________________


Ok, pero no me trates de Usted!!!. . . .
! Si señor, como usted diga ¡


:devilish:
 
#49
De led fogo, mas encima me gustó el vumetro bicolor este (perdon pero no encontré el post original de donde lo saqué) :oops: pero en la simulación (livewire) no me convenció mucho.
Usé ese transformador primero porque fue gratis y segundo solo pensaba hacer el pre, y fui agregandole "cositas".
Como el ampli; al principio un simple tda2050, ahora con protector para parlantes, limitador de audio y control de temperatura con thermistor. (proyectando hacer un pcb todo en uno con fuente incluida)
 
#50
Luego de busca y buscar y treniendo en cuenta que estaba trabajando con una fuente regulada y con 6900µf y todos componentes nuevos... doy con el error que me generaba ruidos.
Mis disculpas a Ud. Doc. por sospechar de su diseño. Le comento que, aparte, ya reemplacé ese enjambre de cables por uno para micrófono balanceado y, si bien no mejoró el sonido porque la causa era en otra parte, quedó mucho mas presentable. (y)
Atte: polpi.
 

Adjuntos

Dr. Zoidberg

Well-known-Papá Pitufo
#51
Gracias por aclarar.
En lo sucesivo, te recomiendo que aprendas a usar el software de diseño de PCBs de forma correcta, de manera tal que realizando el esquematico el soft te genere las conexiones entre componentes, lo que reduce a cero la posibilidad de errores.
 
Última edición:
#52
Generalmente trabajo en proteus con el esquema y luego el pcb, pero como era una fuente muy simple decidi hacerla en el wizard "al aire" obviamente la ansiedad nos lleva a cometer errores que luego son un dolor de cabeza.
El ampli finalmente lo pudimos probar con unos auriculares de Phillips viejitos (de los 90) que ninguno de 5 personas que estaban en el tallercito quisieron probar al máximo. Si lo probamos al max sin ponerlos en el oido y se escuchaba como un parlantito de la pc. :eek:
Nuevamente gracias por el aporte.
Atte. Polpi.
 
#53
Hooola_que_tal !

Pues aquí otro que ha hecho el ampli. Al encenderlo, no funcionaba, revisé y revisé, estaba todo bien, hasta que me fijo en los IC......mec***********....... por error puse los NE5534 en vez de los NE5532:oops:. Los primeros son simples, los segundos duales.(En mi defensa debo decir que están en la misma cajita)

Así que puse unos TL072 viejillos y perfecto!!!!

Ya estoy en la producción de cuatro amplificadores en el mismo gabinete, pero con NE5532, resistencias de metal y BC´s apareados, para las escuchas del estudio.

Muchas gracias por compartirlo.

Saludos!!!
 

Adjuntos

Última edición por un moderador:
#57
Hooola_que_tal !

Gracias por los aportes, estuve buscando el esquema de la fuente que sugiere polpi en el foro, pero no lo he encontrado. Si eres tan amable de decirme dónde está. El caso es que me suena:unsure:

Tengo un par de placas de ésta: https://www.forosdeelectronica.com/f21/fuente-preamplificador-15-15-a-46452/, pero los reguladores están muy juntos para ponerles buenos disipadores.

Si no, me la haré en protoboard, pero ya que las demás están tán bién....

Gracias y saludos!!
 
Última edición por un moderador:
#58
Se que no deberìa continuar con este tema en este post, perdon por eso.
A esa fuente, en este caso, no hace falta el disipador a 12v. En mi caso tengo una pre de triple tono y mic, vumetro de leds y el amplificador de auriculares y no calienta nada (estan sin disipadores) con un transformador de 9-0-9 y 300 mA.
Por otro lado es cierto que la fuente que "hice" está basada en la fuente de CEJAS99, me disculpo por no poner el enlace correcto.
Saludos, Atte: Pol
 
#60
la entrada está acoplada en ca, así que a menos que vuele el capacitor de desacople (muuuuy raro) no debería haber ningún efecto nocivo hacia la fuente de señal si volara algo en el ampli... Que dicho sea de paso, para que afecte a la fuente, debería más que incendiarse :LOL:




de nada!! (y)


El pdf está en tamaño natural, tal cual hay que imprimirla.


Sip, yo tengo la lista, pero no la presto... Por que lo proximo que van a querer es que yo les compre los componentes, les arme el ampli y los vaya a probar y entregar a su casa :(.
Tomense el laburito y gasten 10 minutos relevando los componentes, que no creo que les suceda nada malo por hacer esto...y de paso miran el esquemático y aprenden algo bueno como el diseño que hizo d. Self.












muy buen aporte dr, aki en mi pais es sencillo conseguir los bc184 y bc214 me podria decir en que pocicion van porfavor se los agradeceria mucho
 

Temas similares

Arriba