Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

Fogonazo

Exorcista & Moderador eventual
hola a todos,

Necesito ayuda, resulta que tengo el ampliflicador armado y sonando con +- 80 rms, pero los agudos suenan como rayaos, chillosos , es decir los sonidos de una maraca no se oyen nitidos ,....
¿ Como confeccionaste el inductor de salida ?
¿ Colocaste el capacitor de 1,5µF (Poliester) que figura en el esquema ?
 
Fogonazo , el capacitor de 1,5 esta colocado tal como dice el esquema, la bobina esta construida si un nucleo de ferrita, y unas 35 vueltas d3 alambre calibre 18.



corrijo calibre 15 y el nucleo es de 3 cmm de diametro
 
Última edición:
Waaa... entonces, ya me perdi en el tema... como le hago para obtener 250W?
pero, puedo usar estos mismos mosfet verdad? ok, me respondi esta pregunta, si solo uso los 200 watts de la tabla, puedo usar los IRF640, intentare con 200 watts, pero ayudenme con los 250.
ah, y el pcb es de doble cara verdad? pero veo que en una cara solo hay un par de puentes, puedo hacer la placa a una cara y puentear por abajo? es que no se hacer placas a doble cara, muchas gracias
 
Última edición:
Waaa... entonces, ya me perdi en el tema... como le hago para obtener 250W?
pero, puedo usar estos mismos mosfet verdad? ok, me respondi esta pregunta, si solo uso los 200 watts de la tabla, puedo usar los IRF640, intentare con 200 watts, pero ayudenme con los 250.
ah, y el pcb es de doble cara verdad? pero veo que en una cara solo hay un par de puentes, puedo hacer la placa a una cara y puentear por abajo? es que no se hacer placas a doble cara, muchas gracias
Es a una cara con puentes en el lado de componentes. Depende como lo mires :D

Saludos!
 
Fogonazo , el capacitor de 1,5 esta colocado tal como dice el esquema, la bobina esta construida si un nucleo de ferrita, y unas 35 vueltas d3 alambre calibre 18.



corrijo calibre 15 y el nucleo es de 3 cmm de diametro
NO USES FERRITA!!!!!! :LOL:

Ahora sin gritar y explicando, no uses ferrita!!!, la ferrita se satura facilmente, si queres usar nuclos, busca el nuclo T106-2, son especiales para laburar con amplis clase D.

Si no podes conseguir un nucleo, hazlo de aire siguiendo las indicaciones que dice el PDF desde la pagina que ahi indica.
 
estoy a punto de armar este gran aporte pero algunos comentarios me pusieron dudas para hacerlo funcionar a la primera en +-100v ya que la placa dimensione para estos componentes y lo tengo de recoger de la serigrafiadora
que configuración me recomiendan para funcione a la primera por que requiero de potencia y bajo ruido porfa su colaboración respecto al tema
 
estoy a punto de armar este gran aporte pero algunos comentarios me pusieron dudas para hacerlo funcionar a la primera en +-100v ya que la placa dimensione para estos componentes y lo tengo de recoger de la serigrafiadora
que configuración me recomiendan para funcione a la primera por que requiero de potencia y bajo ruido porfa su colaboración respecto al tema
Me da la impresion que no has tenido contacto fisico con un amplificador de 200WRMS...

Como sea, es posible que evites algunas caracteristicas propias de este UCD, que al enfrentarlas sin conocimientos te pueden llevar al fracaso, podes armar este otro ampli:

https://www.forosdeelectronica.com/f31/fusion-ampli-25w-escalable-1200w-ejtagle-ucd-46157/

Lee ambos temas y saca tus conclusiones...
 
En el proceso de prueba, estaba cómo probar el ampli.. pero, lo más sencillo es alimentar el ampli con menos tensión, y además, a través de un foquito de 60w incandescente... Así prácticamente no se corren riesgos. Por supuesto, con el foco no se le debe ni puede sacar mucha potencia de audio (10-20W como mucho) pero nos aseguramos que todo ande y que nada caliente en forma anormal
 
Hola Eduardo, gracias por responder. Vos sabés que hoy terminé una placa y se me quemaron dos pares de mosfet's al instante que lo prendí:cry:. Y se me quemó un fusible de la fuente, no me acuerdo de qué rama...(n) y no sé por donde arrancar..!!!
 
Hola Eduardo, gracias por responder. Vos sabés que hoy terminé una placa y se me quemaron dos pares de mosfet's al instante que lo prendí:cry:. Y se me quemó un fusible de la fuente, no me acuerdo de qué rama...(n) y no sé por donde arrancar..!!!
Y probaste con la lampara en serie? En las pruebas con la lampara, intente sacarle mas potencia de la debida y empezo a oscilar y largar chiflidos y recortes, jamas queme nada...
 
Hola viejo, la verdad que nunca probé con la lámpara.... Acá no consigo más las incandescentes...

Otro tema complicado es sacar y probar los mpsa92, debido a lo fino de las pistas. Por casualidad Eduardo no has modificado el pcb?

Saludos...
 
Última edición:
Le hice algunas modificaciones a ojo para que no calienten tanto los mpsa. Cambié la de 120 por 220 y las de 2k2 por 3k9... También saqué las R's de los zener fuera de la placa disminuir la temperatura... Tendrá algo que ver?
 

Temas similares