Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

10V es algo medio poco para el integrado IR2110. Usa 12V o 15.

Saludos al foro.
que dices tu por que me funciono así, yo tampoco entiendo, yo le metía 12 voltios y nada me salían los chasquidos, le meti mas amperaje alos 12 vltios y nada en cambio cuando le baje a 10 se normalizo :confused:
lo unico que se es que me esta funcionando y no se por que.
 
En todos los amplificadores que yo armé, usaba 12V. Pero, decidí usar 15V. Hasta ahora no me ha causado ningún problema el cambio. Los Mosfets Drivers que uso son originales.

Quizás, al ser de baja calidad, ahí el cambio sea para que el integrado no sufra mucho estrés...
 
En todos los amplificadores que yo armé, usaba 12V. Pero, decidí usar 15V. Hasta ahora no me ha causado ningún problema el cambio. Los Mosfets Drivers que uso son originales.

Quizás, al ser de baja calidad, ahí el cambio sea para que el integrado no sufra mucho estrés...
Posiblemente tengas razón Tacatomon.. En realidad creo que el problema puede ser la estabilidad de la tensión de alimentación del IR¿ Al agregar un regulador intermedio entre la tensión de alimentación (fuente con el Tip) y el IR¡ se enmascara el problema real que la fuente de tensión ... Revisar todos los componentes de la fuente auxiliar, de la fuente flotante, y especialmente el diodo rápido... ;)
 
Hola como están, les traigo unos avances que tuve con este amplificador clase d, y es respecto de que en paginas anteriores yo había posteado el problema de que mi ampli producía unos sonidos como chasquidos al máximo volumen, algunos me decían que por filtrado, otros que le faltaba amperaje al transformador, etc alfin nunca pude solucionarlo, hasta hace unas semanas, que lo volví a resucitar del desban, bueno menos mal que yo no me rindo tan fácilmente :D e insistiendo, dándole y quemando ir2110 etc se medio por bajarle el voltaje al ir2110, y proporcionarle un voltaje de 10 voltios con un regulador 78010, y me funciono a dios chasquido, lo unico que me suena es como un sonido estraño por de los brillos, pero por los parlantes de 15" suena bien un bajo espectacular, razón por la cual siempre estube pensando en este ampli y no lo deje de un lado, actualmente estoy diseñando uno en multisim, recopilando partes de otros amplis y adactandolas para poder hacer que multisim las simulara, hice la etapa driver creo que le llaman, las que maneja los mosfet, la hice con componentes discretos osea transistores, y hasta el momento lo simule, y sale perfecto creo yo, bueno cuando lo aya construido alo real y si funciona posteo el esquema, si es que funciona :eek: ya que no soy tecnologo ni ingeniero pero le hare y le hare y ya vere jeje si echa humo o sin tan solo no suena, les estare informando.

ah y por que no sale mi foto en mis mensajes por queee.
Hola amigos!

Anteriormente comente las pruebas que realice al armar este ampli.

Recuerdo mencionar que el voltaje que llegaba a las entradas del ir2110 Hin y Lin bajaba hasta 9v o menos conforme se iban calentando los transistores mpsa92.

Ahora con lo que han comentado sobre bajar el voltaje de alimentación del ir2110, he vuelto a leer las especificaciones del ci.

Y creo que por lo que no funcionaba bien a algunos seria por la histéresis de la entrada,por lo que en un momento si se activa la salida y después ya no,es decir,
pasa de 0 a 1, -cumple con el voltaje mínimo para lógico 1 señal mayor a 9.5v
después la entrada pasa de 1 a 0, -con que la señal este abajo de 6v pasa a 0 lógico
pero al siguiente ciclo que pasa de 0 a 1 , el voltaje ya no supera la histéresis por lo que no se activa la salida correspondiente.

*Esto solo pasaría si se alimenta con 15v ,pero el diagrama original esta con 12v
Así que el voltaje en las entradas debería ser mucho menor para presentar esta característica a 12v,igual lo veo muy raro.

¿Qué opinan ?

Adjunto gráfico.
 

Adjuntos

Última edición:
Hola amigos!

¿Cual sería la gran diferencia entre los siguientes circuitos al momento de trabajar?es decir su respuesta electronica.
El primero es el original y el segundo es de otro amplificador.

¿Ayuda solo para proteger de picos,ruido?

los +12v van hacia Vcc de la parte baja de los mosfet y VB va hacia la fuente bootstrap

12supply.png
 
Última edición:
dependiendo del voltaje que se utiliza para alimentar la resistencia de 15k no es suficiente que la corriente Zener es de unos 20 mA y la resistencia de 1k es desnessessario.sólo funciona bien si es correcta.
abraço.
 
bueno por fin hice sonar mi primer ucd (o mas bien los dos que arme) me presentaban falas bajo la misma causa el ir2110 de mala calidad y tristemente me hizo notar otro daño causado por ese chip
hace un momento queme mi fuente smps de 800w que casualmente tenia el mismo ir lo queme haciendo pruebas de bajo (haciendo corte de frecuencia con adobe audition) y funciono bien por 10 segundos y de repente se disparo un flash al estilo antiguo (cuando se volo el filamento del fusible) ahora presiento que el daño me va a salir caro pongo que minimo se quemaron los irfp450 y otros componentes pero una cosa por otra ya por fin me sonaron los ucd con ir2110 con ruido parasito pero que mas se puede esperar de una mesa de madera y mala conexion a tierra
pero quede con una duda que es que a pesar de que la bobina que estoy usando trabajo en un equipo lg con salida digital me presenta recalentamiento en reposo o funcionando
sera que tendre que recalcular el condensador que va junto a la bobina y teniendo en cuenta que esa bobina es de 33 microhenrios o asi trabajara bien?
por ahora solo podre saberlo cuando reviva la smps
saludes a todos
ah y comento una de las dos tarjetas tenia un punto de soldadura juntando los pines del regulador de 12v era tan pequeño que no lo habia notado asi que tengan cuidado con ese tema de las soldaduras
bueno no siendo mas me dispondre a descansar y mañana con la mente despejada para chequear la smps
 
hola que tal, bueno aquí esta el circuito ya terminado, mejorado que el primero que mostré, ya solo cuando tenga tiempo lo armo (ya que apenas entré a la uni y no he tenido mucho tiempo) para que esté más que claro que funciona, porque sino luego hay quejas de que si ya esta armado o no jejeje :LOL:, lo que sí es que si ya está verificado todo ;) :).



lo que sí espero de este amplificador, es que sea un mounstruo, ya que en la fase de experimentación demostró serlo, lo hice lo más reducido que pude, y tal vez futuramente le agregue a esa misma placa una protección contra cortos, lo que si falta un poco es engrosar las pistas, sin embargo así sin engrosar se podría bancar fácilmente los 100w, sin en cambio para mejores resultados engrosar las pistas por donde circula mucho amperaje
alguna recomendación del master EJTAGLE no vendría nada mal para este circuito.
aquí otras fotos que son de donde lo montaré, a eso se debe el tamaño

saludos!! :)
 
Última edición:
La calibracion es sencilla. Con el amplificador sin carga (sin el parlante conectado), y sin señal de entrada de audio (a veces, hay que poner el dedo en la entrada de audio un ratito para que arranque, porque si no hay señal de audio, puede que no oscile inicialmente), y alimentado el amplificador a traves de un limitador de corriente (una lampara incandescente va bien, porque sin el parlante, el amplificador no consume casi nada,100mA o talvez mucho menos), hay que ir probando bajar las resistencias. Puedes poner un amperimetro para ver el consumo del amplificador... Lo que tendrias que ver es que de cierto valor para abajo de resistencia de gate, la corriente sube en forma muy notable. Si la corriente sube, te pasaste. Eso es todo. Usando el metodo de "divide y venceras" , solo son 2 o 3 pruebas a lo maximo (divide y venceras: Si con una resistencia no consume, bajala a la mitad, si no consume, bajala a la mitad, si no consume, bajala a la mitad. Si en un moneto empieza a consumir, el valor buscado esta entre la anterior y la actual. Prueba un valor intermedio... Enfin, de esa forma, puedes estimar con 3 o 4 pruebas el valor optimo)
Y no seria mas facil poner un preset en donde va esta resistencia y solo variar hasta que quede calibrado?

Saludos Desde Mexico
 
Excelente trabajo amigo Mono pibe, felicitaciones, (y)
Quisiera preguntarte, con esoso inductores con doble nucleo, eliminaste el problema del calentamiento del inductor?? o sigue calentando...

Saludos cordiales.
Amigos de este modo la temperatura en el nuleo se reduce mucho :LOL:,claro que el color de los nucleo es importantes,poreso los utilizo de color azules y negros, TACATOMO,claro que la fuente es smps:apreton:SALUDO....
 
Hola Amigos soy nuevo tanto en el tema como en la comunidad, necesitaba pregúntales una cosa sobre la resistencias de precisión (metalfilm) llegado el caso de que no las consiga se le pueden poner de las mas comunes ya que eh estado averiguándolas y lo que me ah contestado en que no trabajan con ella o si alguien sabe en donde las puedo conseguir, yo estoy ubicado en Medellin Colombia se los agrade seria espero aprender bastante de ustedes ya que me gusta mucho todo este cuento de la electrónica aunque todavía estoy muy crudo pero se que con el tiempo y dedicación podre aprender bastante y mucho mas con su ayuda gracias de ante mano por todos esos aportes que nos van enriqueciendo y sacándonos de tantas dudas...
 
Hola Amigos soy nuevo tanto en el tema como en la comunidad, necesitaba pregúntales una cosa sobre la resistencias de precisión (metalfilm) llegado el caso de que no las consiga se le pueden poner de las mas comunes ya que eh estado averiguándolas y lo que me ah contestado en que no trabajan con ella o si alguien sabe en donde las puedo conseguir, yo estoy ubicado en Medellin Colombia se los agrade seria espero aprender bastante de ustedes ya que me gusta mucho todo este cuento de la electrónica aunque todavía estoy muy crudo pero se que con el tiempo y dedicación podre aprender bastante y mucho mas con su ayuda gracias de ante mano por todos esos aportes que nos van enriqueciendo y sacándonos de tantas dudas...
La respuesta a tu pregunta ya se hablo mas de una vez en este y otros temas, te invito a que lo leas completo y así resolverás esa y otras dudas.

La electrónica no es un cuento precisamente...
 
Arriba