Amplificador HighEnd Clase D de 25W a 1250Wrms sólo con 2 MosFets N

Cacho

Antiguo tableador
48% a que es un error de armado/conexionado.
50% a que tenés transistores mega truchos.
2% a una posesión satánica o de parte de un duende escandinavo.
 
Saludos! tengo un inconveniente, realize la ploaca por quinta vez, revice todo, pista, disposicion de componentes, revise tensiones, componentes, temperaturas, aislacion, etc, pero no puedo hacer que me funcione, la mayoria de las veces aparenta todo estar bien, cero tension en la salida, nada de temperatura llamativa en los transistores, la entrada a cero, la tension en el lm +-3.2 Voltios, pero despues de un pequeño tiempo de estar alimentado con +- 50 Voltios vcc la lampara en serie se enciende, la tension de salida se va a 40 voltios, la salida del tip varia, la temperatura del mismo se dispara a +20 ºC, no entiendo cual es la falla, probe y cambie el tip por si las dudas, revice disposion y todo pero no me responde. ¿que puede pasar?
Hoy armando un amplificador me pasaba algo similar en cuanto a que tenía un comportamiento normal, y luego de unos segundos pasaban cosas raras.
MI problema era el cable del tap central, que no estaba haciendo contacto en la placa de la fuente, por tener un fusible intercalado que, al parecer, hacía falso contacto. Puenteé el fusible, y todo se mantuvo como debía.

Podrías revisar eso, y quizás se solucione.
 
Última edición:
Apuesto un diodo a que pueden ser la 1 y la 2 que te dijo Cacho...

1- Revisar que no haya continuidad entre pistas que no la deberian tener, saca el IR2110 y el LM311 y pone el multimetro para medir diodos (donde hace piiiii) y poniendo las puntas en pistas que pasen cerca veras si tu PCB esta bien, te podes ayudar con una lupa... Es mejor hacer esto antes de soldar componentes.

Si decis que armaste la placa 5 veces me inclino por componentes mega tuchos...

2- Medi los transistores 2N5401, IRFP250, con el multimetro como diodo y resistencia, por lo del IR2110/LM311 si podes compra otros en otro lado. Yo reemplace los 2N5401 por A1319 porque no consegui aca en San Juan los 2N.... de los buenos...

Tambien podes buscar gotitas de soldadura intrusas...

Pone fotos si podes...

Saludos!
 
Si ya tengo varios docuemtns para probar esta clase, comenzado desde el oscilador(mal recuerdo en telecomunicaciones I) hasta el manejo y la excitacion de los driver...

Y en google lo hay simplemente que me gusta mas la literatura de libros en donde le den fundamento, tal mo el sedra... voy a leer los dos post
 
Casi desahuciado, pero rendido nunca descubrí el problema: En la casa de electrónica que compro uno pide un diodo uf4004 y le dan un 1n4004 .............., puesto el uf4004 todo arranco perfectamente, me falta ir a 54 + 54
 
Última edición:
Casi desahuciado, pero rendido nunca descubrí el problema: En la casa de electrónica que compro uno pide un diodo uf4004 y le dan un 1n4004 .............., puesto el uf4004 todo arranco perfectamente, me falta ir a 54 + 54
A mi me paso lo mismo, pero cuando lo iba a poner me di cuenta y me acorde de un familiar del que me atendio en la electronica :LOL: ... Y de ahora en adelante me voy a fijar tambien en eso (en los diodos)...

Menos mal que anduvo eso, pone fotos de tu montaje si podes...
 
Saludos! tengo un inconveniente, realize la ploaca por quinta vez, revice todo, pista, disposicion de componentes, revise tensiones, componentes, temperaturas, aislacion, etc, pero no puedo hacer que me funcione?
En mi humilde opinion ese problema lo genera el inductor de salida.
ademas si tratas de exigirle potencia al amplificador cuando esta conectado a traves de la serie, despues de cierto nivel de volumen ( dependiendo de la potencia de la serie)se enciende la serie y se cae el voltaje
 
Última edición:
:s perdon si parezco molesto pero eh leido monton de post hasta la pagina 23 mas o menos, y despues saltie algunas,y se me hizo lio cual es el ampli que esta posteado al comienzo del post ? el UcD o el no UcD ? Cual seria mejor de los dos ? otra consulta para tener una potencia de 625 W/ 8 ohm, dice +/- 100V serian 50 0 -50 ? leí el post 106 que dice estar la respuesta y no termine sacandome la duda :s bueno espero no ser molestia muchas gracias.
 

Cacho

Antiguo tableador
...eh leido monton de post hasta la pagina 23 mas o menos...
230 de poco más de 1000 mensajes... Cerca del 25% del tema.
Es lógico que no entiendas más que el 25% de lo que se habla.

...cual es el ampli que esta posteado al comienzo del post ? el UcD o el no UcD ?
Ajá... Es menos del 25%, parece.
Los UCD/no UCD son otros amplis de EJTagle. De este tenés una sola versión.
Por cierto, ¿sabés qué significa UCD?

Cual seria mejor de los dos ?
Leé el tema donde se habla de los UCD/no UCD y decime vos :D

...otra consulta...dice +/- 100V serian 50 0 -50 ?
Si dice +-100V son +-100V. Si dice +-50V son +-50V...
Cualquier duda, la potencia será (Watt más, Watt menos) igual a V²/R, donde V es la tensión de una de las ramas de alimentación y R es la impedancia de carga.

Saludos
 
A mi me paso lo mismo, pero cuando lo iba a poner me di cuenta y me acorde de un familiar del que me atendio en la electronica :LOL: ... Y de ahora en adelante me voy a fijar tambien en eso (en los diodos)...

Menos mal que anduvo eso, pone fotos de tu montaje si podes...
Van las fotos, el ampli fuera del gabinete es el que tengo funcionando nuevamente, la fuente es un transformador de 750 w 42 + 42 que es tan pesado que me desfonda el gabinete y no entraba,
Me faltan los capacitores de filtro alta frecuencia a la salida de la fuente como recomiendan y estaria OK.
 

Adjuntos

Van las fotos, el ampli fuera del gabinete es el que tengo funcionando nuevamente, la fuente es un transformador de 750 w 42 + 42 que es tan pesado que me desfonda el gabinete y no entraba,
Me faltan los capacitores de filtro alta frecuencia a la salida de la fuente como recomiendan y estaria OK.
la verdad no segui el hilo de este ampli pero que poco complicado se ve que bueno como solucionaste el tema de las bovinas muy lindo:aplauso:
 
No conviene usar los IR2111: son muy lentos, proporcionan picos de corriente demasiado bajos (sobre todo a la hora de modificar las Rgate) y además hacen falta dos de esos, por ser simples.

Saludos.
 
Algo parecido al ir2111 vi en un ampli clase H de 900w un ir2117 en div audio, esta muy bueno tambien pero no se si vale la pena tantas placas, me quedo con el de aca je el mio anda de 10, eso si me compre un inductometro para hacer la bobina porque me tenia cansado su alta temperatura je, y con las bobinas bien hechas en 30 uh No calienta nada pero hasta con el inductometro es dificil una vuelta mas o menos es mucha diferencia fijense en las fotos 30 y piquito si le sacaba una vuelta se iva a 27, 28 y los chiquitas andan mejor.-
 

Adjuntos

Temas similares