Amplificador MACKIE M-800

#1
Saludos mi gente, creo éste nuevo tema porque necesito de sus conocimientos, y quien mejor que ustedes para pedirles ayuda o apoyo,:apreton:
Bueno mi problema es el siguiente en este momento, estoy reparando éste amplificador MACKIE M-800, el dueño me lo trajo para que se lo reparara, por que está completamente MUDO, o_sea no tiene señal en los parlantes nada de nada, bueno he chequeado o revisado cada componente, transistores, resistencias, filtros, y nada, no tiene componentes dañados, y ninguno de los 2 canales vota señal hacia los parlantes, he aislado el circuito protector de parlantes que en este amplificador, lo hacen 2 triac de disparo, los he aislado y he puesto la salidas directa y nada,,:(

Le he inyectado señal directamente aislando el circuito pre-amplificador que trae original y nada tampoco vota audio, tengo sospecha de los vactrols VTL5C10, (fotoCelula o optoacoplador) como le quieran llamar, que controlan la señal de entrada de audio, de verdad se los agradezco si me pueden hechar una manito, estaré muy agradecido:apreton:

Aquí les dejo el diagrama, es exactamente el mismo amplificador que estoy reparando, y también les dejo la simulación con Multisim, que no he podido logra hacer andar, bueno espero que me ayuden..si me faltó algo solo escribanme..:apreton:
 

Adjuntos

Última edición por un moderador:
#2
Hola, lo primero es saber si los voltajes están correctos. Despúes de verificar que estén correctos, revisa diodos y puente de diodos. Por allí puedes empezar.
 
#7
Que es lo que sucede inicialmente con el diagrama? Dosme te esta dando una indicación para que encuentres tu mismo hasta donde esta llegando la señal del inyector aplicándola desde C14
saludos, la guia que estoy usando para tratar de reparar el amplificador es por medio de la simulacion, solo quiero que por lo menos me ayuden a que me funcione en la simulacion para tener una idea mas clara, si me quieren ayudar claro, o me tocara acudir a otros foros para solicitar ayuda..:apreton:
 

Fogonazo

Exorcista & Moderador eventual
#8
saludos, la guia que estoy usando para tratar de reparar el amplificador es por medio de la simulacion, solo quiero que por lo menos me ayuden a que me funcione en la simulacion para tener una idea mas clara, si me quieren ayudar claro, o me tocara acudir a otros foros para solicitar ayuda..:apreton:
En la simulación todos los componentes son "perfectos".
Los transistores soportan cientos/miles de amperes.
Los capacitores no se degradan ni ponen en corto/abren.
Las resistencias disipan miles de watts

Nada mas alejado de la realidad. :rolleyes:

Mira aquí el punto #18 y comenta que opinas
 
#9
En la simulación todos los componentes son "perfectos".
Los transistores soportan cientos/miles de amperes.
Los capacitores no se degradan ni ponen en corto/abren.
Las resistencias disipan miles de watts

Nada mas alejado de la realidad. :rolleyes:

Mira aquí el punto #18 y comenta que opinas
saludos totalmente de acuerdo con usted, pero como le hago si en el programa nunca vamos a conseguir los componentes originales por algo se llama simulador, bueno solo queria q almenos me ayudaran a modificar el circuito en la simulacion para que funcionara, de hay en adelante me encargo yo de modificar la placa quitando o agregando componentes, pero buenos muchas grasias por su ayuda,,!!!
 

Temas similares