Amplificador Musikman 130w RCA

#1
Hola soy nuevo en el foro, hice un amplificador de audio de 130w stereo y uno de los canales anda perfecto pero a la salida del otro tengo una tension de -50vcc. Queria preguntarles si alguien podria ayudarme con este tema. El link que dejo abajo es de la imagen del esquematico electronico.
Desde ya muchas gracias y agradecere al que pueda ayudarme.


amplificador_130w_musikman_159.rar
 
Última edición por un moderador:
#2
. . . uno de los canales anda perfecto pero a la salida del otro tengo una tension de -50vcc . . .
:rolleyes: :rolleyes: :rolleyes:

Don Trino Epaminondas Tuta dijo:
. . . Mijito y para que mi diosito le dio ese cerebro . . .
Con el multimetro vaya comparando los voltajes del circuito bueno con los voltajes del circuito dañado. Tambien puede emplear el "dedito ensalivado".

:cool:
 
Última edición:
#4
buenas hace unos dias me viene pasando exactamente lo mismo que a adrimadeo con el mismo ampli. Estaba usandolo y me salto el protector de CC en la salida que habia agregado. cuando lo revise vi que me carbonizo R9 y que tenia la V de fuente negativa a la salida osea -50 V . remplaze todos los transistores y la R quemada y nada. sigue el mismo problema alguna idea?

PD : las pruebas que estoy haciendo ahora las estoy haciendo sin los TR de potencia osea T10 Y T9 Por miedo a quemarlos ya que los remplaze por mj15015 que se bancan mas V y no son nada baratos . puede ser esto una causa?
 
#5
buenas hace unos dias me viene pasando exactamente lo mismo que a adrimadeo con el mismo ampli. Estaba usandolo y me salto el protector de CC en la salida que habia agregado. cuando lo revise vi que me carbonizo R9 y que tenia la V de fuente negativa a la salida osea -50 V . remplaze todos los transistores y la R quemada y nada. sigue el mismo problema alguna idea?

PD : las pruebas que estoy haciendo ahora las estoy haciendo sin los TR de potencia osea T10 Y T9 Por miedo a quemarlos ya que los remplaze por mj15015 que se bancan mas V y no son nada baratos . puede ser esto una causa?
Todos los TR se quemaron? o los cambiaste por cambiar?
Mediste los diodos y el zener tambien?
 
#6
los tr ni comprobe qe estaban qemados . ya venia con la idea de cambiarlos cambie los tip 31 y 32 por 41 y 42 y los 2n3055 por mj15015 . buena idea ahora voi a medir los diodos

bueno medi los diodos . al parecer estaban "quemados" la gran mayoria solo en tres caia 0.7 volts en el zener caian 0 volts. asi que bueno abra que remplazar todos
 
Última edición:
#7
los tr ni comprobe qe estaban qemados . ya venia con la idea de cambiarlos cambie los tip 31 y 32 por 41 y 42 y los 2n3055 por mj15015 . buena idea ahora voi a medir los diodos

bueno medi los diodos . al parecer estaban "quemados" la gran mayoria solo en tres caia 0.7 volts en el zener caian 0 volts. asi que bueno abra que remplazar todos

Como mediste los diodos?
Otra cosa, que voltaje estas usando?
 
#8
los tr ni comprobe qe estaban qemados . ya venia con la idea de cambiarlos . . .
. . . medi los diodos . al parecer estaban "quemados" . . . asi que bueno abra que remplazar todos
Observo que su merced utiliza la tecnica de reparaciones Ricky Ricon. Mejor compre de una sola vez todos los componentes y los reemplaza: porque usted no se esta dando cuenta, cual es el sector que origino la falla.

:cool:
 
#11
bueno me di cuenta que habia medido mal los diodos . no tome en cuenta qe podian estar en inversa ahora si parecen estar todos OK menos el zener en el cual caen 0 volts i deberian caer 3.3 v los medi con un tester midiendo la tension que les caia. estoy usando +-50 volts igual como lo estoy probando con la lampara serie para no quemar nada anda por los +-42
 
#12
bueno me di cuenta que habia medido mal los diodos . no tome en cuenta qe podian estar en inversa ahora si parecen estar todos OK menos el zener en el cual caen 0 volts i deberian caer 3.3 v los medi con un tester midiendo la tension que les caia. estoy usando +-50 volts igual como lo estoy probando con la lampara serie para no quemar nada anda por los +-42

Porque no usar el medidor de continuidad para medir los semiconductores?

Otra, no tiene ninguna ventaja que le pongas TIP41/42 en lugar de los TIP31/32, mientras sean con la lerta C.
 
#13
pasa que mi tester es medio viejito y no mide continuidad en semiconductores :(
los tips le puse los 41/42 ya que no consegui los 31/32 y tenia esos a mano asi que se los mande.
 

Cacho

Antiguo tableador
#17
Rafa, un tester chino baratito, suelen ser grises y un poco más grandes que las cajas de "222 fósforos", con medidor de continuidad no cuesta más de $15/20.

Lo más recomendable es que te compres uno y no necesites hacer malabares con el tuyo.

Saludos
 
#18
voy a seguir tu consejo cacho como vos decis va a ser lo mas recomendable jijiji.
muchas gracias por la ayuda que me estan dando. cuando venga de las vacaciones voy a consegirme un tester con continuidad y verificar todos los diodos. asi que por esta semana no los voy a [Palabra innecesariamente ordinaria]. de nuevo muchas gracias.
 
#19
Tal vez se le paso por alto por estar acostumbrado a utilizar siempre testers digitales, pero si tu tester es analógico, Rafa, si podes perfectamente semiconductores, de echo es mejor que el digital, la mayoria lo usa pero si se le pregunta que indica la lectura, cuantos saber responder?, no Cacho amigo yo se que vos si, por eso no te dejo decirlo

Poniendo la escala por KΩ para medir un nPn, colocar punta negra en la base y con la roja realizar la medida BE y BC, si esta bueno esta debe estar entre 5K y3K mínimo si es inferior esta dañado o con algún problema midiendo al reves no debe marcar nada, si mide es porque tiene fugas y deberia ser reemplazado, Para medi PnP punta roja a la base y negra a E y C para medir la juntura BE y BC y al igual que en el caso anterior cambiar la s puntas y no debe medir nada, si mide tiene fugas. aqui tambien la resitencia medida dentro del rango5K-3K si la medición es mayor el transistor esta abierto
 

Cacho

Antiguo tableador
#20
Como sea, es mucho más práctico hoy por hoy que alguien que se está iniciando lo haga con un digital: Si te mandás un mocazo no lo quemás (a menos que sea un moco grande grande ;)) y si lo hacés de goma no es caro reemplazarlo. Uno analógico berretón ($20) no te va a permitir lecturas muy precisas ni tiene algunas funciones de los digitales, así que estaríamos hablando de uno medio caro... Nah, mejor al digital primero, aprender lo que se está haciendo y después sí, a la agujita linda :D (que no es tan difícil leer el valor).

Saludos
 

Temas similares

Arriba