Amplificador Nad en protección

Te refieres a la caída de tensión desde el colector de Q201 a positivo de C210?, pero si en ambos puntos hay 94v, la caída de tensión entre esos dos puntos será mínima no?
 
Bueno, entonces no es sobreconsumo, evidentemente tienes un problema con Q202 y no me refiero a que esté malo, está conduciendo demás y hace que Q201 conduzca menos, los componentes que pueden dar ese caso, asumiendo que todas las resistencias estén buenas, son: C214, C216 y C218, en especial C216, revísalos bien sin comparar o directamente cámbialos que no cuestan nada.
También, puede ser, que halla fuga de base a emisor de Q201 pero no creo es muy poco probable.
 
Hola a todos, disculpen que me meta en el tema, estoy de acuerdo con @switchxxi cuando dice que no puede ser sobreconsumo, porque sería imposible que en R205 no caiga tensión, además 73V cayendo sobre el Q201 como que debería estar calentico si fuera sobreconsumo.
Ahora, mi opinión es que: o hay alguna pista cortada, o tiene que haber uno de estos componentes mal: R212, R213, R217. Más exactamente: R213 desvalorizado hacia abajo, o R212 desvalorizado hacia abajo, o R217 desvalorizado hacia arriba(sería posible esto? :unsure: ).
Si @solan dice que ha revisado los valores y que van bien, entonces no queda otra que pistas dañadas o soldadura en mal estado. Apostaría a las pistas donde va R217 o a su soldadura.
Disculpen nuevamente mi intromisión y saludos a todos. (y)
PD: reemplazar los capacitores descarta que haya una buena fuga, sobre todo C218 y C216.
 
Kawacuba, muchas gracias por tu aporte, voy a pedir los condensadores para cambiarlos y al hacerlo revisaré las pistas y de nuevo todas resistencias involucradas. En cuanto lo haga publicaré los resultados.
Muchas gracias a todos.
 

Daniel Lopes

Miembro Geconocido
Hola a todos , me sumo a Don Kawacuba y personalmente chequearia lo resistor "R217" ,ese parece un tanto inocente , pero nin tanto es , cheque tanbien si hay realmente -55Volts en un lado del resistor "R217" !
Cheque lo VBE del transistor "Q201" , ese debe sener algo en torno de 0,7 Voltios si lo transistor si queda OK , lo mismo vale para "Q202".
!Suerte en lo mantenimiento!
Att,
Daniel Lopes.
 
Última edición:
VBE en Q201= -0,6V, punta negativa en la base y positiva en el emisor. Sí,Daniel Lopes, en un lado de la resistencia R217 hay -55v y en el otro 0,7V.
Gracias
 
Última edición:

Daniel Lopes

Miembro Geconocido
? Seguro entonses que los valores de R212 , R213 , R217 y R206 estan ciertos ( no desvalorizados) ?
? R206 no deberia sener de 3K3 y no 5K6 tal cual en la rama negativa ?
Att,
Daniel Lopes.
 
Hola, bueno pues casi que debiera pedir hasta perdón. Hoy me llegaron los componentes para cambiarlos y antes me dio por volverlos a medir y como un idiota me doy cuenta de que la resistencia R217 en vez de medir 22K mide 98,6K!!!!!!!!!!. No sé por qué me había obcecado con que la había medido bien(le saqué una pata a todas). Esta es:

IMG_20210206_184047.jpg

Así que perdonad mi despiste, teníais razón de que no podía ser..., y como apuntaba el compañero KawaCuba, la resistencia R217 desvalorizada hacia arriba :eek::eek::eek:. Cambié la resistencia y el carril de 55V volvió y el amplificador ha salido de protección.

Muchas gracias a todos por ayudarme. Un saludo.
 

Daniel Lopes

Miembro Geconocido
Hola, bueno pues casi que debiera pedir hasta perdón. Hoy me llegaron los componentes para cambiarlos y antes me dio por volverlos a medir y como un idiota me doy cuenta de que la resistencia R217 en vez de medir 22K mide 98,6K!!!!!!!!!!. No sé por qué me había obcecado con que la había medido bien(le saqué una pata a todas). Esta es:

Ver el archivo adjunto 261821

Así que perdonad mi despiste, teníais razón de que no podía ser..., y como apuntaba el compañero KawaCuba, la resistencia R217 desvalorizada hacia arriba :eek::eek::eek:. Cambié la resistencia y el carril de 55V volvió y el amplificador ha salido de protección.

Muchas gracias a todos por ayudarme. Un saludo.
Como ya decia lo saudoso Chapolin Colorado ( o Chispirito ) , "Sospeche desde lo principio " y "Siganme los buenos" , leer detenidamente mi Post#25 y tanbien lo Post#28 sobre lo que aclare del resistor "R217" !
Att,
Daniel Lopes.
 
Última edición:
Arriba