Amplificador Peavey 1200 hechizo

amigo oscar le comento qUE ya conecta la tarjeta con voltje de 90+ y 90- y me suena ronco el amplificador sera qUE falta algo o sera polarizacion o algun puente necesito ayuda . saludes
 
Última edición por un moderador:
la verdad Oscar lo pienso trabajar con 80-0-80 VDC.
lo otro que yo estava pensando en trabajarlo con 16 transistores(C3856 Y A1492 o C3858 Y A1494 ) como muestras en el esquema.
¿cual de esos transistores complementarios me recomiendas para este amplificador?

oye puedes hacer el favor de subir la imagen del conexionado de la peavey 1200 que montaste
 
Última edición:
amgo oscar qUE mas mira conecte tal cual como esta en el dibujo la tarjeta suena pero ronca como si le faltara polarizacion o sera qUE le hace falta un puente porqUE la verdad todo esta como tu especificas la verdad si hace falta algo comentamelo para poder termnar el proyecto . saludes amigo
 
Última edición por un moderador:
conecte tal cual como esta en el dibujo la tarjeta suena pero ronca

SI ronca sera porque sigue dormido :D ,

Perdon amigo Arthas solo que luego no me puedo contener, siguiendo con la falla de tu poder, si lo has conectado de la forma correcta como esta en el dibujo y todo esta bien podrias decirnos que amperaje tiene el trafo, suena ronco a cualquier volumen o es a determinado volumen, tienes bien polarizados los transistores y a cuanto, asi ya tendriamos mas o menos una nocion y un consejo que nunca esta de mas lee esto si ya lo leiste y lo sigues al pie de la letra coloca la mayor informacion posible de lo que hace tu ampli.

Saludos
 
gracias amigo palomo la cuestion es qUE el ampli tiene una fuente de 92+ y 92- 40 amperios en total las bases de los transistores estan cuadradas a 0.5 mv. aunque cuando le coloco el dedo entre el bias y uno de los diodos de una suena clarito el ampli al parecer es polarizacion si me estoy equivocando corrijanme saludes y gracias por los aportes

o sera qUE al esquema le hace falta una pista bueno si no es asi corrijanme y de nuevo saludes.
 
Última edición por un moderador:
aunque cuando le coloco el dedo entre el bias y uno de los diodos de una suena clarito el ampli.
Y porqueno lo dejas asi y lo trabajas colocando tu dedo y asunto arreglado :LOL:, :enfadado: esta maña de hacer bromas.

Lo que comentas de tener 0.5mv me da la imprecion que lo tienes muy bajo de polarizacion por la cantidad de transistores, aun no hago cuentas, aplica la ley de ohm y me contas.
 
o sera q al esquema le hace falta una pista bueno si no es asi corrijanme y de nuevo saludes.
Arthas, dedicate mejor a buscar fallas en el amplificador que construiste y no a tratar de justificar tu falla de esa forma:enfadado:.

El PCB de ese amplificador tengo mas de 3 años de estarlo trabajando en diferentes amplificadores con diferentes tensiones de alimentacion y si conectas todo correctamente te funciona a la primera, jamas subiría al foro cosas que no haya probado o de dudoso funcionamiento.

Me sumo a la sugenrencia que te hace el compañero palomo, revisa bien el PCB, que no hayan pistas unidas, que no hayan componentes al revés, que todas los puntos de soldadura esten firmes, que no haya alguna pista partida del lado donde estas tocando con el dedo, revisa bien las tensiones en los zener de 15V, acuerdate que ellos son los que polarizan los driver y si hay algun problema con el amplificador operacional que haga que se te caigan esos +-15V vas a tener problemas de polarizacion.

Revisa muy bien todo y luego nos cuentas.

Saludos:apreton:
 
Arthas, dedicate mejor a buscar fallas en el amplificador que construiste y no a tratar de justificar tu falla de esa forma:enfadado:.


Revisa muy bien todo y luego nos cuentas.

Saludos:apreton:
UPSSS :eek: ya se enojo Oscar.

Amigo Arthas Haciendo cuentas caigo que tienes 125mA, muy baja si puedes subela a unos 300mA eso en bias asi que has cuentas.
 
gracias compañeros del foro por sus aportes y conocimientos hare las evisiones respectivas ,mi intencion no es dudar si no hacer las cosas bien hare las revisiones respectivas para ver donde esta el error ok gracias y saludes.

luego les comento los resultados ok

de nuevo amigo oscar disculpas si no formule mi inquietud como eres saludes
 
Última edición:
bueno muchachos les cuento que no he tenido mucha suerte con esto de el qsc por que conseguí armar la fuente de -90 y +90 pero al compra los componentes para armar la tarjeta no pude encontrar ni los transistores drivers ni las resistencias de 3.5k limita doras que son a 5w me pueden ayudar a resolver este problema. mi pregunta es ¿puedo reemplazar las resistencias? y ¿que otros transistores puedo poner como drivers? agradecería que me ayudaran
 
Que tal paisano, por las de 3.5K podrías usar 3.9K / 5W y por los drivers te pueden servir el ECG375 y el ECG398 que los consigues en cualquier tienda, saludos...
 
bueno muchachos les cuento que no he tenido mucha suerte con esto de el qsc por que conseguí armar la fuente de -90 y +90 pero al compra los componentes para armar la tarjeta no pude encontrar ni los transistores drivers ni las resistencias de 3.5k limita doras que son a 5w me pueden ayudar a resolver este problema. mi pregunta es ¿puedo reemplazar las resistencias? y ¿que otros transistores puedo poner como drivers? agradecería que me ayudaran
Hola alex, las resistencias las puedes cambiar por 3K3 a 5W.
 
amigo oscar tenias razon con lo del error tenia un diodo de 15v en vez de uno de 4.7v que error por andar de apresurado. ya la tarjeta suena de maravilla muy buen sonido y bajo sobre todo muy buen aporte compañero oscar. usted es un duro en esto

bueno lo qUE prometi las fotos de mi tarjeta ya terminada y las pcb de la misma ok :D
 

Adjuntos

Última edición por un moderador:
amigo oscar tenias razon con lo del error tenia un diodo de 15v en vez de uno de 4.7v que error por andar de apresurado. ya la tarjeta suena de maravilla muy buen sonido y bajo sobre todo muy buen aporte compañero oscar. usted es un duro en esto

bueno lo q prometi las fotos de mi tarjeta ya terminada y las pcb de la misma ok :D
Arthas felicitaciones por haber terminado con exito tu proyecto, te quedó muy bien todo, ahora a disfrutarlo(y)

Cordial Saludo:apreton:
 
amigo oscar una pregunta. tu has probado esa terjeta para sacarle màs ganancia, o solamente la has probado original? como esta el esquema. quisisera saber si existe la posobilidad de darle un poco de mas ganancia. saludos, ahora a probar el poder de la Qsc.
 
Arriba