Amplificador Peavey 1200 hechizo

Saludos amigos quisiera que alguien me ayude con un detalle. El condenzador que aprece en el diagrama del qsc1700 de referencia c10 dice .10 lo cual debo entender que es 0,10µf ,pero al sacar cuentas no me da ningun condenzador de nanofaradio a microfaradio. Por ejemplo divido 120 nf que igual a 124 pf =120000pf /1000000=0,12 entonces 100nf es =104pf=100000pf esto da 0,1µf ahora lo que trato de decir o preguntar es cual valor en nf debo buscar que me de 0,10µf . haa ..realice algunos cambios como lo de las resistencias de 3k3,las cuales habia colocado de 4k7 consegui de 3k6 y las de 22Ω mas los diodos 1n4004 por 1n4937 y realice algunas pruebas y se porto mejor la qsc gracias al amigo Arthas y Moonwalker por sus valiosa colaboracion:apreton:
Hola amigo alcides alvarez el valor en nf es de 100, lo puedes ratificar haciendo la conversion en esta pagina en linea:http://www.intekelectronica.com.ar/utilidades/capacitores/

Saludos cordiales
 
será el condesador de 120n que va a retro con la de 75k? pues la ntc no se consigue por aca de ese valor en su defecto le puse una de 10 ohm y trabaja bien lo único que el cuadre del control es muy justo y no varia mucho pero trabaja bien
 
Saludos amigos quisiera que alguien me ayude con un detalle. El condenzador que aprece en el diagrama del qsc1700 de referencia c10 dice .10 lo cual debo entender que es 0,10µf ,pero al sacar cuentas no me da ningun condenzador de nanofaradio a microfaradio. Por ejemplo divido 120 nf que igual a 124 pf =120000pf /1000000=0,12 entonces 100nf es =104pf=100000pf esto da 0,1µf ahora lo que trato de decir o preguntar es cual valor en nf debo buscar que me de 0,10µf . haa ..realice algunos cambios como lo de las resistencias de 3k3,las cuales habia colocado de 4k7 consegui de 3k6 y las de 22Ω mas los diodos 1n4004 por 1n4937 y realice algunas pruebas y se porto mejor la qsc gracias al amigo Arthas y Moonwalker por sus valiosa colaboracion:apreton:
Saludos amigos el valor es de 100 nF
 
hola juan carlos, arma la de oscar monsalvo pv1200 detalle por detalle ycomentanos porque tanto qsc como esa peavey debo armarlas, entonces para diseñar un pcb mas compacto y con funcionamiento de 100 por ciento certificado..
 
Saludos a todos y mil gracias por sus respuestas ya tengo el qsc1700 sonando,pero con ocho transistores y por error casi lo quemo por que no habia notado que tome un voltage alterno del secundario del transformador que al rectificarlo me dio +-124v dc,por suerte ,no hizo PUUM:eek: y son los unicos transistores que tengo,los cuales los tenia montados en super driver que estoy armando que publico el compañero Yiroshi,pero que como no tengo transformador para este super driver,decidi sacarme el clavo con el qsc1700 que desde hace algun tiempo habia querido armar. Les comento que el qsc1700 suena especial provoca estar escunchando ese bajo tan nitido y con presion,pero mi temor es que de manera estraña,los voltages aveces se desbalancean al punto que el dc+,llega a 85v y eldc - baja hasta 75v dc,e incluso aveces baja mucho mas por suerte los driver no calientan casi nada. El vias lo deje en 0,62mv y el limist lo deje en el medio tal como dijo una vez el ingeniero Oscar Monsalvo por ahora estoy :) gracias nuevamente a todos:apreton:
 
hola alcides podrias montar fotos por favor a ver como esta el proyecto del 1700 y cual hiciste el de oscar ? saludos

hola juan carlos, arma la de oscar monsalvo pv1200 detalle por detalle ycomentanos porque tanto qsc como esa peavey debo armarlas, entonces para diseñar un pcb mas compacto y con funcionamiento de 100 por ciento certificado..
hola hermano ando en eso pero creo que armare una vez mas un nuevo pcb por que las pistas se volvieron nada de tanto desoldar y soldar :eek:
 
y asi avía quedado my tarjeta peavey 1200 por oscar pero al cabo de cinco minutos psssss :eek: corto y aun no encuentro la falla aparentemente todo esta bien los transistores miden bien y los diodos también pero debido a tanta desmontada se dañaron las pistas por ser tan delgadas ahora tengo que hacer otra pbc y montar todo otra vez saludos colegas estaré informando paz (y)



pienso que también tendría que ponerle como menciono el mismo oscar y recordado nuevamente por moonwalker unos diodos mas rápidos en la etapa de las ibas voy a intentar de nuevo pronto montare una mejor pcb con los transistores y fuente de una vez todo en una sola tarjeta
 

Adjuntos

Última edición:
Saludos amigos esta es mi targeta qsc1700 y disculpen la mala calidad de las fotos en este momento no tiene disipador por que planeo realizarle un gabinete y colocar un solo disipador y solo aislar los tr del driver,ya que los de potencia su colector cae a tierra.El transformador seve viejo,pero tiene buena potencia
 

Adjuntos

Saludos amigos esta es mi targeta qsc1700 y disculpen la mala calidad de las fotos en este momento no tiene disipador por que planeo realizarle un gabinete y colocar un solo disipador y solo aislar los tr del driver,ya que los de potencia su colector cae a tierra.El transformador seve viejo,pero tiene buena potencia
que tal suena hermano soy de venezuela tambien me gustaria ponerme en contacto contigo saludos:aplauso:
 
C

Cyrax

y asi avía quedado my tarjeta peavey 1200 por oscar pero al cabo de cinco minutos psssss :eek: corto y aun no encuentro la falla aparentemente todo esta bien los transistores miden bien y los diodos también pero debido a tanta desmontada se dañaron las pistas por ser tan delgadas ahora tengo que hacer otra pbc y montar todo otra vez saludos colegas estaré informando paz (y)



pienso que también tendría que ponerle como menciono el mismo oscar y recordado nuevamente por moonwalker unos diodos mas rápidos en la etapa de las ibas voy a intentar de nuevo pronto montare una mejor pcb con los transistores y fuente de una vez todo en una sola tarjeta

Compañero la falla esta en un diodo 1N4148 mal polarizado:apreton: fijate en esta imagen que adjunto, cuando corrijas este error tendras una excelente Peavey para dar caña por muchos años te lo aseguro(y) he armado varios amplificadores Peavey y son muy buenos para medios.
 

Adjuntos

que tal suena hermano soy de venezuela tambien me gustaria ponerme en contacto contigo saludos:aplauso:
Q tal juancarlos,te comento que todavia no la he probado con los 8 transistores que vez en las fotos, solo la probe a 8Ω con 4 tr,osea dos tr por rama y +-60v,pero suena full calidad,un sonido limpio y el bajo que bota es espectacular y solo use un bajo de 1500w de 18" y fue a full rango( no le coloque pre-amplificador en la prueba por tanto,no era la potencia total que dio en ese momento y aun asi me fascino). Pronto la pondre a sonar con dos bajos para ver que tal se porta a 4Ω que estoy seguro que sonara mejor y con mayor potencia,ya que esta vez la deje con 8 tr y +-79v dc y le pondre un pre-amplificador que arme hace un tiempo.
 
Última edición:
Compañero la falla esta en un diodo 1N4148 mal polarizado:apreton: fijate en esta imagen que adjunto, cuando corrijas este error tendras una excelente Peavey para dar caña por muchos años te lo aseguro(y) he armado varios amplificadores Peavey y son muy buenos para medios.
en la impresión esta mal polarizado hermanito en el foro se discutió eso igual gracias por la atención paz saludos:apreton:



http://electrocircuitproject.blogspot.com/2012/05/700w-leach-amplifier-shematic-and.html amigos aquí encontré un amplificador sencillo de 700wht fiable marca leach con el 2sc5200 y pareja si les interesa aqui el link aa esta en ingles pero el traductor de google todo lo puede saludos
 
Última edición:
hola alcides en el esquema de qsc1700 aparecen unos diodos 1n4007 que salen de +/- 15 y se unen a la resistencia de 680 omios 5 vatios, tu cambiaste estos diodos por unos rápidos, que código pusiste ???
 
C

Cyrax

en la impresión esta mal polarizado hermanito en el foro se discutió eso igual gracias por la atención paz saludos:apreton:



http://electrocircuitproject.blogspot.com/2012/05/700w-leach-amplifier-shematic-and.html amigos aquí encontré un amplificador sencillo de 700wht fiable marca leach con el 2sc5200 y pareja si les interesa aqui el link aa esta en ingles pero el traductor de google todo lo puede saludos
Compañero juancarlos, si tienes razón pero creo que el problema lo tienes en los diodos
y es mejor asi como te indican colocar unos diodos rapidos.

https://www.forosdeelectronica.com/posts/208978/
 
Última edición:
hola alcides en el esquema de qsc1700 aparecen unos diodos 1n4007 que salen de +/- 15 y se unen a la resistencia de 680 omios 5 vatios, tu cambiaste estos diodos por unos rápidos, que código pusiste ???
No, esos los deje asi,pero hoy realise el montage en otro disipador y volvi a graduar el bias por el cambio de voltage que hice los tr que agregue. Luego decidi darle una probada y sono perfacto,pero como a los 10min se quedo mudo. Aparentemente se daño el IC por que medi el voltage en el ic y en -15,habian -13 y en +15,habian 1,2v.Cambie el IC y el led encendio indicando audio,pero luego quedo igual nada de nada. Tienes alguna idea de que puede ser eso? El IC que uso es el 4558 y no el NE5532.
 
Última edición:
compañeros anterior mente la puse a sonar y en cinco minutos psss corto saque el corto nunca aumente mucho el volumen ahora la puse a sonar nuevamente cambie los diodos por unos de velocidad y suena como si le faltara voltaje regreso a los diodos anteriores los 1n4004 no aumento el volumen ya que regreso del trabajo un poco tarde me decido a subirle todo el volumen con dos transistores complementarios es decir cuatro dos positivos y dos negativo y mi sorpresa :eek: fue que no sono nada duro........¡ no volumen ALTO ahora no se que pueda estar ocurriendo alli remplase el ic a ver si era el y nada sigue igual los transistores finales de salida son los mj15025g y pareja voltaje 65-65 no se que pueda estar pasando le cambie los driver por unos que aguantaran mas voltaje pero aun asi nada creo que la guardare por unos dias y asi agarrarla con mas energia ojala y oscar pudiera explicar su pcb y sus posibles fallas mientras creo que tomare el qsc creo que a nadie le a dado mucho problemas :oops: espero puedan ayudarme a resolver este asertijo jajaj paz saludos



No, esos los deje asi,pero hoy realise el montage en otro disipador y volvi a graduar el bias por el cambio de voltage que hice los tr que agregue. Luego decidi darle una probada y sono perfacto,pero como a los 10min se quedo mudo. Aparentemente se daño el IC por que medi el voltage en el ic y en -15,habian -13 y en +15,habian 1,2v.Cambie el IC y el led encendio indicando audio,pero luego quedo igual nada de nada. Tienes alguna idea de que puede ser eso? El IC que uso es el 4558 y no el NE5532.
amigo con cuantos voltios la pusiste a trabajar probaste igual 60 volt y todos los transistores ? como sonaba antes menos voltaje



voy a probar el diodo 1n5408 en los tres que señalo oscar los de las vias



:unsure::unsure:Pienso que el problema debes tenerlo en los diodos 1n4004.En mi caso con el qsc presento varios detalles a causa de esos diodos,los cuales cambie por los de velocidad.. saludos..:D



Aqui tienes otra imagen mas clara:D
Amigo usted le puso el diodo que va en los transistores de salida?
 
Última edición:
Arriba