Amplificador SMT 2.600 W quema capacitores amarillos

Saludo , señores tengo una pregunta , porqué el Smt 2.600 W me quemó los capacitores amarillos de 250 V a 2.2uF y todo está perfecto, solo quemó eso, porqué la causa ?, ya que nunca había visto eso en mi experiencia.
 

Adjuntos

  • 8937361B-3ED3-4BA7-A9A4-BB7E291D393D.jpeg
    8937361B-3ED3-4BA7-A9A4-BB7E291D393D.jpeg
    128.1 KB · Visitas: 24
  • ACDC6FF7-8142-448F-819F-BBC9E8F38A27.jpeg
    ACDC6FF7-8142-448F-819F-BBC9E8F38A27.jpeg
    126.5 KB · Visitas: 24
  • A07046AE-CBAA-4C7A-83E4-B76D81529822.jpeg
    A07046AE-CBAA-4C7A-83E4-B76D81529822.jpeg
    120.1 KB · Visitas: 24
  • 197483B7-7C08-473A-AB7B-3731D03FEA15.jpeg
    197483B7-7C08-473A-AB7B-3731D03FEA15.jpeg
    80.8 KB · Visitas: 24
Hola, ese problema es recurrente en ese amplificador?
Ocurrió luego de una reparación?
Tienes que dar más detalles, si no difícil opinar.
Si un condensador se perfora cómo lo que parece en la foto, pueden ser dos motivos: Mala calidad(poco probable) o bien, hay un exceso de tensión que supera la capacidad del dieléctrico.
 

Daniel Lopes

Miembro Geconocido
Hola, ese problema es recurrente en ese amplificador?
Ocurrió luego de una reparación?
Tienes que dar más detalles, si no difícil opinar.
Si un condensador se perfora cómo lo que parece en la foto, pueden ser dos motivos: Mala calidad(poco probable) o bien, hay un exceso de tensión que supera la capacidad del dieléctrico.
Hola a todos , si ese capacitor si queda en una zona de alta curriente AC ( audio) circulante , el puede recalientarse a punto de derretir su dielectrico ( poliester) e meter un belo corto circuito.
Bueno todo eso es solamente suposiciones teoricas , yo personalmente NO descartaria un problema de mala calidad una ves que actualmente casi todos conponentes electronicos son fabricados en China.
Att,
Daniel Lopes.
 
Ok, gracias a todos por la repuesta , mañana voy a proceder a cambiarlos , si me lo sigue quemando le informaré , porque quiero saber la causa pero aún no lo he remplazado porque llegó hoy , hasta mañana.
 
saludo, estoy de nuevo aqui .puse los capacitores y me funciono perfecto. y gracias por aclararme varias dudas.
 

Adjuntos

  • Image (1).jpeg
    Image (1).jpeg
    165 KB · Visitas: 9
  • Image.jpeg
    Image.jpeg
    149.3 KB · Visitas: 8
Arriba