[Aporte] Delay para Micro ó Guitarra electrica con PT2399

#41
luiis vera como se llama la electronica por que lo e buscado toda la cuadra 12 de paruro y nadie lo tiene
Dime donde vives??? soy de PERÚ!! PARURO es mi segundo hogar jejejeeeeeeeeeee!! si deseas te puedo guiar donde los venden a buen precio y me aseguran que son buenos o sea tan comprobados!!

SALUTIS desde PERÚ!!!
 
#42
hola,

estoy montando el circuito, pero montandolo m e dado cuenta que no se corresponden los terminales del 4558 entre el dibujo del circuito impreso y el esquema, o eso creo, las entradas de los terminales v+ y v-. ¿cual es la correcta?
 

Fogonazo

Exorcista & Moderador eventual
#43
hola,

estoy montando el circuito, pero montandolo m e dado cuenta que no se corresponden los terminales del 4558 entre el dibujo del circuito impreso y el esquema, o eso creo, las entradas de los terminales v+ y v-. ¿cual es la correcta?

¿ Y que te dice el datasheet ?
 
#45
Hola de nuevo,

Tras haber tenido el circuito apartado por varios motivos (entre ellos la pereza), he terminado de montar el circuito y revisado todas las conexiones. Todo parece estar en orden.

Lo he probado con un reproductor de mp3, pero no consigo que le llegue señal al pt2399, como le ocurre a 'elperros'. Siguiendo el hilo he visto que nadie ha comentado el cambio del valor de resistencias que realizó, y bueno antes de ponerme a quitar y poner resistencias sin ton ni son y arriesgarme a estropear el circuito.. a ver si alguien me puede explicar un poco como influyen las resistencias de 10k que conecta con el pin 16 y la de 15k que conecta con esta resistencia.

Un saludo.
 
#46
Asi tal cual funciona, cambiando la resistencias esas yo no note casi diferencia alguna, lo unico que yo eh cambiado fueron unos capacitores, pero no tengo a mano el aparatejo.Los cambie no por que funcionara mal si no por que sonaba sucio.
Saludos
 
#48
Lo mismo digo. Tal y como viene funciona, luego los cambios van a gusto del consumidor. Revisa bien el circuito, algo has hecho mal.

Saludos.
 
Última edición:
#50
Despues de bastante tiempo he retomado el montaje, me frustre y lo deje apartado en un cajón. He revisado todo muchas muchas veces y esta todo igual que en el esquema. Al probarlo con un reproductor de mp3 y con los potenciometros de delay y echo a cero y tengo una señal clara de salida (aunque de bajo nivel) pero a en cuanto cambian los valores de dichos potenciometros empieza a sacar mucho ruido. He probado a conectar el altavoz al condensador de 10 uF que conecta con los potenciometros y la señal es ruidosa, por lo que creo que el problema reside en el pt2399. Lo compré por ebay a un vendedor chino ya que no lo encontraba en ninguna tienda de la ciudad, ¿Alguien tuvo un problema similar? ¿O directamente es que el integrado es defectuoso?
 
#51
Despues de bastante tiempo he retomado el montaje, me frustre y lo deje apartado en un cajón. He revisado todo muchas muchas veces y esta todo igual que en el esquema. Al probarlo con un reproductor de mp3 y con los potenciometros de delay y echo a cero y tengo una señal clara de salida (aunque de bajo nivel) pero a en cuanto cambian los valores de dichos potenciometros empieza a sacar mucho ruido. He probado a conectar el altavoz al condensador de 10 uF que conecta con los potenciometros y la señal es ruidosa, por lo que creo que el problema reside en el pt2399. Lo compré por ebay a un vendedor chino ya que no lo encontraba en ninguna tienda de la ciudad, ¿Alguien tuvo un problema similar? ¿O directamente es que el integrado es defectuoso?
Te doy una mala noticia, síp tienes razón eso PTs son la mar de problemáticos, le afecta de todo, la estática es mortal ya que son CMOS no debes tocarlo con las manos al menos si tienes un cinto antiestático o lo trasladas en una espongita de esas para microprocesadores en caso sea negativa tu respuesta ahí tienes el principal problema con esos PTs!! en LIMA no es problema ya que no existe estática a nivel del mar!!!

SUERTE!!
 
#52
No se mucho del tema pero.. ¿Poniendo algo para que se peuda conectar a la toma de tierra de una mesa de mezclas (como si se tratara de un tornamesa)?
 
#53
Que tal. Me dispongo a armar un delay para producir un retraso sobre un canal de audio. El asunto es que necesito que el tiempo sea menor a los 31ms que propone el datasheet del PT2399.
De hecho necesito que el retraso vaya de 1ms a 10ms.

Saludos
 
#55
Muchas gracias por el dato. El que ic que me indicas muestra en su hoja de datos tiempos menores de retraso que el PT2399. Me decidí por este último por su relativa sencillez en la construcción y ya que el hilo del tema lo trataba…
Igualmente Aún estoy en etapa de decisiones, necesito retardos que vayan desde 1ms. Se supone que la complejidad aumenta cuando los tiempos son mucho mayores (50ms o más), que no es mi caso.
Cuando me haya decidido y comience la construcción abriré un hilo especial.

Gracias y saludos.
 
#56
Decir que ya esta solucionado el problema con el circuito, y por si alguien tiene el mismo problema de ruido, la solucion radica en la tierra, hice la AGND lo mas grande posible añadiendo mucho estaño, y la union entre AGND y DGND lo mas fina posible
 
#57
Hola saludos a todo el foro,tengo un circuito de echo y delay que hice algún tiempo atras creo que es de la pagina de videorokolas no estoy seguro y tengo un problemilla que os comento a continuación,dicho circuito lo quería utilizar con un micro dinamico de 500 ohmios,el tema es que está preparado para alimentación simétrica y yo lo necesitaba para utilizar una pila de 9V lleva un CI operacional y la verdad es que no acabo de entender como funcionan,necesito que algun amable forero me diga que tengo que hacer para poder alimentarlo a 9V si es posible os dejo el esquema del circuito y espero alguna contestación os doy las gracias por anticipado.

Jose Manuel
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#58
Hola saludos a todo el foro,tengo un circuito de echo y delay que hice algún tiempo atras creo que es de la pagina de videorokolas no estoy seguro y tengo un problemilla que os comento a continuación,dicho circuito lo quería utilizar con un micro dinamico de 500 ohmios,el tema es que está preparado para alimentación simétrica y yo lo necesitaba para utilizar una pila de 9V lleva un CI operacional y la verdad es que no acabo de entender como funcionan,necesito que algun amable forero me diga que tengo que hacer para poder alimentarlo a 9V si es posible os dejo el esquema del circuito y espero alguna contestación os doy las gracias por anticipado.

Jose Manuel
Colocas en lugar de 1 batería 2 del punto de unión de ambas tomas GND
 

crimson

King Moderador
#60
Hola yosua007, no, es fuente partida o alimentación simétrica, esto es: masa (el punto de unión de las baterías), una tensión de 9V positiva y una de 9V negativa, fijate en esta figura con un circuito parecido

Saludos C
 

Temas similares

Arriba