[Aporte] Preamplificador para guitarra electrica

cristian-o2 dijo:
MasterofPupets dijo:
cristian-o2 dijo:
Hola a todos yo tengo un problema con el preamplificador cuando lo conecto con el amplificador hace ruido nomás el amplificador anda el preamplificador tamb por separados pero cuando los conecto me parece que pasa algo con la fuente
como es el ruido?
ojo con las masas
siii el problema es que son de fuente separadas supongo que son las masas... como hago para solucionar ese problema ?
mira esto:

https://www.forosdeelectronica.com/f34/chasis-circuitos-audio-evitar-ruidos-18203/
 
muchachos alguno tiene un pre de guitarra básico así sin distorsión ya que tengo una dedalera y no necesitaría la distorsión muchas gracias
 
Gentes:

Armé el pre y, si bien funciona, lo único que manda es sonido distorsionado (una distorsión interesante) con la selectora en cualquier posición, los potes de la parte de overdrive no producen ninguna variación, los de tono prácticamente no hacen nada, los de presencia, uno no hace nada y el otro corta la señal en dos puntos del recorrido y el pote de volumen de salida deja que se escuche desde una posición que es casi al final del recorrido y no se en que momento también se quemó el led.

Voy a hacer una placa nueva porque el problema puede estar en los integrados por unos inconvenientes que tuve con la fuente en las pruebas iniciales o en la propia placa que no tuvo una transferencia limpia y terminé corrigiendo demasiado con marcador y tal vez haya metido la pata en eso.

Cuando vuelva a armarlo cuento como salió.


Saludos
 
Volvi a hacer la placa y ahora funciona casi todo, sólo faltaría la parte de overdrive, que no hace nada, puedo hacer qu esalga distorsionada subiendo la sensibilidad al máximo y jugando con los controles de presencia, pero no pasa nada al activar el overdrive como corresponde. ¿alguna sugerencia?

Saludos
 
KtULu_ dijo:
Volvi a hacer la placa y ahora funciona casi todo, sólo faltaría la parte de overdrive, que no hace nada, puedo hacer qu esalga distorsionada subiendo la sensibilidad al máximo y jugando con los controles de presencia, pero no pasa nada al activar el overdrive como corresponde. ¿alguna sugerencia?

Saludos


que diodos utilizaste?
 
Hola, los diodos que utilicé son unos de germanio que me vendieron como 1N60, pero en ningún lado dice nada, son de vidrio con su filamentito y tienen dos líneas negras de un lado, más datos no puedo dar.

Saludos
 
prova con esto:

ppaappoo dijo:
Cambiando la R de 5.6K que esta en serie con el cap de 1uF por un trim de 10K podemos controlar la ganancia del integrado, al disminuir el valor aumenta la distorcion queda muy bueno.
Otra mod que hice fue eliminar el SW de la distorcion y puse un puente (puentee en la placa los terminales con un cable) y controlo el efecto con el volumen, es decir que con el pote de vol a cero corto la distorcion.

Lo que no me gusta mucho es el tema de los tonos, como que le faltan agudos. Cambie un cap del pote de los agudos y mejoro.

En la imagen se ven las mods.
 

Adjuntos

una consulta,
hasta ahora vi que todos utilizaron este previo, con un apli comun, mi pregunta es, se podria utilizar tipo pre externo y conectarlo a un combo, como para tener otra gama de sonido? o tendriamos problemas con las impedancias y esas cosas


un saludo
 
chacarock dijo:
una consulta,
hasta ahora vi que todos utilizaron este previo, con un apli comun, mi pregunta es, se podria utilizar tipo pre externo y conectarlo a un combo, como para tener otra gama de sonido? o tendriamos problemas con las impedancias y esas cosas


un saludo
tecnicamente no te podría argumentar mucho pero se puede lo digo en base a que he visto principalmente gente que ha montado algunos pre's a valvulas (solo el pre de algun amplificador conocido) y utiliza el canal limpio de su amplificador ya sea cabezal o combo, ahora lo que te digo no es ley y quizas existan algunos "peros" que desconozco.....

espero haber sido algo de ayuda

saludos
 
Hola, pregunta general,
ya llevo deos pre amp, armados y ninguno me funciona, uno tipo baxabdal con un aperacional simple y otro con un doble operacional, (el tonemender de ggg) para ser mas exactos, pregunto, este pre tiene limpio o solo suena saturado y distorsionado , porque lo que busco es un pre con control de tonos (limpio) para despues, hacerle lo que quiera, alguien que tuvo este problema de distorcion lo soluciono? con cualquiera de los mods tratados qca?


saludos y gracias
 
chacarock dijo:
Hola, pregunta general,
ya llevo deos pre amp, armados y ninguno me funciona, uno tipo baxabdal con un aperacional simple y otro con un doble operacional, (el tonemender de ggg) para ser mas exactos, pregunto, este pre tiene limpio o solo suena saturado y distorsionado , porque lo que busco es un pre con control de tonos (limpio) para despues, hacerle lo que quiera, alguien que tuvo este problema de distorcion lo soluciono? con cualquiera de los mods tratados qca?


saludos y gracias
fíjate en el post #189 el amigo istikis puso un circuito que también anda dando vueltas por el foro, yo lo arme y te puedo asegurar que funciona de lo mas bien
suerte!
 
Arriba