[Aporte] Preamplificador para guitarra electrica

Fogonazo

Exorcista & Moderador eventual
El hilo de este post se basa en, Preamplificador para guitarra electrica, nada que ver con el simulador de Fet JMC800, este seria un post diferente y no mezclarlo, pués traeria confusiones a los colegas.
Dijo Confucio (Filosofo Chino 551 a. C. - 479 a. C.): " Cuando tienes razón, ! Tienes razón ¡ "

Saludos Tupolev

Mensajes Off-Topic movidos a: https://www.forosdeelectronica.com/f30/comentarios-sobre-previos-guitarra-45023/
 
El hilo de este post se basa en, Preamplificador para guitarra electrica, nada que ver con el simulador de Fet JMC800, este seria un post diferente y no mezclarlo, pués traeria confusiones a los colegas.
Esta bien que hayan volado la parte del JCM. Pero parte de la respuesta del amigo Draco, conllevaba la respuesta al requerimiento acerca del integrado que implementa la parte agregada de Echo/Delay, deberia haber quedado, no? Como está ahora, sigue sin entenderse de donde sale un integrado en la ultima version del PCB.

Saludos.
 
una pregunta gente cuenta ganancia tiene la primer etapa de amplificacion de guitarra ? segun mis calculos ( 1 + Rr / R1 ) me da que tiene 43 ... y suponiendo que la guitarra tira 100mV tenemos 4300 mV a la salida, he estado investigando esto porque he armado el preamplificador y me satura mucho, tengo qe poner todo al minimo y aun asi el limpio no es tan limpio, hice pruebas tomando la señal de salida desde la primer etapa de amplificacion de guitarra limpia y amplfificad mucho... Despues mido con el osciloscopio y les cuento

gracias
 
Te fijaste que todas las resistencias son de valores correctos? Porque con que hayas aumentado (por error) alguna de la sección de ganancia, ya es problema...

Digo, se me ocurre...
Comentá si solucionás tu problema...
Saludos!
 
si, ya he revisado eso y esta todo okey . Recien medi con osciloscopio y con alrededor de 50 mV a la entrada, a la salida ya tengo alrededor de 2v y algo ( esto a la salida de la primer etapa de amplificacion de guitarra ) . Se cumple masomenos la cuenta que saque ... que es ( lo pongo devuelta pero mas detallado ) :

Ganancia : 1 + Rr / R1

En operacional en la entrada NO inversora
Donde Rr : Resistencia de Realimentacion ( entrada inversora y salida )
R1 : entre entrada inversora y masa

En el circuito del pre tenemos dos Rr de 100k en serie y R1 de 4,7k en serie con el C de 4,7uf

1 + 200K / 4,7K = 43,55 Una bestialidad de ganancia

Suponiendo que los pickups de nuestra guitarra tiren 100 mV tenemos 4355 mV = 4,35v a la salida y solamente en la primer etapa de preamplificacion. Ademas los diodos de germanio cortan en 0,3v masomenos, tendriamos una distorcion horrible, supongo que algo estoy haciendo mal no creo qe sea asi .

salu2
 
Gracias fogonazo por el consejo, pero igual estaria bueno que me corrigan a ver si esta todo bien lo que puse arriba, yo creo que algo hay mal no tiene que tener tanta ganancia, o por ahi esta mal diseñado el circuito pero sabiendo que es de tupolev no creo

gracias
 

Cacho

Antiguo tableador
No está mal diseñado, EN.

Si te fijás, tenés un par de filtros (el condensador ese entre las resistencias de 100k y los condensadores que andan ahí con una resistencia a masa) y esa ganancia de 43 se ve afectada por todo ese componente por ahí.
El condensador de 560pF descarta las frecuencias más altas (no hice la cuenta, fijate dónde tiene el corte el filtro ese) y todas las frecuencias por debajo de esa tendrán 200k de resistencia.
Ahora, tenés en paralelo un par de condensadores (330pF) con esa resistencia (100k) a tierra. Eso se comporta, por un lado, como un filtro y por el otro, como una resistencia variable según la frecuencia: Más sube la frecuencia, más baja la resistencia.

Entonces el comportamiento de eso es amplificar más las frecuencias más bajas y menos las más altas. Lo que en lenguaje guitarrista se traduce como "sonido con cuerpo y cálido".

No hice ninguna cuenta, así que no puedo hablar con seguridad, pero apostaría a que los filtros esos están calculados para eso que comento.
Además, el pote que tenés ahí nomás a la salida te permite atenuar la señal que pasa a la etapa siguiente ;)

Saludos
 

Fogonazo

Exorcista & Moderador eventual
Gracias fogonazo por el consejo, pero igual estaria bueno que me corrigan a ver si esta todo bien lo que puse arriba, yo creo que algo hay mal no tiene que tener tanta ganancia, o por ahi esta mal diseñado el circuito pero sabiendo que es de tupolev no creo

gracias
Yo tampoco.
Mas bien creo que tu guitarra tiene exagerada señal de salida.

Cambia la resistencia de 4k7Ω (Que se une al electrolítico de 4,7µF) por otra de 15KΩ y prueba.

¿ No hay ningún pedal de por medio ?
 

Cacho

Antiguo tableador
No Fogo, el asunto está en el filtrado que hace.
Primero forma un pasabajos (en 2,8kHz) y un pasaaltos (4,8kHz) y pone finalmente la Xc de los 165pF (330pF y 330pF en serie) en paralelo con los 200k. La ganancia no llega a 43,5, baja bastante por esos condensadorcitos, y más a medida que sube la frecuencia.
 

Cacho

Antiguo tableador
Buen punto Fogonazo...
Lo que me extraña es que sin esa resistencia, dejándolo tal como está en el esquema original, anda bien el pre este (lo he armado, aunque confieso que lo hice sin analizarlo).

Lo simulé como vos y obtuve el mismo resultado (con la resistencia; sin la resistencia esa, da algo fieraaaaaaaaaazo). Pero... Probé con un TL061CP (no todas las versiones se portan igual en la simulación) sin esa resistencia y... :eek:
Lo mismo con el TLC2262, el LM308 y algunos más, seguro (no los probé todos).

Algo huele raro en Dinamarca...
 

Dr. Zoidberg

Well-known-Papá Pitufo
Lo que estás viendo en ese punto es la tensión de salida - que pasa por el filtro doble T paralelo ese que tenés ahí (mas la serie RC a masa) y además sufre el efecto de la red RC en paralelo al potencial de la entrada no inversora.
Para saber exactamente lo que sucede hay que tener la función de transferencia que se logra con ese engendro de realimentaciones...y no es una buena hora para jugar con aritmética compleja :eek:, pero la presencia de esa resistencia de 47K seguro que altera la respuesta...aparentemente metiendo un polo mas cerca del origen que el que mete la impedancia de entrada del AO, lo que provoca la caída de ganancia en frecuencias no tan altas.
Si tengo tiempo, mañana trato de simularlo con el Simetrix, por que no tengo el simulador de ustedes...
 
Última edición:

Cacho

Antiguo tableador
...pero la presencia de esa resistencia de 47K seguro que altera la respuesta...aparentemente metiendo un polo mas cerca del origen que el que mete la impedancia de entrada del AO, lo que provoca la caída de ganancia en frecuencias no tan altas.
Lo que me extraña es que cambiando de modelo de TL062 la respuesta se altera y da algo similar a lo que posteó Fogonazo o una curva de respuesta plana como en -35dB.
En cambio, con R5 donde la puso él la respuesta es siempre bastante similar a la que se ve ahí sin importar demasiado la elección del AO, al menos en este simulador. Se me cuzó por la cabeza lo de la impedancia de entrada, pero ¿será posible que los modelos del simulador tengan tanta diferencia en ese parámetro?
---Dato aparte---
Con el TL071CJG también anda bien.

Si tengo tiempo, mañana trato de simularlo con el Simetrix...
Daaaaaaaaaaaaaaaaaaale. Dos cosas buenas sucederán: La primera es tener a uno más pensando y de paso aparece un simulador distinto, a ver si es una ñaña del Multisim...

Saludos
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Lo estuve simulando, y tal como está me dá exactamente la misma curva. Cambiando el AO por un TL062 o un 1458 me dá la misma curva, pero con la pendiente de caída iniciada un poquito antes, probablemente por un mayor valor del capacitor de Miller interno (por que no me creo que sea el slew-rate, ya que le metí 10mV de señal de entrada).
El cambio de la resistencia de entrada a mayores valores, o sacándola, produce el mismo efecto y es una frecuencia de corte inferior mas baja, o sea que el cap de 100pF poco y nada hace en las frecuencias de interés.
Fpgonazo dijo:
La inclusión de C6 (Mi esquema) es para lograr una realimentación de continua 1:1, pero sin polarizar la entrada (+) no se determina un punto de trabajo estable.
Y mas vale que es así, por que el punto de corte del pasa-altos queda definido solo por la impedancia de entrada del AO que en general es muy grande, así que va a tener "buena" respuesta en baja frecuencia.

TL072y1458.GIF
En esta imagen, el verde es un TL072 y el rojo es un TL062 (o MC1458, que dan lo mismo)


TL072sinRin.GIF

En este imagen, es el TL072 sin la R de 47K. Como era de esperar, tiene una hermosa rsta en baja fcia, pero es un filtro pasabajos con una fcia de corte muy alta, sobre los 105 kHz.
Lo importante es el nivel de atenuación de la señal de entrada.

TL072conRin4M7.GIF

Ene sta ultima imagen tienen la comparativa entre:

  1. Sin Rin (rojo).
  2. Con Rin de 47K (marron)
  3. Con Rin de 4M7 (azul)
Moraleja, no la usen sin Rin por que no funciona!. La impedancia de entrada en los AO sin referencia de entrada juega malas pasadas en este esquema, y habría que ver el esquematico del AO para analizar a que se debe el efecto....pero para este esquema, ni vale la pena ;)

Saludos!
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
....Y mas vale que es así, por que el punto de corte del pasa-altos queda definido solo por la impedancia de entrada del AO que en general es muy grande, así que va a tener "buena" respuesta en baja frecuencia......
No entendiste hacia adonde estaba apuntando, si el punto de operación en continua sin la resistencia no es estable ¿ Como le funcionó a Cacho y a Tupolev ?

Edit
......Moraleja, no la usen sin Rin por que no funciona!. .....
Totalmente de acuerdo, pero solo con la mala intensión de agregar confusión, mira en uno de los datasheet´s un control de tono donde la segunda etapa tampoco tiene la dichosa resistencia. :confused:
 
Última edición:
Cacho : bien, gracias por aclararme eso, pero que tanto baja la ganancia ? tendria que tener como mucho 5 creo yo, mas alla de eso seria amplificar al cuete... Y lo del potenciometro que mencionas, si te fijas bien veras que el potenciometro de nivel de guitarra sirve solo para ajustar el nivel de mezclado con el microfono, y no en la etapa de distorcion, por eso se distorciona tanto porque parece que estas bajando el nivel de guitarra pero en la etapa de distorcion tenes como 2v y ni hablar en la de presencia

Dano : la guitarra es la mas comun que hay, una strato de 3 mics originales Squier , tiran 100 mV .
osea el problema es el pre no la guitarra

Fogonazo : la guitarra es strato que viene con single coil ... no me imagino si la guitarra fuera una les paul o sg que vienen con 2 microfonos en serie fuera de fase (hambuckers) , no hay ningun pedal de por medio es mas esta todo medido con osciloscopio . Despues cambio esa resistencia y te cuento

gracias
 
Última edición:
Arriba