[Aporte] Preamplificador para guitarra electrica

Saludos a todos
Acabo de armar el pre, la segunda versión, con todas las modificaciones que sugirieron en el foro y les cuento que arranco de una, sin ruido, la distorsión a mi me parece que le falta un poco más de presencia pero cabe aclarar que no soy guitarrista entonces no se, estaré armando próximamente el combo con un amplificador de 90w, adjunto algunas fotos.
 

Adjuntos

Felicitaciones José, te quedó espectacular!! (y)

Lo hiciste muy prolijo, se nota que pusiste esfuerzo.

Saludos! :D
 
hola tecnicdeso, podrias postear la etapa de potencia que utilizaste? la verdad lindo te quedo el equipo!
un gabinete muy bueno , me gusto la tapa frontal que esta inclinada,creo que para que este inclinada se debe calara en angulo? puede ser?

te mando un abrazo!
 
JoseJ, te quedó muy bien presentado. Tengo una pregunta para hacerte. La resistencia variable que agregaste, para qué sirve?
Ver el archivo adjunto 48726
Te comento que esta tarde voy a comprar los componentes y cualquier mejora que hayas conseguido, me gustaría incorporarla.

Muchas gracias!
 
Gracias Malesi, te juro que lo leí a "casi" todo el thread, pero ese post se me salteó :oops:

Ya compré todo. La única macana es que conseguí tl 081 y 082 en vez de 071 y 072. Igualmente le compré zócalos, así puedo probar. También conseguí los diodos de germanio, aunque caros, para probar, y también leds rojos para lo mismo.

En unas horas (pueden ser más de 24, por lo que pasaría a ser "en unos días") les cuento cómo me fue..

Saludos!
 
Bueno. Tl 071 me dieron uno solo, así que para no mezclarlos, compré 081 y 082. Igualmente tengo los zócalos y voy a probar con los otros. Estoy bastante enojado (conmigo mismo) porque de tontísimo que soy, terminé de hacer la transferencia, quedó hermoso, y le hice los 100 y pico agujeros, re prolijo, y cuando voy a ver la "cara de componentes", adivinen qué: SI; LO HICE AL REVÉS. Estoy muy enojado conmigo por idiota. No me dí cuenta de imprimirla en modo espejo. :(

Muy nabo. Así que hoy cuando se me pase la loca voy a comprar más placa para empezar de nuevo, ya que no me salieron nada baratos los potenciómetros como para dejar abandonado el proyecto.

Gracias!
 
Bueno. Tl 071 me dieron uno solo, así que para no mezclarlos, compré 081 y 082. Igualmente tengo los zócalos y voy a probar con los otros. Estoy bastante enojado (conmigo mismo) porque de tontísimo que soy, terminé de hacer la transferencia, quedó hermoso, y le hice los 100 y pico agujeros, re prolijo, y cuando voy a ver la "cara de componentes", adivinen qué: SI; LO HICE AL REVÉS. Estoy muy enojado conmigo por idiota. No me dí cuenta de imprimirla en modo espejo. :(

Muy nabo. Así que hoy cuando se me pase la loca voy a comprar más placa para empezar de nuevo, ya que no me salieron nada baratos los potenciómetros como para dejar abandonado el proyecto.

Gracias!
Uh... Que




Es algo importantísimo a considerar a la hora de imprimir el PCB... Yo estoy acostumbrado al PCB Wizard, que no tengo que espejar ni nada de eso, solo imprimo y hago.

Por el momento no lo puedo hacer porque no tengo placa, y quiero hacerlo en fibra. Tengo placa virgen de pertinax, pero cada vez me simpatiza menos (me parece una porquería).

Respecto de los potenciómetros... Es todo un tema, no se si seré el único, pero suele pasar que cuesta un huev0 conseguir los adecuados y que sean "decentes", porque he comprado cada uno que dan asco... (n)

Saludos.
 
Última edición por un moderador:
10 potenciómetros: 40 pesos. Bastante caros para mi gusto, y tuve que dar vueltas como condenado para conseguir los logarítmicos. No se por qué. La placa, tampoco conseguí de 30cm en tira, de ningún material, así que compré 2 de 15x5 y voy a tener que hacer un trabajo de la PM para que queden bien. Bastante enojado me deja el hecho de vivir en la 2da o 3ra ciudad más grande del país (que no es poco) y que todo sea caro, y que no haya determinadas cosas! Los diodos de germanio, estaban en una sola casa, y me arrancaron la cabeza! son unos desubicados. No puede ser que no haya tl 071 y 072 en stock! (esperá a que traigan más la semana que viene) en 4 casas de electrónica!. Pero bueno, qué se le va a hacer.

Ahora dejo de despachar pura furia, y a quemarme el cerebro con percloruro férrico y sus lindos vapores (chiste).

PD: Hay algo que aprendí ayer con mi fracasado e invertido preamplificador que hice: Los huecos para situar los componentes, los hice con el mini torno Mandrake Registered, cuando suba fotos del pre, voy a subir fotos del taladrito. Es un caño, barato, prolijo (muy) y potente.

Saludos!!!

PD2. Me descargué de la mala onda, ahora estoy tranquilo :D
 
Waaaauu! Mi cara en este momento es como la de mi avatar. Acabo de probar el pre que tanto me hizo renegar, hasta que por fin se dignó a funcionar. Lo probé de ansioso que soy en un PC speaker, de paso para que no me explote ampli grande si llega a fallar el pre. Anduvo bien, aunque la mezcla de tl071 y 082 no me gustó, así que puse todos tl 081 y 082 (por las dudas, no sé si se pueden mezclar). La distorsión en este pequeño parlante estaba como prendida siempre, porque es de tan mala calidad que distorsiona ya de por sí mismo.

Ahora voy a probar con un TDA2050 en puente, con un parlante rango extendido (con el mismo criterio de no explotar el Eminence de 12" porque ahí sí que me largo a llorar jeje).

Luego comento y subo fotos, más las del taladro para Angel.
Saludos!!:D

EDITO:
Bueno, un poco decepcionado, no consigo que suene CLEAN. El switch de la distorsión no hace nada, siempre está distorsionada. Sólo prende el led la palanquita. El sonido que sale es "casi lindo" pero sucio. No tiene claridad. Lo estoy alimentando con un transformador de 12Vac 300mA, con un doblador de tensión, que me queda en +-15V. Eso puede influir en algo, que me distorsione por falta de corriente?
 
Última edición:

angel36

Well-known-Gatito
revisa bien como cableaste o como pusiste el swicht si no cableaste bien o no anda la llave inversora podes tener ese problema........ fíjate por ahi primero
 
Gracias angel. La ficha anda bien, es de 6 pines, y usé 4. Me fijé cuáles son los contactos que abre y cierra, y funciona bien. De hecho, el led prende. Pero siempre está distorsionada. Le puse la resistencia variable de 3.9k en la entrada y nadaaa. Tiene algo que ver que sean tl 08xx en vez de tl 07xx? y la otra duda es la del transformador. Con 150mA de corriente alcanzará?
 

angel36

Well-known-Gatito
con el trafo estas medio mal....me parece que el dobador baja el amperaje.....si estoy equivocado seguramente alguien me va a corregir
 
10 potenciómetros: 40 pesos. Bastante caros para mi gusto, y tuve que dar vueltas como condenado para conseguir los logarítmicos. No se por qué. La placa, tampoco conseguí de 30cm en tira, de ningún material, así que compré 2 de 15x5 y voy a tener que hacer un trabajo de la PM para que queden bien. Bastante enojado me deja el hecho de vivir en la 2da o 3ra ciudad más grande del país (que no es poco) y que todo sea caro, y que no haya determinadas cosas! Los diodos de germanio, estaban en una sola casa, y me arrancaron la cabeza! son unos desubicados. No puede ser que no haya tl 071 y 072 en stock! (esperá a que traigan más la semana que viene) en 4 casas de electrónica!. Pero bueno, qué se le va a hacer.

Ahora dejo de despachar pura furia, y a quemarme el cerebro con percloruro férrico y sus lindos vapores (chiste).

PD: Hay algo que aprendí ayer con mi fracasado e invertido preamplificador que hice: Los huecos para situar los componentes, los hice con el mini torno Mandrake Registered, cuando suba fotos del pre, voy a subir fotos del taladrito. Es un caño, barato, prolijo (muy) y potente.

Saludos!!!

PD2. Me descargué de la mala onda, ahora estoy tranquilo :D
Querido Agustín en febrero siempre hay faltantes porque la mayoria de los mayoristas se va de vacaciones, y todavia no estan actualizados toos los pedidos, para fines de mes/ abril ya estara todo normalizado, je la existencia de potes y tL071 creo que fui el que arraso con las existencias jejeje

No preguntaste en Aries? el vende a medida, o bueno sera que el me conoce desde que nos inicamos en esto de hacer impresos, fuimos los primeros en la city hace un tiempo

Por otro lado hay otras opciones a los TL07x National tiene muy buenos y mejores que ese, Fairchild, Motorola, y la misma Texas

con el trafo estas medio mal....me parece que el dobador baja el amperaje.....si estoy equivocado seguramente alguien me va a corregir
Bingo!!!!! hijo e tigre me resulto el amigo jejeje es asi ya que las potencias se conservan´, si duplico tensión la corriente baja a la mitad menos las perdidas

No se enoje Agustín por el pcb invertido, eso pasa, un amigo le paso eso y al CI que lleva le dio vuelta las patas y lo utilizo, no tenia tiempo materilal para hacer otro.
La solucion, es poner una inscripción con letras, tu nombre, el modelo etc eso ayuda al momento de la impresión de saber si esta bien o mal, si no haces esto, en cualquier momento te va a pasar lo mismo
 
Última edición:
jajaja, es cierto. Bueno, les cuento que arreglé el tema de que distorsionaba siempre, incluso si el switch estaba apagado. El primer tl081 (mirando de frente, a la izquierda) tenía uno de los pines soldado a otro, con un puente de cobre (se vé que cuando hice la transferencia, al corregir con el indeleble dibujé cualquier cosa jaja). Regulando la ganancia con el preset de 3.9k en la entrada suena hermoso. Ya lo probé con el eminence, sin miedo porque ví que anduvo bien :D

Igual no pude probar mucho porque es medio tarde.. jeje.. Después van fotos, videos, y música con canal limpio y distor.

Gracias Panda y Angel por la bola, y gracias Tupolev por el PCB.

Angel: gracias por el diagrama original también :D

Saludos y feliz domingo!
 
Aca les muestro el ampli terminado... espero les guste

La etapa de potencia es de 100W y en las fotos se puede ver claramente la etapa amplificadora el frente el pre 2.0 de tupolev un vumetro y tambien una pequeña placa de rectificado.... falta hacerme el ampli para auticulares y queda termnada la etapa... solo que queria ver si consigo uno que me corte la salida del parlante cuando los conecto... como el que usa zeuspower en la etapa de 100W pero no consigo el jack con swich incorporado...

Para la caja estoy pensando hacer una tipo monitor es decir inclinada unos 30º con un parlante LEEA de 12 rango extendido...

sin mas que decir los saludo.... muchas gracias por esto tupolev la verdad barbaro el pre...
 

Adjuntos

Arriba