AudioMixer como puentear switch con falso contacto interno?

#1
Buenas tardes amigos...solicitando alguna ayuda acerca de unos switchs con falso interno. Hace dias compre una mezcladora
Yamaha RM800...muy viejita...buscando en la web encontre algo de info y opiniones sumamente positivas acerca de esta mixer
aunque se fabricò entre 1996 y 1997 nadamas debo admitir que para sus años puedo decir que se conserva bien.
Encontrè que algunos canales al hablar en el microfono se escuchaba como unos tronidos...no precisamente distorsion...sino lo que creo llaman CRACKLE en inglès...se me pasaba comentar que una de las razones por las que me anime a comprarla es que es de construccion modular...cosa muy buena segun he podido ir aprendiendo de estas cosas.
16 de los 24 canales llevan entrada jack de 1/4de pulgada,pero afortunadamente si tienen el circuito premplificador de micròfono y estoy en etapa de adaptarle los conectores XLR o Canon para poder conectar directamente sin adaptadores mis microfonos a esos 16 canales. Bueno, mi consulta:encontrè que los canales que se escuchan mal tienen el problema en el switch que selecciona entre MIC-LINE y tape...los presiono un poquitin hacia abajo y desaparece por completo la falla del sonido...los switchs tienen 6 terminales, 3 en un lado y 3 al otro, las tres de un lado van soldadas a tierra y las tres del otro lado del SW son las que permutan entre que funcione la entrada TAPE o la MIC-LINE...Me puse a puentear los pines del SW y en efecto funciona...pero me aparece un ruido de tierra no muy fuerte...debo señalar que la mixer usa exactamenta la misma entrada fisica para microfono o linea... quizà debo de algun modo aterrizar el pin del SW que corresponderia a la entrada TAPE? espero no estar diciendo barrabasadas...no se mucho de electronica aunque algo he aprendidoen este y otros foros...
aqui unas fotos de uno de los canales y de la mixer en proceso de cambiode entradas de jack a XLR...Gracias por sus opiniones acerca del caso del switch, de antemano...saludos
https://drive.google.com/drive/folders/0BzmgImY9Zn71Qjh1Nno1YjZGeDg ...
 
#2
Hola
Prueba desmontar los interruptores y darles una limpiada en alcohol isopropilico y un cepillo de dientes.
También revisa que los muelles internos no estén fracturados o deformados.
Otra alternativa es reemplazarlos por completo.

saludos
 
#4
Gracias Daniel...gracias Dos metros...voy a intentar lo del aerosol primero...por suerte hasta el momento,
de un juego de 8 canales, solo 2 me han resultado con esa falla...pero espero en el otro juego cuando menos otros 2 o 3 con el problema...de hecho no me interesa la entrada de tape...seria felis si con un puentecito soldado funcionara el canal correctamente...gracias de nuevo...
 
Arriba