Ayuda con Amplificador usando TDA7377

#1
Buenas a todos.
Tengo un problema con un amplificador que hiCe con el TDA7377. Cuando lo harme , le meti señal directa desde mi Android de audio , y al subirle el volUmen a tope , el ampliicador empIeza a a oscilar y el integrado a calentar mas de lo normal , pense que era porque estaba directo , sin potenciometro , pero al colocarle un preamplificador de tonos seguian las oscilaciones pero mas leves , pero estas me metian un grado de distorcion armonica en volumen bajo , y al subirle el volumen al tope , las oscilaciones se apreciaban pero leve.
Ya este es el quinto TDA7377 y placa pcb que compro ya que las placas que hiCe con los otros no me salian del todo bien , ya no se que hacer ,revise las pistas en busca de cortos , no encontre ninguno , le pase Tinner con un cepillo a la placa para limpiarla, las oscilaciones solo aparecen a someter el amplificador a alto volumen . Espero que me puedan ayudar .Gracias 20180401_101623.jpg 20180401_101614.jpg
 

Fogonazo

Exorcista & Moderador eventual
#3
¿ Y como sabes que es "Distorsión armónica ? :unsure::unsure:

Detalla la fuente de alimentación que estás empleando.
 
#4
Puede ser falta de filtrado en la fuente de alimentación del amplificador porque el tda7377 es un muy buen amplificador, yo solo he armado uno de una radio que me encontré botada y lo arme al aire y funciona de una y excelente y sin ruido y no calientan casi.
 
Última edición por un moderador:
#5
La fuente es una de 15 V a 3 amperios , pero ya se soluciono el problema solo , hize otra pcb de un preamplificador de tonos con el ta7630 (tenia uno con un KA) , y ya funciona a la perfeccion. 1522631041430458560891.jpg 1522631075340-1128707059.jpg
 
Arriba