Ayuda Tarjeta Grafica 750Ti

Hola compañeros, soy nuevo :)
trabajo en un centro de multiservicios y mi area es de ordenadores
el problema que tengo es un tanto nuevo para mi, ya que mi tarjeta grafica manaba señal de video cuando queria, la desarme y vi que los SMD estaban con humedad, los limpie hice mediciones y volvi a soldar los que se quitaron en la limpieza, luego de eso de 4gb de vram solo se detecta 1gb y en la pc mas avanzada que he armado la rechaza, edi.jpg
la zona en rojo es la que volvi a soldar debido al moh blanco, luego de eso empezo a dar video a la primera pero me dio ese problema, realmente no tengo orientacion de esos smd negros parecidos a puntos pequeños, como medirlos, como actuan las diferencias, como trabajan, porque encontre varios que miden en continuidad y otros que dan valor de ohm y algunos que no hacian mediciones
IMG_20200106_211002.jpg
IMG_20200106_135143.jpg
les estaria muy agradecido quien desee ayudarme en esta parte de la electronica que deseo aprender!
 
Esos pequeños componentes negros probablemente sean resistencias, aunque suelen venir con un indicador numérico sobre el componente, para especificar su valor de ohmios. Si bien los que son demasiado pequeños no los lleva por falta de espacio físico. Las bobinas SMD tienen un aspecto similar a estos componentes. Si al medirlos con un multímetro en alguna escala de ohmios, te da 0 ohmios (o casi 0) podría ser:

1. que estés ante una bobina en lugar de una resistencia (las bobinas suelen tener valores muy pequeños, por debajo de 1 ohmio).

2. que tengas en paralelo algún componente con resitencia 0 ohmios, como por ejemplo una bobina.

Ten precaución cuando medimos con un multímetro en posición de continuidad. Los multímetros pitan cuando la resistencia medida es inferior a un determinado valor, según el multímetro puede pitar a valores diferentes, 20 ohmios, 50 ohmios, etc. Si el múltímetro indica continuidad (pita). Eso sólo significa que hay poca resistencia entre las puntas del multímetro. Si estás midiendo una resistencia de bajo ohmiaje, tu multímetro mostrará continudad, pero eso no significa que el componente esté malo.
 
Esos pequeños componentes negros probablemente sean resistencias, aunque suelen venir con un indicador numérico sobre el componente, para especificar su valor de ohmios. Si bien los que son demasiado pequeños no los lleva por falta de espacio físico. Las bobinas SMD tienen un aspecto similar a estos componentes. Si al medirlos con un multímetro en alguna escala de ohmios, te da 0 ohmios (o casi 0) podría ser:

1. que estés ante una bobina en lugar de una resistencia (las bobinas suelen tener valores muy pequeños, por debajo de 1 ohmio).

2. que tengas en paralelo algún componente con resitencia 0 ohmios, como por ejemplo una bobina.

Ten precaución cuando medimos con un multímetro en posición de continuidad. Los multímetros pitan cuando la resistencia medida es inferior a un determinado valor, según el multímetro puede pitar a valores diferentes, 20 ohmios, 50 ohmios, etc. Si el múltímetro indica continuidad (pita). Eso sólo significa que hay poca resistencia entre las puntas del multímetro. Si estás midiendo una resistencia de bajo ohmiaje, tu multímetro mostrará continudad, pero eso no significa que el componente esté malo.
trate de poner los valores preestablecidos de sus smd y aun asi no da video, en ocaciones da pero en negro, si lo pongo enm otra pc da video pero no reconoce la Vram en su totalidad que es 4gb y solo muestra 1gb, hice variaciones y cambios para poder si quiera acercarme a ellas y aun asi el problema persiste, esta muy dificil la verdad.....
 

Temas similares


Arriba