Balasto Electronico

el-rey-julien

Well-known-Perejil Trans
#61
bueno ese ultimo que puse funciona ,es un esquema mas que archiconosido,es mas ese es el esquema que traen las lamparas fluorecentes de los escaner y algunas luces de emergencias comerciales http://www.talkingelectronics.com/projects/FluorescentInverter/FluorescentInverter.html
fer dijo:
y lo veo en muchos temas, como si fuese "enriquecedor " andar embocandole de carambola.
si no arman nada no adquieren experiencia ,nadie obliga a nadie a que arme tal o cual esquema y/o circuito ,
yo no veo mal post
fer dijo:
esto y es realmente mediocre entrar al foro a ver circuitos que sacan de aca o alla (como bien decis) .
solo es una guia que algun compañero esta buscando,,solo que nadie lo puso y yo si

PD:
que quejoso que siempre sos fer,andas siempre igual.de todas formas de ves en cuando todos necesitamos una buena critica,por eso no voy a ayudar mas poniendo enlaces de aquí y de aya para evitar andar
embocandole de carambola
como vos decis,segun lo que yo entendi es que vos decis que le ago perder el tiempo a la gente y que parece enriquecedor mis aportes cuando no lo son
 
Última edición:
#62
no mi lemur, me parece que crees qe lo puse por vos y nada mas errado, no segui todo est tema, mas bien me prendi de lo que puso meta y si vi que pusieron muchos circuitos, entre ellos de pablin que dicen que nunca funcionan .

UNA COSA ES si alguien pone un circuito de algo que armo .......ahi es una cosa.
por lo menos se sabe que funciona.
y si encima lo entienden mejor.

pero me da la impresion por lo que leia que se colgaban circuitos solo por que los encontraron en otro enlace.
y (por seguir este ejemplo) yo vi que los circuitos de fluor de 12v (tipico atomlux de luz de emergencia) son muy ineficientes, te queman pronto un lado de el tubo.

pero para nada me referia a algo que hayas puesto vos en particular.
fue una critica de esas de viejo gaga que suelo tener , por algo que lei y me venia picando.


igual...............portate bien que te estoy vigilando :LOL:
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#63
jajaj saludos fer,es verdad eso de los atomlux,queman muy rápido el tubo
te digo que hice muchos de esos circuitos,pero ese ultimo funciona muy bien,no quiero quemar la lampara germicida ,pues cuesta unos 70 pesos (solo la lampara),por eso ise muchas pruebas con los balastros
 
#66
el que vos hiciste cual fue??
tubo de cuantos watts usaste
y muy importante: cuantos mA de consumo real tuviste con 12v ??

(si tengo la suerte de que hayas tomado y guardado esas mediciones) .

mil gracias su majestad.
 

el-rey-julien

Well-known-Perejil Trans
#67
a yo arme el primero,pero con un trafo reacondiciondado en lugar de la ferrita,el tubo es de 4 wat,luego encontré el otro esquema que esta mas o menos tal cual lo arme yo,con una batería de 6 volt(de moto) dura encendido 3,5 horas si mal no recuerdo andaba por los 250 miliamper,humm mañana lo mido y te paso los datos mejor,con el tiempo lo desarme
y puse ese mismo circuito para un tubo de 6 wat que hoy dia lo tengo como luz de emergencia,alumbra mucho casi igual que un tubo normal de emergencia atomlux y no se queman tan rapido,pero se queman igual

PD:
voy a sacar el esquema tal cual lo tengo y poner los valores
 
#68
Gracias por las respuestas.

Otra pregunta.

¿Cuánto les dura las lámparas o tubos de bajo consumo de 8W?

Por ahí veo que al lado se pone negro y termina parpadeando o simplemente no encienden. Estas luces según me dijo mi jefe de la empresa, son para dejarlas horas y horas encendidas. Los tubos no son para apagarlas o encenderlas cuando vas al servicio y luegos sales así cada dos por tres por poner un ejemplo. ¿Cuáles son sus experiencias?

He encontrado algo que puede ayudarles al menos entender conceptos básicos para enriquecer algo de conocimiento. A lo mejor ya lo saben, aún así está bien para nuevos visitantes.

http://jupiter.utm.mx/~tesis_dig/9555.pdf

Saludo.
 
#69
?

Por ahí veo que al lado se pone negro y termina parpadeando o simplemente no encienden. .
las comunes tienen en el circuito de un lado un precalentamiento de filamento, quiero decir que el trafito de ferrite de un lado tenia unas derivaciones para eso, y quedaba siempre activo, por eso lo quemaban.

calculo que los circuitos que solo trabajan con un cable de cada lado no hacen eso.

pero el otro problema que vi es el consumo, suele dispararse facil, en el caso de usar ua bateria eso es importante, aca lei que muchas veces se calienta el T a pesar de ser grande tipo 3055

el lemur puso un consumo bajo, esta bien que es de 8w creo , pero no era alto.
yo las de 15w o 20 w les medi siempre ente 500 a 800mA en 12v .
el otro problema era el rango de tension, las marca EYDE pintaban buenas.

nunca me preocpue demasiado por que el uso que les doy no es continuo (luces de emrgencia) , pero si algun dia necesitase como ya dije ni dudaria >>>>>>>>>>>> me compro una lamapra bajo consumo de 12v que creo que las tenia ALIC y saco el circuito que debe ser super eficiente, en todo sentido .

lo que pasa es que .......entre lo barato que es y que los leds estan cada vez ganando mas terreno con notables ventajas, no me da ganas de dedicarle mucho tiempo.

solo intente mostrar en mi grosera intromision que hay un analisis y un orden cuando se quiere dedicar tiempo a investigar algo, como puse en el ejemplo:
busco si hay algo, eficiente, comercial, bueno, y lo compro (primero adormezco con cloroformo al cocodrilo del bolsillo :LOL:) .

puede ser que compre un par de modelso distintos.

aca en el foro se ha dado , pero pocas veces alguine que lo hizo asi: compro algo , levanto el circuito y lo colgo para su analisis.
eso me parece es lo mas piola .

un saludo
 

el-rey-julien

Well-known-Perejil Trans
#70
bueno el balasto consume 470 miliamper ,
c1 y c2 .022µf c3 680pf
t1 algun db cualquiera 138/139 no importa ai es npn o pnp ,solo se invierte la polaridad en la alimentacion
la unica r es de 1k y la cosa cuadrada color rojo es el tubo de 6 wat
el transformador si alguno se le ocurre harmarlo voy a tener que desarmarlo porque no tengo los datos anotados de las vueltas,tampoco tenia el esquema,lo tuve que levantar,tambien arme con el metodo manjathan el esquema para probar si no le erre en nada y asi como esta funciona
PD:
valla uno a saber de donde saque el esquema ese????




me olvide pe poner un diodo que sirve para que la luz se apague cuando ay 220 ,sin el diodo funciona siempre que el circuito tenga 6 volt
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#71
Yo cuando estaba en la secundaria hice una luz de emergencia bobinando a mano sobre un pedazo de barra de antena de ferrita , pero de solo 6 cm de largo , quedó gordita , parecía un barrilito , y funcionaba perfecto , era mucho el orgullo :D ! Eso no ocurre cuando lo comprás :unsure: , bah . . . solo el orgullo de lo que compraste :LOL:
 
#72
el-rey-julien

Ese esquema del post #71 esta mal, incluso se presta a confusión en el transformador la relación de espiras del mismo.



Saludos, JuanKa.-
 

DOSMETROS

High 2m Modereitor
#73
el-rey-julien

Ese esquema del post #71 esta mal, incluso se presta a confusión en el transformador la relación de espiras del mismo.

Saludos, JuanKa.-

Le está dando el gusto a Fer :LOL:

meta yo pienso lo mismo , es mas , alguna vez me dio ganas de poner un circuito que No funcione, bien teoricamente absurdo.
sabes para que ??
para quienes quieren ARMAR,
asi, solo eso .
que les pongan un circuito y van a armarlo.
en este caso la culpa no la tiene el que les da de comer sino el chancho.
 

el-rey-julien

Well-known-Perejil Trans
#74
el-rey-julien

Ese esquema del post #71 esta mal, incluso se presta a confusión en el transformador la relación de espiras del mismo.



Saludos, JuanKa.-
no esta mal porque antes de dibujar el esquema lo probé,también digo en el mismo post#71 que no tengo el dato del transformador y que si alguien lo pide voy a tener que desarmar el transformador.(cuando lo haga si voy a dibujarlo a mano con todos los datos necesarios para su montaje )
ese fue el único dibujo de un transformador que conseguí en el exprespcb,los valores de del esquema,los puse
su majestad dijo:
c1 y c2 .022µf c3 680pf
t1 algun db cualquiera 138/139 no importa ai es npn o pnp ,solo se invierte la polaridad en la alimentacion
la unica r es de 1k y la cosa cuadrada color rojo es el tubo de 6 wat
tampoco puse el dato del transistor porque cualquier transistor sirve bdxx/tipxx no calienta para nada el transistor con una vateria de 6 volt 4a la luz queda encendida por mas de 3 horas.
no esta mal porque primero levante el esquema del tubo funcionando,luego lo monte y funciono,recién ay dibuje el burdo esquema ,para que tengan una idea básica de como es,enciende en dos pasos primero brilla a la mitad y al instante da todo el brillo
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#76
Pd :
También dije que faltaba un diodo que hase las veces de llave electrónica para que el tubo se encienda cuando se corta la luz
 
Última edición por un moderador:
#77
DosMetros

No era para darle el gusto a FernandoB, al contrario!!! dado que asevera que funciona y si algún desprevenido ó novato forista lo intenta hacer llenara de preguntas por que no le funciona. Fijese que asegura haberlo vuelto a realizar y probar !!!.



el-rey-julien

Al colector del transistor NUNCA le llega el +, entonces ES IMPOSIBLE que funcione. Lo que dije respecto del transformador es por que creo que deberia estar al reves la indicación asi 1:10 debido a que el bobinado de base suele tener muy pocas espiras.


Saludos, JuanKa.-
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#78
Le falta el positivo a la mitad derecha del transformador
no le falta nada, ,asi como esta funciona,asta me pareció raro cuando dibuje el esquema ,pero así funciona,porque asi lo monte el unico positivo que entra es donde el primario del transformador,desde ay pasa a una r de 1 ka y el capacitor a la base del transistor,el emisor del transistor a chasis y el colector al secundario del transformador
 

el-rey-julien

Well-known-Perejil Trans
#80
DosMetros

No era para darle el gusto a FernandoB, al contrario!!! dado que asevera que funciona y si algún desprevenido ó novato forista lo intenta hacer llenara de preguntas por que no le funciona. Fijese que asegura haberlo vuelto a realizar y probar !!!.



el-rey-julien

Al colector del transistor NUNCA le llega el +, entonces ES IMPOSIBLE que funcione. Lo que dije respecto del transformador es por que creo que deberia estar al reves la indicación asi 1:10 debido a que el bobinado de base suele tener muy pocas espiras.


Saludos, JuanKa.-
eso mismo pensé yo que al colector nunca le llega +b ,igual lo harme tal cual dibuje el esquema y funciona,lo tengo montado aquí mismo enfrente de mis ojos en el primario mide 0.6 hom y el secundario mide 5 hom
 
Última edición:
Arriba