Bocina altavoz Bluetooth SoundLink® Color 415858, "no enciende"

Saludos a los compañeros del foro, hoy me encuentro con el siguiente problema:

Después de estar sin utilizar mi Bocina BOSE por mas de un año; hoy ya no quiso encender así sin mas.

En un principio considere que simplemente la batería estaba descargada, la conecte a un cargador por mas de 8 horas. Y el síntoma es que no da ninguna señal de vida, así que suponiendo que la batería Lipo al estar con 0% de carga era el motivo, finalmente me decidí a abrir el equipo que por cierto me costo un Triunfo, por no decir el producto de gallina; logre hacerlo y en efecto la batería tenia solo .8 Volts.

IMG_20200824_224827.jpg

La batería la "reviví" usando métodos que en este foro se han discutido, es decir, la desoldé y, le di una carga inicial a mano, luego usando un
Tp4056
AR0088_Cargador-de-Baterias-Litio_v2.jpg

Me asegure que lograra un buen estado, una vez cargada le conecte un foco de 6 volts que duro casi 8 horas encendida, volví a cargar la batería y se completo el ciclo con éxito; la regrese a la Bocina BOSE....y nada el equipo no encendió ¡Que Horror!

IMG_20200824_224845.jpg
Busque en Super google y encontré un actualizador de Firmware...con el que se supone se solucionaría (al conectar la bocina via USB windows y el software la reconoce)...pero ¿que creen? sigue sin responder, sigue siendo un ladrillo.

Así que no se que hacer, incluso use otra bateria igual de otro equipo, en algunos sitios dicen que la bocina entro en un modo de protección por el asunto de la batería, y ya realice los procedimientos ahí sugeridos, pero nada.

Finalmente llame a la "atención" al cliente de BOSE, y me dijeron que el servicio me cuesta algo así como el 80% del costo de dicha bocina....:eek:

¿Alguna sugerencia? obvio la de no pagar por algo que simplemente deje de usar?

Gracias de antemano.
 
Última edición:

capitanp

Miembro irreconocible
Si el altavoz está desconectado de la alimentación, conéctalo a la fuente de alimentación
mantén presionado los botones aux (auxiliar) y volumen - durante 10 segundos
Captura de pantalla 2020-08-25 a la(s) 03.02.18.png
 
Ya intentaste el viejo truco de Bose que usan os técnicos primero que todo actualizar, seguido de esto desconectas el cable y seguidamente presionar el botón Power ojo sin soltarlo conectar el cable nuevamente al Laptop o PC, mantenerlo presionado 15 segundos y soltar, luego desconectas y debe arrancar :sneaky:
 
Ya intentaste el viejo truco de Bose que usan os técnicos primero que todo actualizar, seguido de esto desconectas el cable y seguidamente presionar el botón Power ojo sin soltarlo conectar el cable nuevamente al Laptop o PC, mantenerlo presionado 15 segundos y soltar, luego desconectas y debe arrancar :sneaky:

Gracias Jota Jota, ya también había encontrado y realizado este procedimiento que compartes pero sin éxito,sabe el diablo que le sucedió al equipo.

He de comentar que al conectar la bocina via el cable USB a la PC, esta reconoce la bocina, etc, en su momento se actualizo la bocina con la ultima versión con el software que comente en el inicio del tema, así que en teoría esta "viva" pero simplemente no se puede utilizar, ya me tiene harto.

1598401742362.png

Tan harto, que ya estoy tentado a comenzar a convertir la bocina en materia de investigacion y bricolaje. Así que igual intento alimentar directamente el integrado del Amplificador que es un TPA3110D2 y ver que resulta.

Y en el peor de los casos, usar un receptor bluetooth de los chinos y san se acabo...

1598402306430.png

En la medida que logre algo, les avisare con todo gusto sobre el asunto.

Saludos
 
Si no te funciono ahí va el truco JJ :sneaky:, conectarlo al cargador luego mantener presionado el botón Play/Pause por 15 segundos, ojo sin soltar el botón desenchúfalo y luego a los 3 segundos lo sueltas, conectas todo normal y si ya no funciona haces lo que planteas.
 
Si no te funciono ahí va el truco JJ :sneaky:, conectarlo al cargador luego mantener presionado el botón Play/Pause por 15 segundos, ojo sin soltar el botón desenchúfalo y luego a los 3 segundos lo sueltas, conectas todo normal y si ya no funciona haces lo que planteas.

Nada, sigue echo un ladrillo el dichoso aparato...:mad:

Te agradezco Jota Jota, Sabe que es lo que le sucede; pasa a quirofano para tasajearlo y convertirlo en Chino 🤷‍♂️

Mil gracias.
 
Gracias Jota Jota, ya también había encontrado y realizado este procedimiento que compartes pero sin éxito,sabe el diablo que le sucedió al equipo.

He de comentar que al conectar la bocina via el cable USB a la PC, esta reconoce la bocina, etc, en su momento se actualizo la bocina con la ultima versión con el software que comente en el inicio del tema, así que en teoría esta "viva" pero simplemente no se puede utilizar, ya me tiene harto.

Ver el archivo adjunto 195507

Tan harto, que ya estoy tentado a comenzar a convertir la bocina en materia de investigacion y bricolaje. Así que igual intento alimentar directamente el integrado del Amplificador que es un TPA3110D2 y ver que resulta.

Y en el peor de los casos, usar un receptor bluetooth de los chinos y san se acabo...

Ver el archivo adjunto 195508

En la medida que logre algo, les avisare con todo gusto sobre el asunto.

Saludos
Tendrás el link de ese receptor Bluetooh con radio FM....?
 
Hola, yo utilice lo siguiente:

1602450032643.png

Receptor Preamplificador Bluetooth con ranura SD Salida A7-004

1602450114236.png

Amplificador Estéreo TPA3110 2x15W 12V

1602450352176.png

Un potenciómetro doble de 10K

1602450412411.png

Regulador LM78L05 5V/100mA


Como fuente poder, un cargador de una Laptop en desuso de 19.5v/ 3.5 amps

Saludos
 
Arriba