Case cargado mata mis placas madres

Hola! a manera de reseña quisiera comentar ciertas eventualidades ocurridas con 2 de mis placas madres y una tercera de un cliente; a ver que posible solución halla o aliento de que puedan volver a la vida...

todo comenzo en mi taller de trabajo (en computadoras) tengo varias mesas para desarme e instalación; pues resulta que en una de las mesas con su monitor y su respectivo tomacorriente; realizaba las pruebas en las motherboard desarmadas, para quitarles el error y pues resulta que todo bien; hasta las mas criticas se corregían por problema de jumpers o memoria; pero no todo fue así, justo al armar la motherboard en su respectivo CASE, enchufarla y encenderla; la misma no encendía ni hacía medio...así me paso con las 3 placas madres; luego las volvía desmontar y no querían encender (hasta el momento siguen igual) entonces pertubado por ello me puse a chequear lo que pasaba...

pues resulta que el case quedaba cargado con corriente alterna; al colocar la punta neutro en mi mano (estando descalzo) y la del positivo en la caja, marcaba casi los 110v...vaya sorpresa me lleve; fue el asesino silencioso de mis preciadas mobos; aunque la solución fue facil (solo voltear el enchufe) con las mobos no había solución, por eso quisiera saber quien ha logrado o sabe, o halla alguna danza secreta que las vuelva a la vida

p.d.: la placa del cliente la tuve que pagar con una en stock
 

Daniel Lopes

Miembro Geconocido
Hola caro Don Kahlak , lo siento por lo acontecido :cry: :cry: , pero es inprescidible lo tercer pino (Tierra) en cualquer taller de manteniniento electronico :eek: :eek: y logico ese debidamente conectado a una eficiente toma de tierra ! ;) :cool:
Cheque lo filtro de linea que hay en la fuente de alimentación del case , seguramente hay en el algun capacitor de desacople con fugas .
Ese filtro generalmente es un tipo PI-Grego o mismo un duplo PI-Grego (dos celdas en serie) y sirve para barrar las interferencias molestas generada por la fuente conmutada. ;) :cool:.
Cuanto a un possible milagro en recuperar la placas madres muertas , eso desafortunadamente no se como hacer y nin se si hay una solución factible para ese caso :cry: :cry:
!Suerte !
Att,
Daniel Lopes.
 
Última edición:
Los filtros de linea, cuando el pin de masa no esta conectado a tierra, tienen la desagradable consecuencia de poner la masa de la placa a 110V. Cuando se intenta conectar algún accesorio que esta a 0 V. se aplican 110V a esa entrada y conduce al el fin de esa entrada y lo que sigue. El accesorio puede ser un monitor un cable USB etc. y puede ser el usuario, si toca algo que no es plástico. Como dijo el amigo Daniel, lo mas seguro es conectar a tierra el pin de masa en todos los tomas. Saludos.
 

pandacba

Recordado
No es que quede cargado como dices, me extraña que siendo técnico digas lo que dices.
En primer lugar tanto el gabinete, como la placa madre discos etc estan todos puestos a masa.
Por otro lado en la fuente hay dos capacitores, uno del neutro y otro del vivo que estan puestos a masa alli mismo va el cable verde amarillo, si no esta puesto a tierra en las instalacines de 220 tenes 110 y en las de 110 tenes 55VCA, eso no es nuevo y hay muchas pc trabajando sin puesta a tierra por años y jamás les ha pasado nada, tu problema viene por otro lado
 
Se me hace que donde está ese tomacorriente y te paso no sola 1 si no varias veces, es obvio que el problema esta ahí, tenés el (Fase (+) pegado a la caja de la toma, entonces como el chasis de la fuente de la pc esta puesta a tierra pues queda todo el chasis o Case con (+) y tu haces masa (Neutro (-) pues(n):facepalm:

Muchas veces pasa ello sea con (-) o (+) queda haciendo un falso contacto en la caja de la toma, sea porque se pelo el cable mal aislado :unsure: Yo de ti ya hubiera revisado mi instalación de trabajo y esa toma come chasis:LOL:

caja-metalica-para-empotrar-de-2x4-de-1-2-fm-powers-.jpg
 
Última edición:
Hola, coincido con el compañero pandacba.
Si las mothers se han dañado cómo comentas, sólo podría ocurrir si, estando en funcionamiento, tocas alguna parte metálica de la misma que no sea GND.
Fuera de ese detalle, no habría cómo dañarse algo, ya que todo el chasis estará al mismo potencial.
Verifica cómo recomiendan los compañeros, la puesta a tierra de la fuente, y que el terminal del tomacorrientes esté aterrizado.
 
Además debe revisar lo que dice el compa' Yairman, Lo que el intenta decir es que tienes la fase invertida en el tomacorriente. Es importante y más aún en un taller de computadoras tener la certeza de que la fase esté en la clavija de fase. Así mismo la neutra y la tierra.
También debe revisar que no esté conectado como muchos "abejas" que conectan neutra y tierra como si fuese lo mismo. Además debes descargar tus manos de la estática antes de manipular las motherboards, en especial en latitudes (no creo que sea tu caso) donde el aire es seco y si se usan alfombras y demás.

Empieza por revisar lo de la fase para ir descartando

Saludos!
 

pandacba

Recordado
Insisto! se invierta o no si el pin de tierra no esta a tierra para 220 110 VCA y para 1 55VCA
Pareciera que ninguno desarmo jamás una fuente y nunca vio lo que digo
entrda atx.jpg
 
Última edición:
Insisto! se invierta o no si el pin de tierra no esta a tierra para 220 110 VCA y para 1 55VCA
Pareciera que ninguno desarmo jamás una fuente y nunca vio lo que digo
Ver el archivo adjunto 153035

Nadie te esta diciendo que no tengas razón, simplemente cada cual da su opinión y eso es respetable, para que pepetir lo que ya se sabe o lo que se ha mencionado.

En mi humilde opinión digo que el problema esta en el tomacorriente, si tu crees que de las personas que opinaron nunca han destapado una pc, yo te digo que tu no sabes que es respetar una opinión, se más tolerante y gentil esa es la regla de ORO del foro, no trates a las personas como ignorantes;)
 
Insisto! se invierta o no si el pin de tierra no esta a tierra para 220 110 VCA y para 1 55VCA
Pareciera que ninguno desarmo jamás una fuente y nunca vio lo que digo
Ver el archivo adjunto 153035

Hombre... Entendemos lo que intentas decir, pero apenas se desconecte de la red eléctrica ese par de capacitores empiezan a descargarse mediante la resistencia en paralelo que hay entre los dos, eso sin mencionar el resto de componentes de ahí en adelante. Además son capacitores de ordenes muy inferiores a los 10nF; por ende en instantes la tensión sobre los mismos desaparece.
 
Última edición:

pandacba

Recordado
No dije que quede cargado, esos condensadores si no tiene potencial de tierra son un divisor capacitivo y en la unión habra la mitad de la tensión aplicada, si colocan el terminal de tierra a tierra efectiva ese potencial desaparece.
Con los reproductores de DVD ocurre lo mismo y suele traer problemas, asi que en lugares donde no hay tomas con tierra hay que levantarlos para evitar ese potencial en el cuerpo o carcasas de los aparatos
Si no hay toma a tierra por más que des vuelta el enchufe ese potencial estara alli.
y eso no necesariamente mata una mother board, es mucho más peligrosa la tensión estática del operario.
Que en un taller de reparación deberría haber tomas con su tierra efectiva, seguro, pero también debe utilzarse la pulsera, el banco de trabajo debe estar puesto a tierra y donde se conecta los aparatos a medir deberian estar aislados con un transformador de aislación para que todo sea correcto, una cadena no es más fuerte que su eslabón más débil por tanto una sola cosa que no este en orden arruina todo.

Los transformadores aisladores son caros, pero se pueden hacer a partir de dos transformadores según el siguiente esquema a modo de guía:
ima-4.JPG
 
Arriba