Cintas led con controladora audioritmica

Hola...estoy teniendo problemas para instalar 8 tiras led de 4 mts c/u..con controladora audioritmica...después de ponerlas en funcionamiento la controladora se apaga sola(creo que es por protección de consumo) conecte a la salida de la controladora cable splitter con 4 salidas dobles..por cada salida conecte un mini amplificador de 4amp por cada dos cintas...pero la controladora se me apaga a los 3 o 4 minutos...insistí desenchufando la fuente y a la 3ra vez se quemó....tengo una fuente de 30 amp dónde conecto los amplificadores de las cintas...y otra fuente de 5 amp solo para la controladora...ya se me quemaron dos controladoras....alguien sabe por qué y como lo puedo solucionar....gracias
 
Hola...estoy teniendo problemas para instalar 8 tiras led de 4 mts c/u..con controladora audioritmica...después de ponerlas en funcionamiento la controladora se apaga sola(creo que es por protección de consumo) conecte a la salida de la controladora cable splitter con 4 salidas dobles..por cada salida conecte un mini amplificador de 4amp por cada dos cintas...pero la controladora se me apaga a los 3 o 4 minutos...insistí desenchufando la fuente y a la 3ra vez se quemó....tengo una fuente de 30 amp dónde conecto los amplificadores de las cintas...y otra fuente de 5 amp solo para la controladora...ya se me quemaron dos controladoras....alguien sabe por qué y como lo puedo solucionar....gracia

Parece ser que esta mal tu conexionado; ¿Pudieras compartir diagrama de tus conexiones y fotos de los circuitos que mencionas?
Hola publique un esquema a mano alzada..
Acá paso de nuevo el esquema un poco más explicado
 

Adjuntos

  • 16412137201004023275122211963708.jpg
    16412137201004023275122211963708.jpg
    163.8 KB · Visitas: 18
  • 16412388701365149073342649544046.jpg
    16412388701365149073342649544046.jpg
    169.3 KB · Visitas: 18
Última edición:
Arriba