Circuito de luces audioritmicas de tres canales

gracias por la solución, el unico problema que le veo es que a los led no los prendo ni a palos con una resistencia de 270 ohms. yo le coloque una de 10 ohms en el caso del los led rojos y verdes y en el csao de los azules una de 10 con una en serie de 22 ohms. Los led que utilizo son de alta luminosidad y consumen 3,2v y 20ma y los azules 2,2v a 20ma.
igual el foco no es problema ya esta armado y probado, el unico problema es que los rojos y los verdes iluminan un toque mas que lo azules, pero no importa.
Algo que no me respondiste es como hacer para reducir la tension sin trafo. me dijeron que con un capacitor en serie, estilo un divisor resirtivo pero con capacitores. Como hago los calculos, o como se llama eso para buscarlo en otro tema del foro???.
De nuevo gracias, voy a hacer la reforma y te comento como salio.
PD: no me dijiste como hago para verificar si me anda el lm324 con el microfono. Vuelvo a aclararte que lo tengo en una placa aparte, y esta tal cual lo publica pabli en su pagina.
 

Fogonazo

Exorcista & Moderador eventual
gracias por la solución, el unico problema que le veo es que a los led no los prendo ni a palos con una resistencia de 270 ohms. yo le coloque una de 10 ohms en el caso del los led rojos y verdes y en el csao de los azules una de 10 con una en serie de 22 ohms. Los led que utilizo son de alta luminosidad y consumen 3,2v y 20ma y los azules 2,2v a 20ma.
Yo solo arme un esquema con led´s comunes.
Habrá que verificar que corriente consumen los tuyos para a su vez verificar si los transistores se "Saturan" correctamente, pero ese dato NO lo tengo.
Algo que no me respondiste es como hacer para reducir la tension sin trafo. me dijeron que con un capacitor en serie, estilo un divisor resirtivo pero con capacitores. Como hago los calculos, o como se llama eso para buscarlo en otro tema del foro???.
Sip, te respondi por aquí:
https://www.forosdeelectronica.com/posts/226387/
 
hola, sigo con el mismo problema, el audioritmico no anda. hice la modificacion quee me digiste fogonazo, pero con la excepcion de que le coloque una resisterncia de 10k y no de 15k (no tenia). sera por eso que no anda??. la duda que tengo es que los transistores me den la corriente necesaria para hacer andar los led.
Te cuento que mis led consumen como maximo 20ma a 3,2v, estan conectados 3 en serie y los otros tres en paralelo con estos, ademas le puse un resistencia de 10 ohm en serie a todos los led. Lo probe con una fuente de pc y andan bien.
Pero la duda mia es que el transistor el tic 31c no me de la tension necesaria para poder romper la barrera yy necender los led.
Si el 31c esta saturado, tengo casi toda la tension en los led??. osea en el colector tendria que haber 0v y los 12v estarian entre el colector y positivo???.
gracias.
 
Hola! Soy nuevo en este foro pero entiendo bastante de electronica... Bueno, mi pregunta es: Vivo en Mexico, y aqui quisiera manejar este circuito con 120 Volts en lugar de 220 Volts... En lugar del Triac 226D podria poner un 2N6071?? O eso afectaria mucho?? Tambien quisiera saber si alguien tiene ya un archivo donde tengan el esquema ya modificado y terminado funcionando al 100% despues de todo lo que se vio en este tema, y si tienen el esquema funcionando con leds tambien se los pediria... La verdad tengo un año completo tratando de hacer funcionar el circuito de pablin y nunca me funciono... Disculpen las molestias y gracias de antemano...
 
Hola, estuve buscando un circuito audiorritmico y lo arme, pero me surgió un problema, el canal de agudos y medios me anda bien, pero el de graves no anda, no se que puede tener. Les mando una imagen del circuito así lo ven. Agradecería muchísimo si me podrían dar una mano. Muchas gracias

 
Última edición:
Arme para mis hijos el circuito de 3 canales de pablin:

http://www.pablin.com.ar/electron/ci...orit/index.htm

Busque en el foro y encontre varios tread sobre esto, pero entre todos... y busque mucho, no encontre quien tuviera el mismo problema, así que recurro de nuevo a ustedes para que me den una mano.

Arme el circuito con la etapa del mic electret y la etapa de potencia, todo ok, pero no funcionaba, probe solo la etapa de potencia, con el transformador y andubo joya. Por lo tanto mi problema esta en el amplificador LM324, saltie etapas para ver si al menos algo de vida daba y nada.


Por lo tanto, ¿alguien sufrio el mismo problema? ¿donde estara la falla? ¿alguien lo armo para verificar el funcionamiento?
 
Yo no lo armé, pero te hago una pregunta;
¿Has probado a meter música al LM 324 de forma directa eliminando el electret?
De esta forma descartas electret o LM....

Saludos.
 

Fogonazo

Exorcista & Moderador eventual
.....Arme el circuito con la etapa del mic electret y la etapa de potencia, todo ok, pero no funcionaba, probe solo la etapa de potencia, con el transformador y andubo joya. Por lo tanto mi problema esta en el amplificador LM324, saltie etapas para ver si al menos algo de vida daba y nada.....
Con el multímetro dispuesto para medir tensión alterna 2V en alterna y con un capacitor de 220nF en serie con la punta positiva del multímetro mide tensión en la pata 7 del LM324, al haber sonido ambiente, deberías poder medir alguna tensión, esto respecto de masa.
También sería bueno conocer que tensión de CC tienes en la misma pata.
 
Tupolev, excelente pcb, muy buen trabajo,

¿probaste las dos partes tanto el transformador como el mic?

Parece que el mio quedara con transformador, porque la otra etapa no la puedo hacer andar, tengo que probar lo que me dice Fogonazo, pero no tengo el tester que ese rango, tal vez con una sonda de audio pueda ser. pero tengo mis limitaciones en el conocimiento de este circuito.
 

Fogonazo

Exorcista & Moderador eventual
.....pero no tengo el tester que ese rango, tal vez con una sonda de audio pueda ser. pero tengo mis limitaciones en el conocimiento de este circuito.
Prueba en el rango mas cercano a 2Vca que posea tu multímetro, primero tensión alterna con el capacitor en serie con la punta y luego tensión continua, cambiando escala y sin el capacitor.
 
hola amigos del foro aver si ud me pueden ayudar estoy buscando un efecto led para dj muy sensillo solo quiero que unos 24 led de alto brillo rojos de prendan y se apaguen al ritmo de la musica pero en cuentro puros audio ritmicos para 220V eso porfa okis
 
hola a todos
arme el circuito que esta en la pagina de pablin y funciona perfecto.. peroo ... me QUeda una duda

para conectarle mas lamparas las tengo qUE poner en serie o en paralelo de cada canal ??
espero sus respuesta.
gracias !
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
......arme el circuito que esta en la pagina de pablin y funciona perfecto.......
¿ Y con que lamparas estas probando ?

Las lámparas, suponiendo que estas empleando lámparas de filamento de 220Vca, van en paralelo y puedes poner la cantidad que te permita la corriente que maneja el TRIAC que estás empleando.
 
si con lamparas comunes de 220V y creo q son de 60W...
los triacs qUE tienen son los BT137 y los transistores los BC548
 
Última edición por un moderador:

Temas similares

Arriba