Coche de radio control

La verdad que no sabía muy bien dónde abrir este tema, si queda mejor en otro lado ruego a la moderación que lo cambie.

El caso es que tengo el coche de las imágenes que compré sobre el 82-83 del siglo pasado, y sígue funcionando.
La cuestión es que no funciona correctamente.
El giro del coche se produce al girar el volante. Según esté hacia un lado o el otro funciona una rueda o la otra y es lo que le hace girar. Según está a medio camino funcionan los motores de las dos ruedas, claro está.
Pero ahora sólo gira hacia un lado; cuando está hacia el otro, funcionan las dos a la vez, no tiene giro.

¿Cuál es la pieza que podría fallar en el funcionamiento de los motores?
No tengo mucha idea, ¿qué es lo que podría comprobar?
Saludos y gracias.
 

Adjuntos

  • IMG_20200503_182700_557.jpg
    IMG_20200503_182700_557.jpg
    331.4 KB · Visitas: 19
  • IMG_20200503_183239_036.jpg
    IMG_20200503_183239_036.jpg
    282 KB · Visitas: 20
  • IMG_20200503_183257_879.jpg
    IMG_20200503_183257_879.jpg
    279 KB · Visitas: 20
  • IMG_20200503_183249_695.jpg
    IMG_20200503_183249_695.jpg
    300.2 KB · Visitas: 18
  • IMG_20200503_183307_028.jpg
    IMG_20200503_183307_028.jpg
    260.2 KB · Visitas: 19
  • IMG_20200503_182916_832.jpg
    IMG_20200503_182916_832.jpg
    277.2 KB · Visitas: 19
  • IMG_20200503_182954_717.jpg
    IMG_20200503_182954_717.jpg
    306.1 KB · Visitas: 18
Verifica los componentes conectados a los cables azul y amarillo.
Deben ir a cuatro transistores, que probablemente sean los cercanos al cable azul. Confirma que estén en buenas condiciones, checa también las resistencias, posiblemente alguna de ellas esté quemada.
No hay fotos de la parte de las soldaduras. Pero también puedes buscar algún falso contacto, soldadura dañada o cable suelto.
 
Hola, gracias por las respuestas.
En principio lo que miré parece estar bien.
Pero lo que pretendo entender es cómo funciona, cuál es la parte que hace que varíe el funcionamiento de los motores.
Por un lado tenemos el volante, que no sé si moverá lo que parece un potenciómetro, porque la velocidad del coche no varía (no variaba cuando estaba bien tampoco)
El mando en función de la posición del volante, envía una señal al coche, y una de dos, falla algo al enviar la señal en el mando, o al recibir la señal en la placa del coche.
Mirándolo, ¿será el circuito integrado el que falla? Supongo que estará ahí para variar la señal a los motores. Ni idea, pregunto.
 
¿será el circuito integrado el que falla? Supongo que estará ahí para variar la señal a los motores. Ni idea, pregunto.
Lo primero que tienes que entender es que no creas que los que saben un poco de electrónica, nada mas les pones unas fotos de un circuito y PuuuuM! te dicen que falla, como esta fabricado, quien lo fabrico, cuanto le pagaban al que soldo los componentes etc.
se necesita un diagrama y hacer mediciones para determinar con mayor exactitud la falla.
asi lo que te estamos diciendo lo que en nuestra experiencia podría estar fallando y es básicamente atinarle por pura suerte....

en ese circuito del coche tiene lo que parece un puente H a transistores.y un relay... por eso te sugieren que los pruebes y quizás el relay también,
 
Tiene razón papirrin, es imposible saber con certeza como funciona tu dispositivo si no se tiene el diagrama.
Así que sólo voy a adivinar.
No posee ningún microprocesador que modifique la señal, por lo que pienso que el potenciómetros del volante debe estar en su punto medio cuando el coche va en línea recta. Lo que hace el volante es variar la frecuencia a transmitir, hacia la izquierda, tal vez sea menor y hacia la derecha mayor. Esta frecuencia se modula y se transmite para que el vehículo la reciba, se se demodula y se filtra para identificar cuando el coche va a la derecha o cuando va a la izquierda y así activar el motor correspondiente.
Como te dije, sólo adivino en base a la información que presentas, si quieres algo exácto o por lo menos más técnico, tomate un cuaderno y un lápiz y trata de dibujar el diagrama.
Te va a servir para aprender la simbología.
 
Tiene razón papirrin, es imposible saber con certeza como funciona tu dispositivo si no se tiene el diagrama.
Así que sólo voy a adivinar.
No posee ningún microprocesador que modifique la señal, por lo que pienso que el potenciómetros del volante debe estar en su punto medio cuando el coche va en línea recta. Lo que hace el volante es variar la frecuencia a transmitir, hacia la izquierda, tal vez sea menor y hacia la derecha mayor. Esta frecuencia se modula y se transmite para que el vehículo la reciba, se se demodula y se filtra para identificar cuando el coche va a la derecha o cuando va a la izquierda y así activar el motor correspondiente.
Como te dije, sólo adivino en base a la información que presentas, si quieres algo exácto o por lo menos más técnico, tomate un cuaderno y un lápiz y trata de dibujar el diagrama.
Te va a servir para aprender la simbología.
A esto me refiero, a establecer alguna hipótesis. Si tenemos unos síntomas, alguien que sabe, me puede indicar dónde mirar.
Yo puedo mirar si las resistencias están bien, transistores que funcionen, etc. pero si no sé dónde mirar, qué es lo que hay que buscar, de poco sirve.
He mirado el datasheet del circuito integrado y por intuición creo que sirve para distribuir diferentes tensiones, pero no lo entiendo.
Aunque nunca lo he hecho, puedo intentar levantar un esquema de las placas, si de verdad creéis que es necesario.
Pero es que siendo un fallo tan localizado, algo tan puntual que no funciona, cuando el resto sí, me preguntaba si alguien sabría decir: "pues comprueba esta pieza, si no funciona es porque le falla esta transmisión, que depende de esta, esta, y esta pieza."
Gracias.
A ver, pensando sobre lo mismo. Sólo hay un circuito integrado en las dos placas, y está en el mando. Recibe la señal de ese potenciómetro o lo que sea y transmite la señal al coche. (El coche tiene la antena y con ella da el mismo fallo, por si a alguien se le ocurre).
En la placa del coche, ¿cuál es la pieza que se encarga de dar electricidad a un motor u otro? Entiendo -no sé como se llamarán- que puede ser la caja trasparente de la izquierda, o la "media luna de metal" de la derecha. La circular al lado de esta pieza ya he probado a atornillar más o menos y sirve para que coja la señal de radio mejor o peor.
 
Última edición:
lo mejor es no mover ningun preset sin saber para que sirve, es un circuito bastante antiguo y pudiera ser vital que este calibrado como esta...

"pues comprueba esta pieza, si no funciona es porque le falla esta transmisión, que depende de esta, esta, y esta pieza."
es justo lo que sugerimos que compruebes el potenciometro y el cuadro transparente que parece se un relay, y los transistores.

y todo depende de todo, si te fijas todo el circuito va desde un pote al motor, no hay mas, quiere decir que todo sirve solo para eso. en pocas palabras todos los componente sirven solo para esa funcion.

investiga como se prueban los potenciometros, los relay y lo que vamos sugiriendo antes de mover nada, porque puede empeorar , ejemplo veo una bobina variable, si esa la mueves puede ya no funcionar la transmision de radiofrecuencia.

puedes poner una foto de la placa del auto por el otro lado?
 
Última edición:
Bueno, yo creo que todo, aunque forme parte de lo mismo, no depende de todo. Es decir puede funcionar en un 90%, atendiendo a que todo funciona, y el resto no funcionar, porque falla una determinada pieza. Y de hecho es lo que pasa. Por ejemplo, si vas al médico porque oyes mal no te hará un escáner del cuerpo entero, no sé si me explico. Pero vamos, sin más.

Iré mirando a ratos a ver si descubro algo que falle, y si tengo tiempo haré un esquema del circuito, porque en la red no creo que lo encuentre.

Muchas gracias.
 
porque falla una determinada pieza.
es correcto, puede ser una sola pieza, pero es una pieza dentro de todas las piezas y lo dificil es determinar cual es si todas estan relacionadas, no se si me explico...

como el ejemplo que pones de la medicina, el cuerpo humano tiene miles de funciones y son miles de "componentes", si falla la vista pues te enfocas en la parte visual... y listo... aca es diferente todos los componentes son para mover los motores y todo parte de un potenciometro... o sea que como dices el 90% es para eso... el problema es que tienes que buscar 1 de ese 90%. pero esta demas dar esa explicacion...
si gustas saca una foto del pcb por el otro lado y vemos en donde se divide la etapa de potencia, y si puedes señala motor que no funciona adecuadamente.
 
es correcto, puede ser una sola pieza, pero es una pieza dentro de todas las piezas y lo dificil es determinar cual es si todas estan relacionadas, no se si me explico...

como el ejemplo que pones de la medicina, el cuerpo humano tiene miles de funciones y son miles de "componentes", si falla la vista pues te enfocas en la parte visual... y listo... aca es diferente todos los componentes son para mover los motores y todo parte de un potenciometro... o sea que como dices el 90% es para eso... el problema es que tienes que buscar 1 de ese 90%. pero esta demas dar esa explicacion...
si gustas saca una foto del pcb por el otro lado y vemos en donde se divide la etapa de potencia, y si puedes señala motor que no funciona adecuadamente.
Ok, a ver si con mejor luz lo desmonto y hago una sfotos que se vean bien.
El circuito mc14011B tiene ese datasheet. No lo entindo bien, pero supongo que sirve para distribuir la corriente, porque de todas formas el coche no hace mucho más.
¿No se puede comprobar con el multímetro y el coche funcionando si funciona bien o no? Bueno, ya veremos.
 

Adjuntos

  • 2020-05-04.jpg
    2020-05-04.jpg
    112.2 KB · Visitas: 8
Hola, falta agregar información al problema surgido ¿el fallo se produjo de un momento a otro? de ser el caso por cual motivo (golpe, le callo algún liquido.. etc), de no ser el caso puede ser que el fallo sea por precisamente el tiempo del aparato entonces la falla se ocasiona por el desgaste o tiempo de vida de algún componente o polvo acumulado y apuntaría a que sea el potenciometro que parece ser se acopla mecánicamente al volante.
 
Hola, falta agregar información al problema surgido ¿el fallo se produjo de un momento a otro? de ser el caso por cual motivo (golpe, le callo algún liquido.. etc), de no ser el caso puede ser que el fallo sea por precisamente el tiempo del aparato entonces la falla se ocasiona por el desgaste o tiempo de vida de algún componente o polvo acumulado y apuntaría a que sea el potenciometro que parece ser se acopla mecánicamente al volante.

si, se puede si no se toca la parte de RF.

el CI14011B, es una compuerta logica. esa ahi no le veria otra explicacion que estee como parte de oscilacion del RF, o algo asi, no creo que vaya por ahi.



Explico un poco la historia porque según lo he ido desmontando me he acordado de cosas.
Como creo que dije lo compré sobre principios de los 80, y fue usado muy poco, en casa sólo. Un capricho que tuve con 10 o 12 años y que pagué yo con mis ahorros...
No ha llevado ningún golpe, pero me acuerdo que ya poco después, sobre finales de los 80, alguna vez por probarlo, lo saqué y no funcionaba, y al abrirlo vi que esos cables de los motores estaban algo sueltos, así que los uní usando celofán, y funcionaba sin problemas.
Mucho tiempo después, como digo hace unos 13 años, tampoco funcionaba, el celo se había desintegrado, así que hice esas soldaduras tan bastas que se ven. En mi disculpa decir que por aquel entonces en la vida había usado un cautín.
Y creo que entonces, no anoté bien como iban los cables y tal vez por eso no funcione correctamente.

Los elementos que he comprobado, parecen no tener problemas, el potenciómetro va bien igualmente.

A ver, el volante sirve para dar corriente a un motor, otro, o los dos a la vez.
Ahora mismo, sólo da corriente a un motor, o a los dos a la vez.

Como se ve, desde la placa del coche va un cable gris, un cable amarillo y otro azul. Pero en el motor que va delante, donde va el cable gris, sólo hay uno en un extremo de ese condensador. Pudiera ser que esa sea la principal causa del desajuste.
¿Tendría sentido que el cable gris que sale de la placa, fuera a un extremo de ese condensador, y luego desde el otro saliese el otro cable gris, en vez de ir los dos al mismo sitio?
A ver si me pongo a hacer pruebas y ponerlo de esa otra forma.
 

Adjuntos

  • IMG_20200507_183122_739.jpg
    IMG_20200507_183122_739.jpg
    249.8 KB · Visitas: 10
  • IMG_20200507_181037_317.jpg
    IMG_20200507_181037_317.jpg
    254.1 KB · Visitas: 12
  • IMG_20200507_183051_694.jpg
    IMG_20200507_183051_694.jpg
    288.3 KB · Visitas: 11
  • IMG_20200507_183210_963.jpg
    IMG_20200507_183210_963.jpg
    325.7 KB · Visitas: 11
como sabes que va bien? cambialo... que tanto te puede costar? no te puedo explicar porque pero si quieres hazlo o no...
Pues ¿midiçendo la resistencia con el tester? Por lo que he visto a unos cuantos se puede hacer.
Hola,¿Que prueba realizaste para saber esto?

Según tu ¿como el volante le "da corriente a un motor"?
Vamos a ver, lo que le dije al compañero.
Lo de "da corriente a un motor, otro o los dos a la vez" creo que se sobreentiende perfectamente en cuanto a que se intenta decir que es el potenciómetro que lleva el volante el que hace que se seleccione el giro de los motores.
____________________________________________

En fin, a ver si acabo un esquema y lo subo para ver si alguien entiende cómo funciona el circuito.
 
El motor que lleva el cable gris sólo, tal vez el cable azul debería ir al otro lado del condensador.
Un motor lleva amarillo y gris y el otro azul y gris.
Es claro que el cable gris qué desconectado y vuelto a conectar.
 
El motor que lleva el cable gris sólo, tal vez el cable azul debería ir al otro lado del condensador.
Un motor lleva amarillo y gris y el otro azul y gris.
Es claro que el cable gris qué desconectado y vuelto a conectar.
Si, los cables gris y azul estaban re - soldados, y creo que cuando lo hice hace mucho, estaban como están, pero tampoco lo puedo jurar
El cable azul ya esta suelto y ya lo había probado conectándolo donde dices, pero es igual, tiene el mismo fallo: con el potenciómetro hacia un lado gira una sola rueda y girado hacia el otro lo hacen las dos a la vez. Debería girar sólo la otra. En el punto medio (en un rango) es cuando giran las dos.
Pongo un esquema, que no es muy ortodoxo pero sirve para ver cómo se conectan los componentes, a ver si a alguien se le ocurre qué es lo que podría funcionar mal en el circuito para que de ese fallo.
Lo he dibujado a partir de una imagen reflejada de la pate de las soldaduras, así que es como si lo estuvieramos viendo desde la parte de los componentes. Creo que está todo puesto correctamente.
Las C corresponden a los diferentes tipos de condensadores, la R a las resistencias, T transistores, D diodos.
Será una pregunta tonta para quien lo sepa, pero ¿por qué entre las conexiones de los motores, e incluso entre ellos, se ponen esos condensadores?
 

Adjuntos

  • circ.jpg
    circ.jpg
    314.8 KB · Visitas: 6
Última edición:

Pinchavalvulas

Well-Unknown member
Aquí se pueden ver los cables de los motores donde van.

 
Arriba