Compatibilidad de autoradio con altavoces?

#21
la anterior radio tenia dos cables por parlante al igual que la nueva, la unica duda que tengo es que antes los tuviera con una polaridad distinta a la que necesitan ahora....

desmontaré el conector iso y probaré...

lo del taller de montaje ya lo habia pensado...buscaré alguno cerca de mi casa...
 
#22
nada no lo yeves al taller asta que veas que no eres capaz de solucionarlo seguro que no es mas que la c¡onexion de los cables
intentalo
 
#23
probare a ver con los cables de los altavoces...aver si el positivo esta conectado al negativo en el conector iso...

una cosa: para sacar los cables del conector? he de usar algunos alicates pequeños, hay alguna patilla para sacarlos o tengo que cortar y empalmar los cables?
 
#24
malas noticias...he cortado los cables de un altavoz...y los he enganchado directamente al conector de la radio, probando las 2 posibles combinaciones(negativo y positivo)...y nada. nada de sonido

Se me acaban las ideas...es posible que mis altavoces no sean compatibles con la radio?esque no encuentro otra explicacion:S
 
#25
lo ultimo que te recomiendo, saca un parlante, y probalo con unos pedasos de cable de un metro, o de lo que tengas,

para mi, uno de los polos esta a chasis

tenes un multimetro, o tester?
medi continuidad, entre el negativo de cualquier cable de parlante y cuaquier punto en el chasis, si hay continuidad, no probes mas o cagas el estereo, hay que pasar otro cable por parlante mas, o reemplazar el cableado a cada parlante

saludos
 
#26
solucionado:D

Lo llevé a una tienda que tiene fama aqui en Valencia en la zona de la calle de las islas canarias(dc audio, tiene pagina web).

El hombre que me atendió era un fenomeno...enseguida se dio cuenta, y en cosa de 15 minutos tenia la radio montada.

El problema era el cable que le llegaba a la radio que tenia la señal de iluminacion. Segun me dijo, este cable, cuando no tenias puestas las luces, emitia señal negativa o iba a tirerra(no me acuerdo muy bien), y hacia que los parlantes no fueran.

Además me cambio los cables de la bateria y el contacto(los tenia cambiados y no se me guardaban los cambios en la radio) y empalmó un cable verde que tenia mi autoradio con uno de los cables(segun me dijo si no enchufaba este cable, los dvd no se podían ver mientras el coche estaba en movimiento).

me cobro 10 euros!jeje

un saludo
 
Arriba