Compuerta logica and hd74ls08p no funciona

hola que tal estoy empesando en esto de la electrónica y e intentado trabajar con esta compuerta hd74ls08p and y no me funciona al principio compre una y la polarice mal y con un voltaje de 6 v, después volví a comprar otra y la polarice bien pero tampoco funciono he vuelto a comprar otra y he echo todo bien y no funciona ¿por que? he estado investigando y lo he echo bien, también lo he realizado en simuladores y me funciona bien pero no se porque no me funciona en la protoboard.
>> he visto muchos tutoriales y he leido una y otra vez manuales y en libros
>> mis compuertas las he comprado en "steren" en Mexico

de antemano les agradezco... realmente me interesa aprender electrónica pero me estoy desesperando porque no puedo realizar esta simple practica...



______________________________________________________________________________




disculpa... ahí están espero se vean bien
 
Última edición:

Chico3001

Moderador
si publicas algun diagrama y fotografias te podriamos ayudar... ya que por telepatia esta complejo...
 
Buenas!

Esa compuerta and forma parte de "un circuito lógico" o estas probando solamente la compuerta and ?

Hasle caso a chico3001 con lo del diagrama o esquema

saludos y bienvenido!
 
lo siento como lo mencione al principio soy novato pero con ganas de aprender. y solo quiero comprobar la tabla de verdad es mi primer practica que hago y no he podido...
 

Chico3001

Moderador
Ya aparecio la foto...

El problema con los digitales es que si dejas las entradas flotadas, toman el estado que quieren, la manera correcta de revisarlos es poniendo las entradas a estados conocidos

Coloca una o ambas entradas a cero y deberia apagarse el LED

Tambien revisa tus integrados anteriores... es posible que aun funcionen...
 
ok lo he probado pero entonces me surge una duda poner en cero es cambiar la entrada a tierra o simplemente dejar levantado; porque me funciona poniéndolo en tierra....
 
Era lo que suponia
Las compuertas logicas suelen hacer "cosas raras" cuando una de sus patas no esta conectada a alguna referencia de tensión (esto es un verdadero dolor de cabeza si es un circuito mas complejo).

Saludos!
 

Chico3001

Moderador
poner a cero es ponerlo a tierra... ponerlo a 1 es ponerlo a vcc... no es necesaria resistencia en ninguno de los 2 casos..

De echo es malo poner resistencias en las entradas... solo se hace en cuestiones especiales...
 

Temas similares


Arriba