Conecto los auriculares y los altavoces siguen sonando

#1
Muy buenas.

Dos preguntas:

1) Cuando conecto los auriculares en la entrada de auriculares frontal los altavoces siguen sonando (sonido 5.1) aunque por los auriculares se escucha el audio. Alguien sabe como arreglarlo ?

2) En la entrada del microfono trasera del pc tengo conectado el microfono, pero la entrada del mic frontal no tenga nada conectado. Si conectase otro microfono, una guitarra... lo que fuese habria incompatibilidad ? Tendria que quitar una de las 2 entradas ? O no ?

Perdonen mi ignorancia y muchisimas gracias por todo.
 
#2
No hay nada que perdonar, nadie nace sabiendo.
En cuanto a los altavoces debe ser el jack (conector de audio) que esta roto, cuando se insertan los auriculares una partecita debería hacer contacto con otra. Como sea, creo que cambiándolo se resolvería.
El pc debería soportar los dos, para probarlo instala dos micrófonos y listo.
 
#3
En algun momento funciono como crees qe deberia?

puede ser que el plug nunca haya tenido corte. Es raro pero puede ser...
este roto o no sea con corte, tienen la misma solucion... cambiarlo por uno con corte y listo.
 
#7
Hola a todos, es la primera vez que escribo es este foro, con respecto a las preguntas de burtxet creo que el problema esta en que los drivers de las placas de audio nuevas traen un software propio donde uno puede configurar muchas opciones, entre ellas la de cuando conectamos algo en sus entradas/salidas nos notifica lo que queremos activar ej, si conectamos un aricular en el panel frontal nos pregunta si queremos que se active como auricular y asi anula sa salida trasera. Esto es posible si lo configuramos correctamente. Algunos se configuran desde un icono con figura de parlante color medio rosa, otros desde panel de control. espero haber sido claro, saludos y exitos.
 

Temas similares

Arriba