Conexión de un optoacoplador.

#21
Hola Juankike11

No se ve el diagrama, solo un cuadrito con una X inscrita.

Sin embargo. Un SCR para que se quede conduciendo, después de aplicarle una corriente al su Gate, debe circular una corriente mínima de cátodo a ánodo la cual viene especificada en sus hojas de datos.

saludos
a sus ordenes
Espero que ahora si se vea el diagrama, mi profe si menciono lo de la corriente de sostenimiento pero lo busque en el datasheet y no venía, el motor es de 9V DC pero voy a intentar demandarle mas corriente.
 

Adjuntos

#22
Ahí pueden pasar varias cosas que no sabemos:
  • El consumo del motor es elevado y el SCR falleció en acto de servicio; leer el datasheet porque los optoacopladores casi nuca se usan directamente, se usan para disparar un elemento mayor.
  • Es un motor de juguete con un colector de delgas "de juguete" osea de tres delgas o así y en los saltos de uno a otro se corta la corriente y se desceba el SCR. Para salir de dudas probar el circuito con una resistencia de consumo equivalente al del motor.
  • La fuente es insuficiente y al arrancar el motor la sobre carga, la tensión cae a 0 y se desceba el SCR
  • A saber, puede ser cualquier otra cosa, da mas datos del motor, consumo como encendéis el led, capacidad de la fuente

PD. Dile a tu profesor que el truco es ir el día antes a ver si funciona la práctica y si no va y no se sabe por qué se explica otra cosa ;)
 
Última edición:
#23
Hola Scooter, se me había olvidado pasar a decir que ya me funciono el circuito, simplemente era el modelo del optoacoplador el cual no enclavaba, el modelo era H11C3 pero lo cambie por un 4N40 y me funciono a la primera, gracias por la ayuda, saludos.
 
#24
HOLA AMIGOS, me encuentro haciendo un circuito con un pic 16f887 el cual quiero que sus pines (RBO,RB1,RB3,RB3,RB4 y RB5) activen cada uno un grupo de 15 leds que en total funciona (el grupo de 15 leds) con 9v y 100 mA usando un optoacoplador, mi problema es que cuando hago la prueba en proteus conectando el opto, los led no encienden bien, adjunto una imagen.


Ya lo he hecho con transistores 2n2222 pero el pico no soporta activar los 6 transistores, solo activa 3, por esa razon quiero probar con un optoacoplador.
Les agradeceria me puedan ayudar por favor. muchas gracias

agradeceria si alguien tiene un diagrama :cool:
 
#26
gracias por tu respuesta.
Entonces supongo que te refieres a que haga algo como lo simulé en esta imagen no?
ahora te pregunto; crees que es necesaria la resistencia a tierra del emiso?, porque la puse al colector y sencillamente no funciona. gracias.
 

Adjuntos

#27
Solo ponle una resistencia de unos 200ohm entre el pin 2 del opto y tierra, la pata 5 del octo a VCC, la pata 4 del octo a la resistencia de 500 y quitas esa de 10k y asi seguro que te funciona
 

Temas similares

Arriba