Conjunto transmisor-receptor RF codificado

#41
Hola gente, adjunto un receptor de 433MHz que encontre por ahi, no se si funciona, pero me supongo que si, en todo los casos, explica como armar las bobinas, lo unico que no se ya que no lo aplara es si son de nucleo de aire, paraeciera que si. Los valores de los capacitores creo que estan en picofaradios.
-----------------------------------------ACTUALIZACIÓN--------------------------------------------

Bueno lo prometido es deuda, les traigo el PCB del transmisor con componentes SMD, mide 10 x 10 mm y posee la opción de colocar o no la antena de 18 cm (lineal) para 433MHz, y de 24 vueltas por 3,2 mm de diametro si es helicoidal. Aún no la arme ni probe porque estoy esperando recibir los transistores MPSH10MS de montaje superficial, en cuanto los tenga la armo y les comento que tal funciona. Luego los proximos pasos seran armar Rx para completar el conjunto Tx-Rx.
 

Adjuntos

Última edición:

el-rey-julien

Well-known-Perejil Trans
#42
según el esquema ,ese receptor tiene solo salida análoga, es mejor con salida digital ya que no tiene ruido que haga fallar al ic decoder ,,,,,
,pero voy a modificar y probar ese esquema y hacerle una salida digital con un lm358,
buen esquema,me dio muchas ideas ¡¡¡
gracias juanma ¡¡¡
 
#43
el-rey-julien dijo:
según el esquema ,ese receptor tiene solo salida análoga, es mejor con salida digital ya que no tiene ruido que haga fallar al ic decoder ,,,,,
,pero voy a modificar y probar ese esquema y hacerle una salida digital con un lm358,
buen esquema,me dio muchas ideas ¡¡¡
gracias juanma ¡¡¡
Que bueno que te inspire nuevas ideas. Las bobinas son con nucleo de aire?? Pareciera que no requiere el tornillito de ajuste, con modificar la forma de las bobinas alcanza. Saludos.
 
#47
Bien, ya consegui los MPSH10 de montaje superficial (código SMD 3E.), arme la primer versión SMD pero no funcionó y lo que note es que el transistor calentaba bastante, lo cual me sorprendió, asique rediseñe la placa pensando que la bobina impresa era chica, trate de agrandarla lo más que pude y obtuve lo que adjunto. Nuevamente al probarla no funcionó y el transistor seguía calentando. Ahora bien si el valor de inductacia es muy chica la frecuencia de oscilación sería mayor a 433 MHz (el capacitor es de 3.3pF), si la frecuencia de oscilación fuera mayor a la ft del transistor puede que sea la causa del calentamiento?? Lo que se me ocurre es poner algún otro capacitor en paralelo para así aumentar dicho valor y poder bajar la frecuencia de oscilación, eso serviría para que oscile y el transistor no caliente?
 

Adjuntos

el-rey-julien

Well-known-Perejil Trans
#48
el transistor no calienta para nada,debe estar puesto mal , funciona bien hasta unos 500mhz luego no hace nada,pero en ningún momento calienta. (ni en el transmisor ni en el receptor, )
revisa bien cual es la base,colector y emisor del transistor smd



estas son las correcta para el mps10 smd es la foto SOT23

 
Última edición:
#49
Pues si lo verifique, y los pines son los correctos como los que vos posteaste. Te marco en mi PCB cuales sería los pines, la vista es del lado de los componentes, el transistor SMD está soldado del lado Bottom. Entonces porque calienta? Verifique si habia cortos y no encontre nada raro, todo bien conectado.
 

Adjuntos

#51
Pues si lo miro del lado de abajo, o sea viendo al transistor me queda como lo que vos posteaste, por ahi la imagen del PCB confunde, adjunto la misma imagen pero espejada, como si estuviera viendo al transistor de frente
 

Adjuntos

el-rey-julien

Well-known-Perejil Trans
#52
asi si, esta bien puesto,
dejame un ratito que reviso las pistas a ver si le encuentro algún error


edito,
no le encuentro ningun error en el pcb, lo que no me gusta es la forma de la bobina impresa,
,nunca me paso de que calentara el transistor,lo que puedes hacer es colocarle uno que no sea smd y ver si calienta,tambien se puede probar con otros valores de capacitor
quizás los transistores smd que te vendieron no sean los correctos,pero haun si fueran transistores comunes,tampoco tendría que calentar nada
revisa algún corto entre pistas
 
Última edición:
#53
el-rey-julien dijo:
asi si, esta bien puesto,
dejame un ratito que reviso las pistas a ver si le encuentro algún error


edito,
no le encuentro ningun error en el pcb, lo que no me gusta es la forma de la bobina impresa,
,nunca me paso de que calentara el transistor,lo que puedes hacer es colocarle uno que no sea smd y ver si calienta,tambien se puede probar con otros valores de capacitor
quizás los transistores smd que te vendieron no sean los correctos,pero haun si fueran transistores comunes,tampoco tendría que calentar nada
revisa algún corto entre pistas
Pues si se me habia ocurrido probar con un transistor comun para ver si hacia lo mismo, luego lo haré.En cuanto a la forma de la bobina, no es más que un serpenteo para poder lograr una mayor longitud de traso y asi acercarme más al valor real. Tambien lo pense de que me vendieron unos transistores que no eran, pero verifique el codigo del SMD con el libro de codigos que posteo fogonazo aqui en el foro y figura que el 3E es el MPSH10, por lo que es correcto.
 
#59
Tenes un PCB para SMD?, porque la que posteaste es con uno comun y no coinciden las patas
______________Actualizacion____________________
Pues simule el circuito en MultiSim y segun la simulacion, bueno a parte de que no oscilo, me indicó que consumia una corriente de 0,021A = 21mA, con lo cual si consedero que entre colector y emisor aplico 12V, obtengo una potencia de 0,25W, y segun la hoja de datos soporta 0,33W, con lo cual puede que ese sea el problema de porque es que calienta? Adjunto la imagen de la simulacion. El coil RF lo especialice con un valor de inductacia de 41nHy que es el valor que precisaria para oscilar a 433 con el capacitor de 3.3pF.
El instrumento de medicion que utilice fue el analizador de espectros.
Puse para medir la corriente un amperimetro de alterna y otro de continua respectivamente.
 

Adjuntos

Última edición:

el-rey-julien

Well-known-Perejil Trans
#60
yo lo puse allí mismo entra en ese pcb ,medio de costado pero entra ,hay que ponerlo del lado de las pistas ,
esperate que busco una plaquita y le saco una foto
 
Última edición:

Temas similares

Arriba