Consulta sobre filtrado de ruidos en amplificadores

Revisaste la fuente? Y la etapa de filtrado DC? Deberías tener al menos 4700uf por rama de alimentación. Saludos!
 
Y

Yetrox

matyuivc dijo:
Este es subo varias por las dudas xq hay algunas que la luz se ve mucho en las fotos...espero que sirvan

@matyuivc Puede que tengas un Voltaje DC en la salida a parlante, ya mediste ese voltaje:unsure:, alguno de esos TDA como siempre va exigido y hasta ahí llego, prueba lo que te dicen cual de los 3 calienta mas , pero si mis ojos no me fallan hay condensador de filtrado inflado puede que el problema central sea ahí, que es solo cambiarlo y puede que lo saques funcionando.
 
Hola! Por lo que se ve en la foto, el capacitor inflado cuyo negativo está conectado a la rama -V de la fuente debería ser reemplazado. Casi con seguridad estaría solucionada la falla.
Buena suerte!
 
Y

Yetrox

DOSMETROS dijo:
¿ Porqué falta un díodo "al fondo a la derecha" ? :

Ver el archivo adjunto 113336


@DOSMETROS fíjate que ahí esta el diodo lo que pasa es que esta tapado, se alcanza a ver el cátodo marcado de gris entre el cable verde y azul, debe ser que no le gustan que le tomen fotos los paparazzi:LOL:, por el lado de las soldaduras se ve el diodo soldado + otros 2 de 1A:unsure:

Ver el archivo adjunto 113341



matyuivc dijo:
Si dejo de funcionar de un día para el otro...acabó de cambiar el capacitor era uno de 2200uF-25 V y sigue igual...


@matyuivc Si ya cambiaste el condensador, mediste que los diodos estén bien, hiciste lo que te comente de medir si hay algún voltaje DC a la salida parlante:unsure:, a mi parecer uno de los 3 mosqueteros "TDA" falleció (n), porque estos circuitos son como los mosqueteros uno para todos y todos para uno.
 
Medi si hay voltaje DC a la salida del parlante y si hay...varía entre 6.8v y 7.2v...
Y en el caso de que alguno de los TDA2030A se haya dañado como puedo hacer para verificarlos
 
Y

Yetrox

matyuivc dijo:
Medi si hay voltaje DC a la salida del parlante y si hay...varía entre 6.8v y 7.2v...
Y en el caso de q alguno de los TDA2030A se haya dañado como puedo hacer para verificarlos



@matyuivc En mis años de experiencia con amplificadores monolíticos TDA, cuando hay un voltaje parcial DC a la salida del parlante hay uno que ya dejo este mundo:D, como saber cual es, pues mira cuando un TDA trabaja bien calienta, cuando trabaja exigido se recalienta mas de lo normal, cuando esta muerto o dañado esta frio, otro punto que debes tener en cuenta es que si se daño ese condensador de 2200uF, a mi parecer se llevo mas de uno por delante, veo uno de 1000uF y también uno como de 470uF creo:unsure:, lo veo también muy sospechoso, yo de vos cambio ese par de condensadores.
 
al parecer hay 2 que ya dejaron este mundo :cry: ....porque le quite el disipador lo encendi y uno (el de la derecha) se calentaba (y me queme :LOL:)...pero los otros 2 no calentaban pero ni siquiera un poquito...hasi que creo que ahi esta el problema los cambiare y tambien cambiare esos capacitores para evitar problemas en el futuro....los cambiare y luego respondere para contarles los resultados muchisimas gracias a todos los que respondieron a mi problema....:aplauso::aplauso::aplauso::aplauso:
 
Por eso antes de tocar algo que pueda levantar temperatura hay que poner saliva en la punta del dedo :LOL:
Me alegro que hallas encontrado el problema, ojala sea solo eso.
Saludos(y)
 
Una pregunta...si he quitado los TDA2030A que al parecer estan dañados no deberia dejar de hacer el zumbido que hacia anteriormente...???
Porque los quite y al encender el amplificador sigue produciendo ese ruido...quisiera sacarme esta duda antes de comprar los TDA2030A....
 
Acabo de sacar el tercer TDA (no hace ningun ruido obviamente) pero acabo de darme cuenta de que el capacitor de 2200uF que habia cambiado se calienta (lo cambie por uno de 2200uf/50v y antes tenia uno de 2200uf/25v)...no se que hacer
 
Hola, hace unos días me propuse armar un amplificador portátil para mis audífonos por que no sonaban tan fuerte como quería, así que decidí utilizar un TDA2822M alimentado a 2.8V con este esquemático
Ver el archivo adjunto 114373

Todo funciona de maravilla, y pienso alimentarlo a 9V para reducir la distorsión, el problema es que el amplificador tiene un ruido de fondo bastante molesto si no se tiene música reproduciendo es continuo, igual al que suena en los altavoces de un equipo de audio cuando el volumen se tiene muy fuerte, solo que este es constante, no importa si el volumen sube o baja (Problema con tierra tampoco puede ser, unifique todas como se debe) ¿Como puedo reducir o eliminar esos ruidos?
 

Adjuntos

Temas similares

Arriba