Consulta sobre Microfono Senheiser inalambrico

#1
Hola a todos, les cuento: tengo un mic inalambrico Senheiser Modelo 165 g3 y tiene 2 años... con el tiempo el cuerpo del mic se rayo mucho y se me ocurrio la idea de desarmarlo y pintarlo.
Guarde todo delicadamente e instale tal cual como habia desarmado, (no se ve mucho secreto) coloque los flex que unen 3 plaquetas y en teoria todo OK
El tema es que al encender el microfono y su base, la base muestra en su pantalla señal del mic y el nivel de carga de bateria que tiene, o sea que la base reconoce al microfono.
El mic enciende ok y capta señal de voz al hablar (en la pantalla marca nivel de PEAK funcionando al valor de volumen)
El problema basicamente es que se ve funcionando todo perfectamente pero a la base no le llega voz o PEAK y por consiguiente no tengo voz de microfono en amplificadores...
Espero se entienda y disculpen si no me expreso bien! No soy tecnico ni mucho menos pero por ahi con buena voluntad pueda solucionar mi problema!
Abrazo grande y gracias!! ...
 
Última edición por un moderador:
#2
Hola paulmartin2,por lo que contas ,el microfono enlaza ,con la base y todo hace presumir,que tambien la base recibe la modulacion ya que vos decis ,que esta acusa recibir la señal proveniente del mic,:unsure:Lo que no me queda claro es, si al hablar en el mic ,el indicador de nivel de la base indica presencia de audio,ya que tambien decis que al hablar la base no indica presencia de señal ,ni peak,Si este fuera el caso en realidad la base no recibe la señal proveniente del transmisor del mic,puede ,no estar transmitiendo o quizas lo haga fuera del rango,es decir por algun motivo se cambio de fcia,seria interesante que aclararas este asunto.


Saludos.
 

Temas similares

Arriba